Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Maxtor S-ATA Festplatte wird nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Phaethon

Phaethon (Level 1) - Jetzt verbinden

17.12.2005, aktualisiert 19.12.2005, 18519 Aufrufe, 11 Kommentare

200GB S-ATA Festplatte von Maxtor will einfach nicht

Ich benötige mal eure Hilfe.

Ich habe mir eine 200GB S-ATA Festplatte von Maxtor gekauft und am Raid1 steckplatz angeschlossen. sie wird aber im BIOS nicht erkannt. Auf dem Board ist SATA Aktiviert

Folgende Komponenten
sind im meinem Board verbaut

Board ASUS A7N8X-E Deluxe 2 x SATA
CPU AMD AthlonXP 3200+
RAM 512MB

Beim Booten kommen folgende Fehlermeldungen
Secondary Slave None
Secondary Master hard disk Fail

Ich habe sie Soweit hinbekommen dass Die Windows Installation Beendet wurde. Die SATA Platte wird aber im Bios nicht erkannt, jedes mal wenn ich den Rechner Starte will er von CD Booten obwohl im Bios HDD-0 eingestellt ist, Nehme ich nun aber die Windows CD Raus sagt er mir Missing Operating System.
Folgende Einstellungen Sind im Bios RAID Enabled (Es geht nur Raid oder SCSI Modus)

Boot Other Device steht auch auf Enabled

Anmerkung Bei der Integration der S-ATA Treiber in die Windows Installation werden folgende Treiber von Silicon verwendet Silicon Image SIL 3X12 SATARaid Controler for Windows XP/Server2003





Vielen Dank für eure Tipps und Hilfe
Mitglied: Phaethon
17.12.2005 um 15:59 Uhr
Hat denn keiner Ne Idee?
Bitte warten ..
Mitglied: BartSimpson
17.12.2005 um 16:34 Uhr
Ist das eine SATA II Platte und ein nvidia Chipsatz?? Denn dort gbt es ein Bug im Chipsatz bei der Kombination. Da hilt es nur den Jumper an der Platte zu setzten, um den SATA II Modus abzuschalten.
Bitte warten ..
Mitglied: Phaethon
18.12.2005 um 00:32 Uhr
Nein es ist eine S-ATA1 Platte und das Board hat einen NForce2 Chipsatz und die Festplatte selber hat keinen Jumper mehr
Bitte warten ..
Mitglied: BartSimpson
18.12.2005 um 09:51 Uhr
Die Meldung an sich kommt daher, das er versucht IDE Platten zu benutzen. Du haste aber keine drinn. Wenn du ihm sagts, er soll nicht von HDD-0 sondern SCSI booten, dann könnte es gehen. Aber dann kann dir der Softwareraidcontroller noch ein Strich durch die Rechnung machen, da dieser in der Lage seien muss auch einzelnte Platten zu exportieren.
Bitte warten ..
Mitglied: Phaethon
18.12.2005 um 22:52 Uhr
Ja genau, als first Boot Device steht im BIOS SCSI. Der Rechner Bootet auch und lädt Windows, aber trotzdem wird meine S-ATA Platte nicht im Bios angezeigt. was aknn ich da tun.? und ann habe ich noch was Festgestellt mir werden Blos 194 statt 200GB angezeigt.
Bitte warten ..
Mitglied: Phaethon
18.12.2005 um 22:56 Uhr
Dann habe ich gehört das S-ATA Festplatten ein Eigenes BIOS haben stimmt das? und wie komme ich da rein?
Bitte warten ..
Mitglied: BartSimpson
18.12.2005 um 23:00 Uhr
SATA Platten haben kein eigenes BIOS. Das ist Müll!!
Da die Platte an deinem Softcontroller hängt, ist dieser und nicht dein BIOS dafür verantwortlich.
Das mit 194GB liegt daran, wie die Plattenhersteller rechnern. Denn die Rechnen immer mit 1000 statt korekter Weise mit 1024
Bitte warten ..
Mitglied: Phaethon
18.12.2005 um 23:37 Uhr
d.h. die Platte wird nicht im BIOS erkannt werden.? oder wie

Dann habe ich noch was festgestellt: ich habe mal die First Boot Device Von SCSI aud HDD-0 umgestellt und der Rechner Bootet Trotzdem wie geht,n das? das dürfte doch eigentlich nicht gehen oder? aber es geht
Bitte warten ..
Mitglied: BartSimpson
19.12.2005 um 00:44 Uhr
Doch wenn das BIOS so geschrieben ist, das er automatisch versucht was anderes zu finden, wenn das 1. nicht geht. Die platte wird höchtes im "Hilfsbios" deines Softwareraidcontroller gefunden.
Bitte warten ..
Mitglied: Phaethon
19.12.2005 um 01:54 Uhr
und wie komme ich in das sog. Hilfs Bios rein?
Bitte warten ..
Mitglied: BartSimpson
19.12.2005 um 10:06 Uhr
Das hängt vom Hersteller ab, da gibt es keine Norm. Da sollte beim booten ein kurzer Text kommen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Driver libscom download Maxtor 6L160P0 ATA Device
Frage von flohkingWindows 72 Kommentare

Habe Maxtor 6L160P0 ATA Device damals windos xp AUF DEM PC Irgendwie funktioniert das laufwerk aber nicht es nimmt ...

Festplatten, SSD, Raid
Externe Festplatte wird erkannt kann aber nicht geöffnet werden
gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt
Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Virtualisierung
ESXi 5.5 Festplatten werden nicht erkannt
gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 StundeInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...