Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MB gegen gleiches ausgetauscht, jetzt kein Netzwerk mehr

Frage Linux

Mitglied: XS

XS (Level 1) - Jetzt verbinden

20.10.2008, aktualisiert 11:55 Uhr, 3056 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem:

Ich habe einen Server unter Debian auf einem ASUS MB (P5E64WS Evolution) installiert. Dieser läuft auch soweit perfekt.
Jetzt benötige ich noch einen zweiten Server. Also hab ich den 2. Server mit gleicher Hardware gebaut, und die Festplatten des 1. Servers
zum testen eingebaut.
Das Problem ist jedoch, das dann keine Netzwerkkarten erkannt werden. Bereits beim booten bleiben die LED´s am Netzwerkstecker dunkel.
Zuerst habe ich gedacht das neue Board hätte ´ne Macke, aber nach Austausch gegen ein anderes Board bleibt das Problem bestehen.

Wenn ich ifconfig eth0 eingebe bekomme ich: Fehler beim auslesen der Schnittstelleninformation: Gerät nicht gefunden

Baue ich die Platte wieder in den 1. Server, ist alles o.k.

Ich hoffe jemand hat ´ne Idee, weiß nämlich nicht mehr was ich noch tun soll!

Vielen Dank schonmal...

Xenia
Mitglied: pockyrockt
20.10.2008 um 10:07 Uhr
Haste die aktuerllsten Trieber gezogen und installiert?
Bitte warten ..
Mitglied: Horsten2
20.10.2008 um 11:02 Uhr
Guck mal im Bios nach ob die Steckplätze aktiviert sind, bzw. Onboard Controller auch aktiviert ist.
Bitte warten ..
Mitglied: XS
20.10.2008 um 11:55 Uhr
Hi Danke für die schnellen Antworten.

Hab das Problem gelöst. Die Karten mußten noch in

/etc/udev/rules.d/z25_persistent-net.rules

eingetragen werden.

Xenia
Bitte warten ..
Ähnliche Inhalte
Windows Server
SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk (1)

Frage von LordNicon79 zum Thema Windows Server ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...