Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MB gegen gleiches ausgetauscht, jetzt kein Netzwerk mehr

Frage Linux

Mitglied: XS

XS (Level 1) - Jetzt verbinden

20.10.2008, aktualisiert 11:55 Uhr, 3063 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem:

Ich habe einen Server unter Debian auf einem ASUS MB (P5E64WS Evolution) installiert. Dieser läuft auch soweit perfekt.
Jetzt benötige ich noch einen zweiten Server. Also hab ich den 2. Server mit gleicher Hardware gebaut, und die Festplatten des 1. Servers
zum testen eingebaut.
Das Problem ist jedoch, das dann keine Netzwerkkarten erkannt werden. Bereits beim booten bleiben die LED´s am Netzwerkstecker dunkel.
Zuerst habe ich gedacht das neue Board hätte ´ne Macke, aber nach Austausch gegen ein anderes Board bleibt das Problem bestehen.

Wenn ich ifconfig eth0 eingebe bekomme ich: Fehler beim auslesen der Schnittstelleninformation: Gerät nicht gefunden

Baue ich die Platte wieder in den 1. Server, ist alles o.k.

Ich hoffe jemand hat ´ne Idee, weiß nämlich nicht mehr was ich noch tun soll!

Vielen Dank schonmal...

Xenia
Mitglied: pockyrockt
20.10.2008 um 10:07 Uhr
Haste die aktuerllsten Trieber gezogen und installiert?
Bitte warten ..
Mitglied: Horsten2
20.10.2008 um 11:02 Uhr
Guck mal im Bios nach ob die Steckplätze aktiviert sind, bzw. Onboard Controller auch aktiviert ist.
Bitte warten ..
Mitglied: XS
20.10.2008 um 11:55 Uhr
Hi Danke für die schnellen Antworten.

Hab das Problem gelöst. Die Karten mußten noch in

/etc/udev/rules.d/z25_persistent-net.rules

eingetragen werden.

Xenia
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

Mac OS X
SMB Share auf El Capitan nach MB-Wechsel nicht mehr sichtbar

Frage von sysad zum Thema Mac OS X ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (11)

Frage von Syosse zum Thema Windows Server ...

Windows Server
gelöst WSUS Updates auf iSCSI speichern (10)

Frage von lcer00 zum Thema Windows Server ...