Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MC9190 - läuft nicht im Dauerbetrieb

Frage Hardware

Mitglied: lisa-111

lisa-111 (Level 1) - Jetzt verbinden

31.01.2014, aktualisiert 14:03 Uhr, 1138 Aufrufe, 5 Kommentare

Hallo,

und zwar habe ich bei uns als IT Lehrling die Aufgabe unsere neuen MC9190 zu konfigurieren.
Läuft auch. Nur nach ca. 1 Stunde scannt das Ding nicht mehr und die Verbindung zu unseren APs ist dahin.
Nach einem Warmstart funktioniert dann wieder alles.

Kann mir jemand sagen, was ich da tun kann?
Meine Jungs in der Serienfertigung finden das gar nicht cool wenn die jede Stunde die Arbeit unterbrechen müssen.
Darum trau ich mich auch gar nich die an die Typen aus der Logistik zu geben ;)

Gruß,
Lisa
Mitglied: Sauerkrautwurst
31.01.2014 um 14:07 Uhr
Hi,

wie sehen denn deine Batterie-Einstellungen aus? Hast du irgendeine Stromspareinstellung gesetzt?
Klingt zumindest so. Welche Geräte nutzt ihr, die mit Win CE oder die mit Win Mobile?

Grüße
Bitte warten ..
Mitglied: lisa-111
03.02.2014 um 08:28 Uhr
Hi,

ich nutze die Geräte mit Windows CE.
Battery Usage Mode ist das einzige was ich dazu gefunden habe. Hab ich auf CAM gestellt.
Die weiteren Auswahlmöglichkeiten wären Fast Power Save und MAX Power Save.

Gruß, Lisa
Bitte warten ..
Mitglied: Sauerkrautwurst
03.02.2014 um 12:52 Uhr
Mahlzeit,

welche Scan-Engine nutzt Du? Datawedge?

Grüße
Bitte warten ..
Mitglied: lisa-111
03.02.2014 um 13:01 Uhr
Hi,

ich glaub ich habs.
Hab ne Reg-Datei drauf die mir den Battery-Timeout komplett abstellt. Die Jungs melden sich nach der 2. Schicht also um 11.
Morgen weiß ich dann mehr.

Gruß
Bitte warten ..
Mitglied: Sauerkrautwurst
03.02.2014 um 13:09 Uhr
Hi,

ok - schau das Du generell alles was geht ins Application-VZ auf dem Scanner bringst.
Das gilt auch für Programme wie z.B. Datawedge. Einfach ins Application-, anstatt ins Stammverzeichnis am Scanner installieren.
Ist die Software im Application-Verzeichnis, werden auch die Einstellungen die in der Software geändert werden dauerhaft gespeichert.

Einstellungen, die auf Windowsbasis gemacht werden müssen immer per Registry-Key gemacht werden, um sie dauerhaft zu speichern (z.B. nach Kaltstart)

Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Auf SBS 2011 läuft POPcon - bekomme eine Mail nicht raus (9)

Frage von jensgebken zum Thema Exchange Server ...

Batch & Shell
Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Windows Server
SSL für WSUS läuft unter Server 2016 nicht (5)

Frage von Raynor zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...