Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

McAfee Virusscan Enterprise 8.7 Rollout über ePolicy Orchestrator funktioniert nicht...

Frage Sicherheit Viren und Trojaner

Mitglied: xhutzelx

xhutzelx (Level 1) - Jetzt verbinden

18.01.2011, aktualisiert 15:34 Uhr, 9643 Aufrufe, 2 Kommentare

Hallo Leute!

Ich habe folgendes Problem beim Verteilen von VSE 8.7 im Netz:

Ich habe den Agenten erfolgreich über ePO auf die Systeme gepusht. Danach habe ich für die Clientsysteme in meiner Gruppe einen Clienttask erstellt, mit dem ich VSE 8.7 auf allen Maschinen installieren will. Doch es passiert rein gar nichts.

Gehe ich an den Computer und klicke im Agent- Monitor auf den Button "Neue Richtlinien prüfen" zieht der Agent des Computers alles runter und installiert es einwandfrei.

Wo hakt es dann auf dem ePO?
Mitglied: KarstenH
18.01.2011 um 16:14 Uhr
Hi,

das der Agent, welcher für die Verwaltung von VSE 8.7i auf den remote Maschinen verantwortlich ist und die VirusScan auf den ePo "hören" lässt, mit dem ePo verteilt werden kann ist klar und funktioniert auch ganz gut.
Aber das man die VirusScan Enterprise 8.7i Software auch über den ePo verteilen kann, ist mir neu. Ich habe bei uns ein SMS Paket dafür gebaut, welches per Script auch die alte Antivirenlösung deinstalliert.

Ist es faktisch so das man über den ePo Softwarelösungen von McAfee verteilen kann ? Ich meine nicht.

Gruß
Karsten
Bitte warten ..
Mitglied: xhutzelx
18.01.2011 um 16:54 Uhr
Also, Du kannst z.B. mit dem Installation Designer das Default Paket vom VSE umbauen und an Deine Bedürfnisse anpassen. Danach checkst Du es ein und kannst es verteilen. Dazu brauchst Du eigentlich nur einen Client-Task für eine Gruppe (die Gruppe, in der die Rechner ohne VSE sind) erstellen und "Produktausbringung" wählen. Den Task konfigurierst Du entsprechend Deinen Wünschen. Unter anderem wählst Du aus dem Dropdown-Menü dann das Softwarepaket, was Du mit dem ID erstellt hast (Default Paket funktioniert natürlich auch so).

Das hat komischerweise bei mir noch nicht wirklich geklappt. Was zwischendurch mal zufällig geklappt hat, war folgendes:

- Agent und VSE noch mal ganz sauber vom Client deinstalliert (erst Agent per C:\Programme\McAfee\Common Framework\ -> frminst.exe /forceuninstall), dann VSE ganz normal über Software bzw. Programme und Funktionen.
- Danach Agent über ePO auf Client gepusht.
- Der Agent wendete dann sofort eine Überprüfung auf neue Richtlinien an und zog sich VSE aus dem Repository. Keine Ahnung, warum er das dieses eine mal mal gemacht hat.

Habe mich natürlich gefreut, aber dann ging es auf anderen Systemen mal wieder nicht:
Z.B. habe ich den Agent auf einen Server 2008 64bit gepusht. Dann fehlte da auch noch das TrayIcon. Musste das erst mal per C:\Program files (x86)\McAfee\Common Framework -> cmdagent /s sichtbar machen. Dann konnte ich sehen, dass er die Richtlinien aktualisierte, aber mehr auch nicht.
Erst mit einem Klick im Agentstatusmonitor auf den Button "Neue Richtlinien prüfen" wird VSE komplett installiert.

Die Frage ist also, wie kann ich diesen Befehl über ePO auslösen???

PS: Ganz ehrlich, Trend Micro Office Scan und selbst die Business Security Advanced sind da viel einfacher zu administrieren und funktionieren ohne Probleme.
Ich muss nur hier leider nun mit McAfee klarkommen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
Symantec Enterprise Vault - max. anzahl an archivierten Mails löschen

Frage von DataJoe zum Thema Outlook & Mail ...

RedHat, CentOS, Fedora
Enterprise Linux: Versionspflege RHEL-6-Familie

Link von BassFishFox zum Thema RedHat, CentOS, Fedora ...

Windows 10
Win10 Enterprise LTSB für Privat (1)

Frage von psy-tek zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...