Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MDaemon Umzug in eine neue Domäne auf neuer Hardware - Server kann per OC oder auch im Browser nicht gefunden werden, ausser auf dem Server selbst.

Frage Microsoft Windows Server

Mitglied: Kubick

Kubick (Level 1) - Jetzt verbinden

25.07.2013 um 13:56 Uhr, 4025 Aufrufe, 4 Kommentare, 2 Danke

Moin moin zusammen,

vielleicht hat das ja schon mal jemand gemacht.


IST Situation:

Ich habe einen frischen Windows Server 2008 R2 Standard aufgesetzt inkl. DC und DHCP. Auf einem alten Server lief, ebenfalls unter Win2008 R2 Standard, der Mailserver MDaemon. Dieser MDaemon vom alten Server, soll nun auf dem neuen weiterlaufen.


Bisheriges Vorgehen:

So wie ich es an anderer Stelle gelesen habe, brauche ich die gesamten Daten des alten Servers (also den Ordner "MDaemon") nur auf den neuen Server kopieren (gleicher Laufwerkbuchstabe), danach die MDaemon-Installation sowie den Outlook Connctor für den Server drüberbügeln und es sollte laufen. Der alte Server ist natürlich nicht mehr am Netz. Die Daten habe ich vorher gesichert, den alten Server vom Netz und den neuen in Betrieb genommen (mit einer neuen Domäne, wo alle Clients natürlich reingeschoben wurden).


Ergebnis:

Ich kann jetzt vom Server aus per IE oder FF den WorldClient aufrufen (z.B. per 192.168.100.2:3000) aber NICHT von den Clients innerhalb der Domäne. Im WorldClient sind alle alten Mails usw. zu sehen, Empfangen und Senden geht problemlos. Will ich aber Outlook der Clients mit dem Outlook Connector einrichten bekomme ich die Meldung das der Server nicht gefunden werden kann. Pinge ich den Server an oder greife auf andere Daten des Servers zu, geht alles problemlos.


Frage:

Welche Einstellung muss ich noch anpassen, damit ich an den Clients wieder Outlook per Outlook Connector einrichten kann?


Liebe Grüße

Marcel
Mitglied: DerITMan
25.07.2013 um 14:45 Uhr
Moin,

benutzt der Connector vielleicht einen bestimmten Port der in der Server Firewall noch geöffnet werden muss?

Mfg DerITMan
Bitte warten ..
Mitglied: Kubick
25.07.2013 um 15:38 Uhr
Wäre eine Idee. Wüsste nicht das auf dem anderen Server was freigeschaltet wurde, aber einen Test wert, Danke ;)

Mal schauen, vielleicht finde ich noch was dazu im Netz, mit diesem neuen Anhaltspunkt... die MDaemon Profis scheinen heute nicht da zu sein... zumindest noch nicht :D


Gruß
Marcel
Bitte warten ..
Mitglied: tkr104
25.07.2013 um 16:01 Uhr
Moin.

führe auf dem Server in einer CMD mal folgendes aus

netsh advfirewall firewall add rule name="MDaemon" dir=in action=allow protocol=TCP localport=3000

und teste es dann.

VG,

Thomas
Bitte warten ..
Mitglied: Kubick
26.07.2013 um 09:27 Uhr
Moin Ihr Beiden.

Also es lag definitiv an der Firewall. Ich habe Sie gestern Abend abgeschaltet und es lief sofort, hatte da den Tipp von dir Thomas noch nicht gelesen. Das Netzwerk verfügt zwar über eine externe Firewall, aber dennoch wollte ich sie ungern komplett aus lassen, werde daher gerne nochmal deinen Tipp beherzigen Thomas. Die von Dir aufgeführte Befehlszeile sollte aber zum Erfolg führen, wenn nicht melde ich mich nochmal.

Vielen Dank Euch!


Gruß
Marcel
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Downgrade auf Windows Server 2008r2 oder neue Domäne (9)

Frage von Herbrich19 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Exchange Server
Exchange-Konten in neue Domäne nach Crash (7)

Frage von Wedgewood zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(37)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...