Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MDT 2012 auf Windows Server 2003 - Boot der LiteTouchPE.wim und capture verursacht endlos Neustarts

Frage Microsoft Windows Server

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

08.10.2013, aktualisiert 09.10.2013, 2284 Aufrufe, 1 Kommentar

Moin zusammen,

habe ein wenig im Internet recherchiert und verschieden Anleitungen zu diesem Thema angeschaut, komme aber mit einem Problem nicht ganz klar.

Folgendes ist meine Konfiguration:

- Windows Server 2003 SP2 mit WDS, DHCP und MDT 2012
- dieser Server ist Mitglied einer Domäne
- WDS enthält ein Startabbild für die Installation von Images, ein Aufzeichnungsabbild für die Erstellung von Images. Die funktionieren einwandfrei.

Für mehr Flexibilität und weniger Images wollte ich auf MDT umsteigen um nicht für jede Softwarekombination ein eigenes Image vorhalten zu müssen.

Bei dem MDT2012 habe ich folgende Schritte durchgeführt:#
1. Deployment-Share erstellt
2. Ein angepasstes Windows 7 Enterprise x86 unter Operating Systems Eingebungen
3. Treiber für die Geräte die im Einsatz sind eingebunden.
4. Task Sequence für sysprep and capture erstellt, mit verweis auf das einzige Windows7-Abbild
5. Task Sequence für Standard Task sequence zum installieren erstellt
6. Office2010 und Adobe Acrobat als Software hinzugefügt.
7. Update Deployment Share zum erstellen der Scripte und der LiteTouchPE.wim
Alles ohne fehler

Die LiteTouchPEx86.wim habe ich als Startabbild bei dem WDS eingebunden.
möchte ich einen Client für die Installation von Windows per PXE-Boot mit dem LiteTouchPE.wim booten, funktioniert das soweit, dass der Hintergrund geladen wird. Dann sollte der Assistent starten. macht er aber nicht. der Rechner startet ohne Meldung neu.
Habe ich ein installiertes Windows 7 und möchte ein Abbild erzeugen, öffne ich die Deployment-Share-Freigabe, starte die LiteTouch.wsf oder die BDD_Autorun.wsf. der Assistent startet und bietet mir die Auswahl zwischen capture und installieren. ich wähle die capture-Task-Sequence und gebe die geforderten Daten ein. Der Assistent startet sysprep und startet den PC neu. dann kommt wieder der Hintergrund von dem MDT aber kein Fenster. Der PC startet dann immer wieder ohne ende neu.

Testweise habe ich alle Einstellungen gelöscht und neu vorgenommen. kein Erfolg. erzeuge ich die deployment Daten neu und lass die zusätzlichen Treibers weg, sieht das Ergebnis gleich aus.

Starte ich eine VM in unserer ESX-Umgebung via PXE und wähle das LiteTouchPE.wim aus, wwird dieses korrekt geladen, es erscheint der Assistent. Bei der Verbindung zum Deployment Share kommt eine Fehlermeldung weil die netzwerkkartentreiber fehlen. aber er lädt den Assistent schon mal sauber. weiter als bei den physischen Clients.

Wo kann da der Fehler liegen?

Danke schon mal im Voraus,
Greetz Daniel
Mitglied: mr-hanky
10.10.2013 um 16:01 Uhr
Soo... scheinbar das problem gelöst. Genaue Definition der Ursache war mir aber nicht möglich.

Folgende beiden Schritte haben geholfen:
1. MDT Deployment-Share in der Managment-Konsole entfernt, von der Platte gelöscht und ein neues Deployment-Share erzeugt.
2. Anstelle eines angepassten Images, auf das die Capture Task Sequence verweist, habe ich bim OS-Import die Option "Full Set of Source Files" gewählt und meine Windows 7 DVD angegeben. Bis auf das Ultimate-Abbild alle gelöscht und die Capture Task Sequence darauf verwiesen.

Das Aufzeichnen funktioniert einwandfrei.

Greetz
Daniel
Bitte warten ..
Ähnliche Inhalte
Windows Installation
MDT 2013 Images Fehlerhaft (1)

Frage von SebastianH zum Thema Windows Installation ...

Windows Server
Windows Server 2012 Netzwerkadapter deaktiviert (8)

Frage von Joseliese zum Thema Windows Server ...

Windows Server
gelöst Bootprobleme Dell Server mit Windows Server 2012 Essentials (6)

Frage von tisibi zum Thema Windows Server ...

Windows Update
Windows 10 Updates werden mehrfach (endlos) installiert (5)

Frage von touro411 zum Thema Windows Update ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...