Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MEdia Center ruckelt (dvd geht wunderbar, aber Live tv ruckelt..)

Frage Hardware

Mitglied: 2095

2095 (Level 2)

30.01.2006, aktualisiert 03.02.2008, 25811 Aufrufe, 11 Kommentare

Hallo

Erst mal meine hardware:

intel p4 775 3ghz 800 mb fsb...
mainboard Gigabyte
1gb ram gskill ddr2
Maxtor Festplatte SATA2
NVIDIA 6600GT von ASUS

TV-karte Hauppauge Nova-s

betriebsystem ist XP Mce 2005
DECODER NVIDIA Pure Viedeo....

Ich hab da ein Problem wo ich nicht weiterkomm....

Wenn ich im mce live tv (DVb-S) gucke kommt es alle 5-15 sek ein kleines ruckeln des Filmes....was leider nich mehr toll ist....Es lief anfangs wunderbar....

Komischerweise läuft ARD super....weiss nich warum..

es sind die neuesten Treiber von der Nova drauf sowie die neuesten der Graka...
auserdem ist mce auf dem neuesten Stand..


wie es mit der LNb aussieht..

ich habe eine quattro LNB
davon geht ein 75 Ohm kabel direkt in das Wohnzimmer(wurde zweimal gekappt...musste ich wieder verbinden mit f-stecker)....
ich habe ein Festes Netzwerk LAN..
Wlan ist nicht atkiv..

Dann habe ich später folgendes gemerkt

habe meine Haare gefönt....und ab da konnte media center kein signal mehr empfangen--> blaue meldung mit "probleme mit dem signal"
(das kann ich mir nicht erklären, even kabel vom lnb nicht sauber geschirmt..??)
zog ich den stecker vom Föhn und da kann er komischerweise wieder empfangen....habe das mehrmals wiederholt...immer das gleiche...vielleicht hat es ja was damit zu tun?

was bitteschön hat ein Fön mit dem Computer zu tun..

Denn DVD gucken am Media center geht einwandfrei..

Ich denke das es was mit dem Lnb Verbindung zu tun hat..
Hat einer n rat bzw. n tipp---
ODer liegt das an dem PC???
Danke

mfg
fabian
Mitglied: 14078
30.01.2006 um 14:26 Uhr
hmm, also da die schuessel wohl auf dem dach steht duerfte dein foen da gar keine probleme machen. es sei den das kabel, welches vom LNB kommt, geht direkt an deinem foen vorbei und ist nicht richtig geschirmt...

deine aussetzer duerften von dem decoder ( nvidia decoder ) kommen, der nicht richtig laeuft oder ueberfordert ist mit der flut ankommender daten.
Bitte warten ..
Mitglied: 2095
30.01.2006 um 15:02 Uhr
Ok, aber warum läuft der NVIDA decoder dann gut bei der DVD wiedergabe??

hmm.. der Föhn war ja im Bad und der rechner im Wohnzimmer....
Was Räts du mir damit ich ruckelfreies tv bild habe ...
neues Kabel legen? wenn ja welches? Es kann ja nicht sein das der Föhn im bad an ist und dann mce kein signal mehr an der Tv-karte(dvb-s findet)

welchen decoder...(doch nvdidia oder neu installierung oder n anderen??
Danke.

mfg fabi
Bitte warten ..
Mitglied: 14078
30.01.2006 um 15:50 Uhr
Ok, aber warum läuft der NVIDA decoder
dann gut bei der DVD wiedergabe??

hmm denk eher das bei dvd ein anderer decoder genutzt wird.


neues Kabel legen? wenn ja welches? Es
kann ja nicht sein das der Föhn im bad
an ist und dann mce kein signal mehr an der
Tv-karte(dvb-s findet)

in der tat kann das nicht sein, sowas hab ich noch nie gehoert,. wenn die dinger direkt nebeneinander stehen KOENNTE ich mir das vorstellen, aber selbst dann, bei mir priv. stehen da mehr als nur ein foehn in der naehe und es geht tadellos.


welchen decoder...(doch nvdidia oder neu
installierung oder n anderen??

ist das denn schon immer so oder ?
Bitte warten ..
Mitglied: 2095
30.01.2006 um 16:09 Uhr
hmm..anderer Decoder installiert

--> nein..

Es ist nur der NVIDIA DECODER installiert..

hab grad mit Hauppauge geredet..die meinen Netzteil....oder Tv-karte....

ich weiss nicht mehr weiter....
Bitte warten ..
Mitglied: 10545
30.01.2006 um 16:35 Uhr
Moin,

Es ist nur der NVIDIA DECODER installiert..

Selbstverständlich ist der Decoder für DVD und DVB-S derselbe. Beide Streams liegen im MPG2-Format vor, wobei der DVB-S Stream ein geringfügig anderen Header aufweist.

Der Stream einer DVD liegt bei ca. 8,5 Mbit/s (Durchschnitt), ein DVB-S Stream bei ca. 3,5-7,5 (max!), mehr bringen die Sender nicht.

Der Unterschied liegt im HDD-Cache. Der DVB-S Stream wird in der Regel ein wenig vorgepuffert.

Prüfe/erledige mal folgendes:
1.
Festplatte defragmentieren!

2.
Ob Dir Deine Software anbietet, den Buffer zu verändern, oder gar einen Write-Cache der HDD zu nutzen ? meist liegt hier der Hund begraben.

Zur Frage, warum vorher alles i.O. war?: Weil im Laufe der Zeit immer mehr Dateien auf die Platte kommen

Gruß, Rene
Bitte warten ..
Mitglied: 2095
30.01.2006 um 18:55 Uhr
Das ist ja mein Erster Mce rechner-.....muss allerdings mal was sagen..

Festplatte habe ich noch nicht Defragmentiert.., kann ich all. erst am Freitag machen..
Aber der Decoder ist ok, oder nicht?
mit kommt da ne idee..

mce lief vor dem mce update ok....(ging halt kein Radio und spinnt halt a weng...am anfang danach wars weg..) dann hatte ich den MCE geupdatet auf den neuesten Stand und da Passierte es..(dieses Ruckeln.---> sprich es kommen mehr daten auf die Festplatte)
Zudem ist der MCE im Netzwerk angebunden...

zudem dann die geschichte mit dem Fon..

Aber was könnte ich auser der Festplatte defragmentieren noch machen..

Denn die von hauppauge meinten es läge an meinen Netzeil, oder tv-karte.....(ok dieses Netzteil wo ich verbaut hat war ja auch schon fast 2 Jahre im einsatz im meinen anderen Rechner....)

ZITAT:
2.
Ob Dir Deine Software anbietet, den Buffer zu verändern, oder gar einen Write-Cache der HDD zu nutzen ? meist liegt hier der Hund begraben.

Ok! Aber was soll ich da machen, ich mein es is ne gescheide SATA2 Platte...aber da kann ich doch fast nix verändern, etwa doch?
Bitte warten ..
Mitglied: 10545
30.01.2006 um 19:26 Uhr
Moin,

Zudem ist der MCE im Netzwerk angebunden...
Auch hier können Fallen lauern; z.B. doppelt belegte Interrupts der NIC und Sound-/Grafikkarte ...

Aber was könnte ich auser der
Festplatte defragmentieren noch machen..
Tipps kamen genug: Defrag, Interrupt, HD-Cache ... geh die doch erstmal am Freitag durch, bevor Du nach weiteren Möglichkeiten fragst

Gruß, Rene
Bitte warten ..
Mitglied: 2095
30.01.2006 um 19:35 Uhr
hmm..danke..

da kann auch der hund begraben sein

werd mal im Bios alles abschalten was nicht benötigt wird...

ach und kannst du mir das mal mit dem Cache der festplatte erklären..??

ich habe den controller im bios deaktiviert da ich nur ne single festplatte hab...


Meld mich dann am freitag..

mfg

fabian
Bitte warten ..
Mitglied: dertom254
17.05.2006 um 09:01 Uhr
Hallo zusammen,

ich habe Gott sei Dank diesen Beitrag gefunden, da ich vor genau dem gleichen Problem stehe.
Allerdings habe ich Eure Tipps schon ausprobiert, es hat aber leider nichts gebracht. Da ich den Rechner im Firmennetzwerk einsetze, habe ich auch keinen Fön in der Nähe, der die Bilddarstellung stören kann

Folgendes erstmal zu dem System:

Mainboard A8V - Via K8T800
1024 DDR- PC3200
CPU Athlon 64 X2 4200+
Graka MSI NX6600-VTD256
TV-Karte Haupaugge Nova-S Plus
OS: Win XP MediaCenter 2005

Komplette Software ist auf dem aktuellsten Stand.
Die Verbindung zwischen SAT-Schüssel und dem Anschluss im Büro habe ich durchmessen lassen, da ist alles in Ordnung. LNB funktioniert auch einwandfrei. Bei normalem TV-Gerät hab ich eine super Bildqualität, nur wenn ich den PC einsetze nicht ((

Achso, übertragen wird das Bild per Beamer und Rückprojektion.

Chefe möchte den PC im Konferenzraum einsetzen um die WM gucken zu können.
Nach dem ich MediaCenter aufgespielt habe, funktionierte die DVD-Wiedergabe einwandfrei, nur beim Fernsehprogramm hab ich auch das ruckeln in ungleichmäßigen Abständen. Hab bei Haupaugge angerufen, die meinten es läge am Rollup2 von Microsoft, also das deinstalliert, hat es aber auch nicht gebracht. Das kuriose daran ist, wie oben schonmal beschrieben, dass die öffentlich-rechtlichen Sender fast gar nicht ruckeln. Bei den privaten wirds dann immer schlimmer.
Seis drum, die WM rückt näher und ich weiß nicht mehr weiter...
Vielleicht fällt Euch ja noch etwas ein?!?!

Danke Euch schonmal
mfg

vom Tom
Bitte warten ..
Mitglied: netvance
03.02.2008 um 22:07 Uhr
Hallo

Erst mal meine hardware:

intel p4 775 3ghz 800 mb fsb...
mainboard Gigabyte
1gb ram gskill ddr2
Maxtor Festplatte SATA2
NVIDIA 6600GT von ASUS

TV-karte Hauppauge Nova-s

betriebsystem ist XP Mce 2005
DECODER NVIDIA Pure Viedeo....

Ich hab da ein Problem wo ich nicht
weiterkomm....

Wenn ich im mce live tv (DVb-S) gucke kommt
es alle 5-15 sek ein kleines ruckeln des
Filmes....was leider nich mehr toll ist....Es
lief anfangs wunderbar....

Komischerweise läuft ARD super....weiss
nich warum..

es sind die neuesten Treiber von der Nova
drauf sowie die neuesten der Graka...
auserdem ist mce auf dem neuesten Stand..


wie es mit der LNb aussieht..

ich habe eine quattro LNB
davon geht ein 75 Ohm kabel direkt in das
Wohnzimmer(wurde zweimal gekappt...musste ich
wieder verbinden mit f-stecker)....
ich habe ein Festes Netzwerk LAN..
Wlan ist nicht atkiv..

Dann habe ich später folgendes gemerkt


habe meine Haare gefönt....und ab da
konnte media center kein signal mehr
empfangen--> blaue meldung mit
"probleme mit dem signal"
(das kann ich mir nicht erklären, even
kabel vom lnb nicht sauber geschirmt..??)
zog ich den stecker vom Föhn und da
kann er komischerweise wieder
empfangen....habe das mehrmals
wiederholt...immer das gleiche...vielleicht
hat es ja was damit zu tun?

was bitteschön hat ein Fön mit dem
Computer zu tun..

Denn DVD gucken am Media center geht
einwandfrei..

Ich denke das es was mit dem Lnb Verbindung
zu tun hat..
Hat einer n rat bzw. n tipp---
ODer liegt das an dem PC???
Danke

mfg
fabian


Die Lösung:

Um einen Faktor fürs ruckeln auszuschließen: WLAN!! Nicht nur nicht verwenden, sondern die WLAN Hardware explizit deaktivieren. Das ist für ruckeln im Media Center eine Hauptfehlerquelle.
Bitte warten ..
Mitglied: 2095
03.02.2008 um 22:50 Uhr
Hoi

nun bei mir waren da so manche Mängel...

- Fehlerhaftes Netzteil
- Kaputte TV-Karte
- die TV-Leitungen waren direkt an den Starkstromleitungen geführt.....

Seitdem ich diese Mängel beseitigt habe geht alles einwandfrei...

Ich setze derzeit parallel 3 TV karten ein, von FireDTV, die Dinger rennen 1A....keine weiteren Probleme.. kein Ruckeln... zugegeben die externen Settopboxen sind nicht billig aber zuverlässig

Have a nice Day

Rooks
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...