Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mediaplayer 11 ID3 Tags werden autom. überschrieben obwohl deaktiviert

Frage Multimedia

Mitglied: Mike-Riesbeck

Mike-Riesbeck (Level 1) - Jetzt verbinden

29.03.2008 um 23:10 Uhr, 7372 Aufrufe

Hallo IT-Freunde

Beschäftige mich gerade mal mit dem Mediaplayer 11, um jetzt doch so langsam mal
meine Multimediafiles zu ordnen

Habe im Musikordner alle mp3s abgelegt (nicht organisiert) und den Mediaplayer
so eingestellt, dass er nur FEHLENDE Informationen aus dem iNet in die Files schreiben
soll und die File-Formatierung angegeben.

Dann auch in den erweiteren Optionen / Register Medienbibliothek

- Umbenennen von Musikdateien mithilfe der Kopiereinstellungen
- Neue Anordnung von Musik mithilfe der Kopiereinstellungen

angehakt.

Dann die ID3Tags aller Dateien über den erweiterten Beschriftungseditor hinterlegt.
(Album, Interpret, Album Interpret und Genre)

Hat auch viele, aber nicht ALLE Dateien schön umbenannt und in entsprechende
Ordner abgelegt

Nach kurzer Zeit sind dann aber viele Dateien wieder mit anderen Tags ausgestattet.
Wurden also überschrieben... und liegen jetzt wieder verteilt in der Medienbibliothek

Woran kann es liegen, dass nicht ALLE Dateien in entsprechende Ordner (Interpret/Album)
auf der Platte angeordnet werden ? Und vor ALLEM... wieso werden die Tags überschrieben, bzw. gelöscht
obwohl nur FEHLENDE Informationen hinzufügen angehakt ist ?

Habe das Aktualisieren natürlich auch mal ganz abgestellt. Trotzdem gleiches Prob

Danke schonmal für eure Tips !
Vista Business SP1, Mediaplayer 11



Gruss Mike
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Exchange Server
Suche in autom. eingebundenen Postfächern

Frage von corpse2001 zum Thema Exchange Server ...

Windows 10
gelöst Win 10 UAC deaktiviert sich nach update (9)

Frage von Scifire zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...