Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mediawiki css Problem

Frage Linux

Mitglied: SpeakerST

SpeakerST (Level 1) - Jetzt verbinden

08.08.2011 um 12:01 Uhr, 4169 Aufrufe, 1 Kommentar

Ich habe ein kleines Problem mit meinem Mediawiki und css Dateien

Hi also ich ahbe folgendes Problem.. ich habe mir zuhause ein Mediawiki aufgesetzt was auch ohne Probleme funktioniert. Jetzt wollte ich diese auf einen externen server bei Hetzner umziehen..soweit alles gut die Seite wird auch angezeigt aber ich bekomme keine Formatierung und auch eine css Hintergründe angezeigt und weiß einfach nicht wo das Problem liegt

Die mime.load und mime.conf vom apache sind geladen und css ist auch drin deklariert.
Der Server ist mit den gleichen Modulen installiert worden wie der zuhause es handelt sich dbei um ein Debian Lenny mit apache und MySQL. wenn ich diese Aufrufe fehlen aber die css sheets hier ist eine Fehlermeldung von 7 verscheidenen

Fehler: Stylesheet http://URL.de/wiki/index.php?title=MediaWiki:Common.css&usemsgcache ... wurde nicht geladen, weil sein MIME-Typ, "text/html", nicht "text/css" ist.
Quelldatei: http://URL.de
Zeile: 0

Ich habe leider keine Hilfe im Internet gefunden die diese Problem löst deswegen hoffe ich es kann mir hier jeamdn weiterhelfen
Mitglied: 16568
08.08.2011 um 20:31 Uhr
Hm, leider ist meine Glaskugel heute kaputt gegangen, aber vielleicht kann man mit URL.de ja noch nachhelfen...?


Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Windows Netzwerk
Problem mit Netzwerkfreigabe - Domain (5)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (26)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...