Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Medion Akoya MD96630 startet WLAN nicht automatisch

Frage Hardware

Mitglied: romaIT

romaIT (Level 1) - Jetzt verbinden

19.08.2009, aktualisiert 10:27 Uhr, 23746 Aufrufe, 11 Kommentare

Hallo Zusammen,

vielleicht kennt jemand diese Problem!?

Ich habe das Laptop Medion Akoya MD 96630 und habe dort dasm Problem das ich das WLAN nur zum laufen bekommen wenn ich die WLAN-Karte deaktiviere, dann wieder aktiviere und dann mit der FN+F7 Tastenkombination die Verbíndung zum Router starte. Ich muss dazusagen es ist Vista Home auf dem Laptop (Mag ich nicht so).

Ich fahre das Laptop eigentlich fast nur in den Ruhezustandmodus aber auch bei einem Neustart muss ich diese Kombination ausführen um das WLAN nutzen zu können!

Kann mir vielleicht jemand nen Tipp geben, damit das WLAN nach dem Hochfahren automatisch startet!?

Besten Dank im Vorraus!

Gruß

roma
Mitglied: dasfranky
19.08.2009 um 10:34 Uhr
Hallo,

schau mal im BIOS. Da gibt es eine Option für WLAN-Karte mit folgenden Einstellungsmöglichkeiten: On/Off/Last State

Stelle dort auf "On" oder "Last State".

Last State bedeutet, dass er den Zustand von vor dem Ausschalten nimmt.
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 10:41 Uhr
Werd ich mal ausprobieren!

Danke
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 12:44 Uhr
war schon auf last state dann habe ich auf disable geschalten aber es hat sich nichts verändert er verbindet sich nicht automatisch!

Das Problem denke ich hängt mit dem Vista zusammen! Es ist einfach nur ein scheiß Betriebssystem!

Trotzdem danke für die schnelle Antwort!
Bitte warten ..
Mitglied: 20580
19.08.2009 um 13:35 Uhr
Hallo,

überprüfe mal die zu startenden *Dienste*.

Da kann es dranliegen.

MFG
Bitte warten ..
Mitglied: aran67
19.08.2009 um 13:37 Uhr
Zitat von romaIT:
war schon auf last state dann habe ich auf disable geschalten aber es


Hallo user:81890,

nicht disabled (Off) sondern auf abled! (on) stellen.

cu

aran
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 15:57 Uhr
ich habe nur die Möglichkeiten disable oder last state! und auf disable läuft das WLAN auch!

Es kann nur noch am Betriebssystem liegen!
Bitte warten ..
Mitglied: 20580
19.08.2009 um 16:14 Uhr
Hast Du denn die Dienste mal neu gestartet??

Mfg
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 17:22 Uhr
leider auch mit den Diensten habe ich keinen Erfolg!

Weis vielleicht jemand wie ich den Festplattencontroller mit auf die WindowsXP- CD bekomme, sodass er auch von der CD gelesen wird!

Ich habe schon 3 mal probiert eine Windows CD mit diesem Treiber zu erstellen aber er wurde niemals von der CD gelesen!
Bitte warten ..
Mitglied: dasfranky
19.08.2009 um 17:54 Uhr
nLite ist das richtige Tool dafür. Findest du hier: www.nliteos.com
Bitte warten ..
Mitglied: romaIT
19.08.2009 um 22:07 Uhr
Das prog geht nicht! Der Treiber wird nicht während der Installation geladen!

Trotzdem Danke für die Tipps!!!
Bitte warten ..
Mitglied: exellent
20.08.2009 um 10:04 Uhr
Hallo Roma,

bezüglich deiner WLAN-Karte :

...Geh mal in der Systemsteuerung, auf deine
WLAN-karte und nimm den Haken raus bei
"Der Computer kann das Gerät ausschalten um
Energie zu sparen"


..bezüglich Controllertreiber XP :

...ich vermute du wolltest XP installieren und hast eine alte XP CD genommen, die die SATA Treiber/Controller noch nicht unterstützen.Entweder du nimmst eine neue XP Installations CD mit Service Pack 2 integriert oder du versuchst wie schon gesagt nLite.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Bin und cue automatisch zusamen in ein RAR-Archiv? (2)

Frage von Rotnasenkater zum Thema Batch & Shell ...

Microsoft Office
gelöst Excel Datei automatisch , jede Woche , an bestimmten Drucker ausdrucken. (7)

Frage von tomigun zum Thema Microsoft Office ...

Batch & Shell
gelöst Powershell Befehl für IPv4 Adresse und DNS automatisch beziehen (5)

Frage von Airine zum Thema Batch & Shell ...

Netzwerkmanagement
WLAN Drucker in die richtige DHCP scope bringen (5)

Frage von infostud zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...