Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD 42200 startet nicht mehr

Frage Hardware Notebook & Zubehör

Mitglied: 37955

37955 (Level 1)

11.04.2007, aktualisiert 16.04.2007, 11406 Aufrufe, 5 Kommentare

Endlosschleife beim Booten

Hallo Leute,

ich habe seit einigen Tagen ein großes Problem mit dem Medion MD 42200 Notebook meines Kollegen. Das System stürzte in der Vergangenheit häufig während dem Betrieb ab, deshalb hab ich mich nun dazu entschlossen das BS nach meinem Urlaub neu zu installieren. Gestern komm ich wieder ins Büro und nun fäht das NB Windows gar nicht mehr hoch. Es kommt bis zum Screen wo ich den Balken und das XP-Logo sehe und danach startet es sofort neu.

Zunächst habe ich die HDD ausgebaut und die Daten über einen Wechselrahmen alle gesichert. Im nächsten Step habe ich mit Partition Magic die Boot-Partition C: entfernt und wollte das BS von der Medion CD neu installieren. Deshalb habe ich das NB von CD gestartet und mit der Installation angefangen. Bei dieser Installation handelt es sich allerdings um eine Medion eigene Setup-Routine, d.h. es kann nicht mit dem normalen XP-Setup gleichgesetzt werden - es wird lediglich der Auslieferungszustand wiederhergestellt. Bei ca. 50% bringt er mir anschließend einen Lese-Fehler und beendet das Setup... ok, evtl. ist die CD futsch...

Ich habe nun eine orig. XP Prof. CD eingelegt und versucht von dort zu installieren. Das Setup beginnt, die Treiber werden geladen und genau an dem Punkt wo normalerweise die 1. Bestätigung vom User verlangt wird, bootet der Rechner neu -> das Setup kann nicht ausgeführt werden. Die Prozedur habe ich nun bereits 3x wiederholt, befinde mich aber wieder in einer Endlosschleife.

Nächster Versuch: KNOPPIX-CD eingelegt und von ihr versucht zu booten. Das geht solange gut, bis beim Laden von Linux die Hardware überprüft wird, dort schaltet ab einem gewissen Punkt das Notebook wieder ab.

Ich weiß ehrlich nicht mehr weiter! Habt ihr eine Idee für die Ursache oder kann ich das Teil gleich in die Tonne stecken?

PS. Im BIOS wird die Hardware (HDD, RAM usw.) korrekt erkannt und ich konnte auch alle Daten "problemlos" von der HDD runterkopieren, den Defekt sollte man ausschließen können.

Danke schonmal im Vorraus!

MfG Lorenzo
Mitglied: 46503
11.04.2007 um 16:06 Uhr
Eine fehlerhafte Harddisk kann man nur dann ausschließen (und auch dann nicht zu 100 %), wenn das Diagnosetool des Festplattenherstellers einem das mitteilt.

Du kannst erst man von deiner XP-CD in die Wiederherstellungskonsole starten und dort
chkdskd /r ausführen.
Bitte warten ..
Mitglied: nEmEsIs
11.04.2007 um 16:17 Uhr
Hi
Was auch sein kann ist das der RAM Defekt ist !!!
Hatte das auch mal mit nem Gericom Laptop.


MFG Nemesis
Bitte warten ..
Mitglied: 37955
11.04.2007 um 16:27 Uhr
Mmhhh, also zur Wiederherstellungskonsole von XP komm ich ja leider gar nicht. Da sofort nach dem Laden der Treiber ein Neustart durchgeführt wird.

Defekter RAM wäre denkbar, muss mal schauen ob ich noch einen anderen passenden Riegel hier hab.

Hab allerdings noch was witziges entdeckt. Starte ich das Notebook nur mit Akku wird zumindest KNOPPIX korrekt ausgeführt, sobald ich allerdings das Netzkabel anschließe bootet das NB neu. Ich würde fast sagen das Netzteil ist der Übeltäter. Sollte das einen Defekt besitzen, erhält der Rechner zu wenig Saft um alle Komponenten beim Start korrekt mit Strom zu versorgen. Klingt logisch, oder?
Bitte warten ..
Mitglied: 46503
11.04.2007 um 16:32 Uhr
Das Netzteil wäre schon eine mögliche Fehlerquelle, auch Fehler im RAM lassen sich nicht ausschließen.

Aber die Platte kannst du zumindest in dem anderen Rechner im Wechselrahmen checken.
Bitte warten ..
Mitglied: 37955
16.04.2007 um 10:12 Uhr
Also die Festplatte scheint intakt zu sein, das Prüf-Prog vom Hersteller hat keine Fehler gemeldet. Wie teste ich am Besten nach defekten RAM-Bausteinen?

Meine Vermutung tendiert trotzdem richtig Netzteil, da es im Akku-Betrieb meist selten abstürzt. Sobald man jedoch das Netzteil anschließt startet es regelmässig neu. Da es hin und wieder aber auch im Akku-Betrieb abstürzt, kann dies auch nur ein Zufall sein.

Wie geht ihr zur Fehler-Analyse normalerweise vor?
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Linux
Thinstation in VirtualBox startet nicht (2)

Frage von the-buccaneer zum Thema Linux ...

Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...