Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD98100 - Kein WLAN Adapter eingebaut aber dennoch wird WLAN aktiviert?

Frage Hardware Notebook & Zubehör

Mitglied: Wampe

Wampe (Level 1) - Jetzt verbinden

25.08.2008, aktualisiert 26.08.2008, 6910 Aufrufe, 1 Kommentar

Anscheinend Problem mit WLAN Adapter (allgemein), Laptop stürzt spätestens in Windows ab, Bildschirm wird Schwarz und keine weitere Reaktion - das auffallenste: Die LED vom WLAN geht an (obwohl Adapter sogar entfernt!!!)

Hallo Community

ärgere mich momentan mit folgendem Problem herum. Ein Nachbar von mir hat ein Medion MD 98100 mit Vista. Dieses stürzte ständig ab, Bildschirm wird schwarz, nichts mehr geht. Es wurde bereits eingechickt und von Seitens Medion hieß es Wasserschaden. Reperatur würde teurer wie das Noteboo gekostet hat werden ... naja

Irgendwann ist mir dann die LED zur Anzeige des WLAN Adapters (ein integrierter MiniPCI Adapter) aufgefallen. Diese leuchtete jedes mal auf, sobald der Absturz auftrat. Habe das Laptop mit Einverständnis meines Nachbarn dann geöffnet, den Adapter ausgebaut und voila es klappte wieder alles soweit einwandfrei.
Da mein nachbar einen AVM Fritz.WLAN USB Adapter hat, welcher dann (wie bereits vorher) genutzt werden soll, blieb der Adapter dann einfach draußen.

Jedoch treten seitdem die selben Abstürze wieder auf.

Eine weitere Sache, was mich stutzig aber auch ratlos macht, ist die Tatsache, dass als ich den internen WLAN Adapter vorher einfach schlicht im Gerätemanager deaktiviert hatte, dieser sich von selbst (nach einer gewissen Zeit) einfach aktivierte (zumindest ging die LED immer an und es folgten wieder diese Abstürze).
Und genau das selbe spiel ist jetzt bei dem WLAN Stick von AVM. Dieser ist beim booten nicht eingesteckt und dennoch kommt es zhum Absturz.

Oder hat das gar nichts mit dem WLAN zu tun?

greetz
Dennis
Mitglied: dasfranky
26.08.2008 um 13:10 Uhr
ich tippe mal des es nichts mit dem WLAN zu tun hat, sondern eher ein defekt am mainboard vorliegt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ist ein WLAN Adapter mit x 1 Antenne Multi SSID fähig? (14)

Frage von Cat7Boy zum Thema LAN, WAN, Wireless ...

Server
gelöst Smartphone kein Wlan, Laptop aber schon!?? (8)

Frage von Sabse91 zum Thema Server ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...