Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Medion MD98100 - Kein WLAN Adapter eingebaut aber dennoch wird WLAN aktiviert?

Frage Hardware Notebook & Zubehör

Mitglied: Wampe

Wampe (Level 1) - Jetzt verbinden

25.08.2008, aktualisiert 26.08.2008, 6934 Aufrufe, 1 Kommentar

Anscheinend Problem mit WLAN Adapter (allgemein), Laptop stürzt spätestens in Windows ab, Bildschirm wird Schwarz und keine weitere Reaktion - das auffallenste: Die LED vom WLAN geht an (obwohl Adapter sogar entfernt!!!)

Hallo Community

ärgere mich momentan mit folgendem Problem herum. Ein Nachbar von mir hat ein Medion MD 98100 mit Vista. Dieses stürzte ständig ab, Bildschirm wird schwarz, nichts mehr geht. Es wurde bereits eingechickt und von Seitens Medion hieß es Wasserschaden. Reperatur würde teurer wie das Noteboo gekostet hat werden ... naja

Irgendwann ist mir dann die LED zur Anzeige des WLAN Adapters (ein integrierter MiniPCI Adapter) aufgefallen. Diese leuchtete jedes mal auf, sobald der Absturz auftrat. Habe das Laptop mit Einverständnis meines Nachbarn dann geöffnet, den Adapter ausgebaut und voila es klappte wieder alles soweit einwandfrei.
Da mein nachbar einen AVM Fritz.WLAN USB Adapter hat, welcher dann (wie bereits vorher) genutzt werden soll, blieb der Adapter dann einfach draußen.

Jedoch treten seitdem die selben Abstürze wieder auf.

Eine weitere Sache, was mich stutzig aber auch ratlos macht, ist die Tatsache, dass als ich den internen WLAN Adapter vorher einfach schlicht im Gerätemanager deaktiviert hatte, dieser sich von selbst (nach einer gewissen Zeit) einfach aktivierte (zumindest ging die LED immer an und es folgten wieder diese Abstürze).
Und genau das selbe spiel ist jetzt bei dem WLAN Stick von AVM. Dieser ist beim booten nicht eingesteckt und dennoch kommt es zhum Absturz.

Oder hat das gar nichts mit dem WLAN zu tun?

greetz
Dennis
Mitglied: dasfranky
26.08.2008 um 13:10 Uhr
ich tippe mal des es nichts mit dem WLAN zu tun hat, sondern eher ein defekt am mainboard vorliegt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht (2)

Frage von daarma zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Eingebaute Accesspoints (8)

Frage von maretz zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Ist ein WLAN Adapter mit x 1 Antenne Multi SSID fähig? (14)

Frage von Cat7Boy zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...