Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eine oder mehrere Anlagen konnten nicht geöffnet werden

Frage Microsoft Exchange Server

Mitglied: Longhorn

Longhorn (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 16:05 Uhr, 3982 Aufrufe, 7 Kommentare

Exchange Server 5.5

Hallo und guten Morgen!

Seit gestern ist mir aufgefallen das unsere User teilweise keine Anlagen mehr öffnen können, es kommt dann die Fehlermeldung "Eine oder mehrere Anlagen konnten nicht geöffnet werden", man findet in der email nur den Text und den Hinweis das eine Anlage drinnen ist zbs... Bild.jpg...das erstaunliche ist das der anhang aber dabei ist da die Emails teilweise 1 oder 3 mb groß sind.....

Auf dem Server bekomme ich genau die gleiche Fehlermeldung, wie gesagt es handelt sich um Exchange 5.5, vielleicht kann mir wer helfen oder hat schonmal dieses Problem gehabt!

Danke im Vorraus!
Gruß
Longhorn
Mitglied: SlainteMhath
12.10.2006 um 09:40 Uhr
Ja, das Problem kenn ich nur zu gut aus unseren Exchange 5.5 Zeiten :/

Die Fehlermeldung tritt immer dann auf, wenn's der Server nicht schnell genug schafft das Attachment an Outlook zu liefern. Meist liegt das daran, dass dein Private Store nicht mehr richtig konsistent und/oder fragmentiert ist. Kann auch sein, das Dein Server ganz einfach etwas überfordert ist (zu wenig RAM oder Platten zu langsam).

Vorweg: wenn Du das Problem für immer loswerden willst, hilft nur ein Update auf Exchange 2000/2003

Du kannst versuchen Deinen Store mit eseutil (aktuelle Version bei MS ziehen) wieder auf Vordermann zu bringen. Das ist allerding u.U. sehr Zeit- und Plattenplatzintensiv und geht nur bei heruntergefahrenen Exchange Diensten.

*ACHTUNG*
Du solltest UNBEDINGT die priv.ebd und die dazugehörigen Logfiles vorher sichern! Für die meisten dieser Aktionen benötigst Du doppelt so viel Plattenplatz wie deine priv.edb groß ist!
Es ist auch gut möglich (mir mal passiert), dass nach der Reparatur ggfs. gar keine Attachments mehr vorhanden sind, falls die Struktur der Datenbank beschädigt ist.

Defragmentierung des Stores:
eseutil.exe /d E:\exchsrvr\MDBDATA\priv.edb

Konsistenzprüfung + Struktur Fix:
C:\exchsrvr\bin\isinteg.exe -PRI -FIX -TEST ALLTESTS

Priv reparieren:
eseutil.exe /p E:\exchsrvr\MDBDATA\priv.edb

Nähers zum offline Defrag findest Du auf www.msxfaq.de

Was mich noch interessieren würde:
- Wie groß ist eine priv.edb?
- wie groß sind die Postfächer der Benutzer?
Bitte warten ..
Mitglied: Longhorn
12.10.2006 um 09:48 Uhr
Danke für deine Antwort, das Problem liegt genau bei der Performance....weil es genau bei größeren Anhängen zu diesem Fehler kommt...ich werde einen Neustart am Abend versuchen evtl...hilft das über ne kurze Zeit !
Bitte warten ..
Mitglied: SlainteMhath
12.10.2006 um 09:52 Uhr
Ggfs. solltest Du dann noch ein paar GB RAM in die Kiste stecken
Bitte warten ..
Mitglied: Longhorn
12.10.2006 um 09:55 Uhr
mmh in diesen Server geht kein gb mehr rein, momentan stecken 196 mb ram drinnen
Is ein pentium 1 soweit ich weiss und steht nicht bei mir sondern paar hundert km weit weg...ich hoffe das sich mit citrix dieses Problem von selbst löst *grml*
Bitte warten ..
Mitglied: SlainteMhath
12.10.2006 um 09:59 Uhr
mmh in diesen Server geht kein gb mehr rein,
momentan stecken 196 mb ram drinnen
Is ein pentium 1 soweit ich weiss und steht

ROFL, ok das haettest Du evtl gleich in Deinem ersten Post erwähnen sollen, dann hätte ich mir den langen Text gespart

Ich könnte nicht mehr ruhig schlafen, wenn produktive Daten/Mails auf einem 10? 15? Jahren alten Rechner liegen. Und 196 MB... da faellt mir nix zu ein
Bitte warten ..
Mitglied: Longhorn
12.10.2006 um 10:08 Uhr
mmh mit Schlaftabletten geht das schon..

Der Server ist mein Sorgenkind, aber momentan muss er am Leben bleiben...
Bitte warten ..
Mitglied: Longhorn
12.10.2006 um 16:05 Uhr
Neues Problem, grade eben starte ich den Server durch, das Problem mit den Anlagen hat sich jetzt erledigt ABER er versendet jetzt alte email die schon längst draußen waren noch einmal, wie kann ich das unterbinden und warum ist so etwas passiert?
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
EUMEX TK Anlage ersetzen (6)

Frage von oce zum Thema ISDN & Analoganschlüsse ...

TK-Netze & Geräte
TK-Anlage für mittelst. Unternehmen - Angebotsvergleich (10)

Frage von andre133 zum Thema TK-Netze & Geräte ...

TK-Netze & Geräte
Cloud oder Hardware VoiP TK-Anlage (4)

Frage von Yannosch zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...