Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere Empfängerdomains mit Exchangea abrufen

Frage Microsoft Exchange Server

Mitglied: rababar2014

rababar2014 (Level 1) - Jetzt verbinden

20.08.2014 um 21:26 Uhr, 1093 Aufrufe, 13 Kommentare

Hallo Forum , folgende Frage:

mein Exchange ist eingerichtet für meine domain, domain1.de, mein SBS ist bei Strato für diese Domain als eigener Mailserver eingetragen, das funktioniert auch.

Ich habe noch eine zweite und dritte Domain als akzeptierte Domains in meinem Exchange.

Für die zweite Domain domain2.de sind bereits mehrere Exchangekonten eingerichtet und auch hier funktoniert Senden und Empfangen.

Heute habe ich zwei Exchange Postfächer für Domain3.de eingerichtet und stelle fest, der interne Emailempfang funktioniert, aber von extern kommen keine Emails an, es sei denn, ich hole sie mit einem POP3 Connector.

Der SBS als Emailserver ist bei Strato nur für Domain1.de eingetragen, für Domain2.de und Domain3.de nicht und ich wundere mich gerade, warum der Empfang von Emails für Domain2.de auch von extern funktioniert und für Domain3.de nicht, zumindest ohne POP3 Con.

Ich habe eine dauerhafte Weiterleitung der Domain2.de auf Domain1.de, für Domain3.de aber nicht, kann das damit zusammenhängen?

Oder habe ich bei den internen Exchange-Einstellungen was übersehen?

Nochmal zur Zusammenfassung:

Alle drei akzeptierten Domains sind auf internes Relay gestellt. Für Domain1.de ist der SBS als Mailserver bei Strato eingetragen, für domain2.de und domain3.de nicht, aber Domain2.de hat eine dauerhafte Weiterleitung auf Domain1.de.

Vielleicht habt Ihr eine Idee?

Gruss
rababar

Mitglied: Pjordorf
21.08.2014 um 00:00 Uhr
Hallo,

Zitat von rababar2014:
Der SBS als Emailserver ist bei Strato nur für Domain1.de eingetragen
Willst du uns damit mitteilen das du den MX Record deiner Domain Domain1.de bei Strato auf deiner Externen IP zeigen lässt?

für Domain2.de und Domain3.de nicht
Warum nicht?

Ich habe eine dauerhafte Weiterleitung der Domain2.de auf Domain1.de,
WIE ist hier die zauberfrage und ist hier alles der Domain Domain2.de gemeint also inkl. MX?

für Domain3.de aber nicht, kann das damit zusammenhängen?
Welche Wahrscheinlichkeit haltest du da für möglich? No MX - No Mails.

Gruß,
Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014, aktualisiert um 07:21 Uhr
Moin,

wenn ich Deine Informationen richtig interpretiere hast Du folgendes:

Der MX für domain1 ist Dein SBS.

Für Domain2 hast Du ein Forward auf Domain1 und damit wird automatisch die mail an den MX von Domain1, also Deinen SBS zugestellt.

Für Domain3 hast Du weder einen MX noch einen Forward eingerichtet, so daß die mail einfach bei Deinem Provider "hängenbleibt", so daß Du sie mit IMAP4/POP3 abholen mußt.

Lösung: MX oder forwarder für domain3 einrichten.

lks
Bitte warten ..
Mitglied: rababar2014
21.08.2014 um 09:50 Uhr
@ lochkartenstanzer,

Genau richtig verstanden.

Ich bin gestern aus dem Büro mit der Überlegung, ob bei einem Domainforward wie von Domain2 auf Domain1, gelichzeigit auch die Emails betroffen wären, hab es aber nicht mehr für Domain3 gestestet. Daher danke für die Bestätigung.

Innerhalb der nächsten Zeit wird es für alle 3 Domains separate Webseiten geben und auch der Forward von Domain2 auf Domain1 entfernt, von daher werde ich dann bei beiden Domains den MX Eintrag ändern, dann sollte ja alles klar gehen.
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014 um 11:19 Uhr
Zitat von rababar2014:

Innerhalb der nächsten Zeit wird es für alle 3 Domains separate Webseiten geben und auch der Forward von Domain2 auf
Domain1 entfernt, von daher werde ich dann bei beiden Domains den MX Eintrag ändern, dann sollte ja alles klar gehen.

Die MXe sind eigentlich unabhängig von der Webpräsenz. Welche Art Forward hast Du denn eingerichtet? Nur den von der Webseite oder auch für Mails? Oder macht 1und1 da eine speziallösung?

lks
Bitte warten ..
Mitglied: wescraven07
21.08.2014 um 11:23 Uhr
Ich bin bei Strato, nicht bei 1und1. Ich habe nur von der Webseite einen Forward eingerichtet
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014 um 11:25 Uhr
Zitat von wescraven07:

Ich bin bei Strato, nicht bei 1und1. Ich habe nur von der Webseite einen Forward eingerichtet

Sorry, hatte ich falsch in Erinnerung. Habe die dann gleichzeitig den MX mitverbogen?

lks
Bitte warten ..
Mitglied: rababar2014
21.08.2014 um 11:30 Uhr
Sorry der letzte Post war von meinem Kollegen.

Ja, wir sind bei Strato. Also in der Konfiguration von Domain2 steht zumindest kein MX konfguriert. Deshalb wundert mich das ja so. Domain2 ist eigentlich nur als akzeptierte Domain im echange eingerichet als internes Relay, genau wie Domain1 und Domain3....
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014 um 12:52 Uhr
Dann schau Dir mal die Ausgabe von dig domainX.de any für eure Domains an.

Dann sollte sowas ähnliches wie

lks@roku:~$ dig domain1.de any 
;; Truncated, retrying in TCP mode. 
 
; <<>> DiG 9.8.1-P1 <<>> domain1.de any 
;; global options: +cmd 
;; Got answer: 
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 55506 
;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 0 
 
;; QUESTION SECTION: 
;domain1.de.			IN	ANY 
 
;; ANSWER SECTION: 
domain1.de.		2560	IN	SOA	r1.schlundtech.de. hostmaster.schlundtech.de. 2007092500 16384 2048 1048576 2560 
domain1.de.		3600	IN	NS	r1.schlundtech.de. 
domain1.de.		3600	IN	MX	10 redirect.domain-robot.org. 
domain1.de.		3600	IN	NS	r2.schlundtech.de. 
domain1.de.		3600	IN	A	62.116.130.8 
 
;; Query time: 56 msec 
;; SERVER: 192.168.178.1#53(192.168.178.1) 
;; WHEN: Thu Aug 21 12:49:12 2014 
;; MSG SIZE  rcvd: 178 
 
lks@roku:~$ dig domain2.de any 
;; Truncated, retrying in TCP mode. 
      
; <<>> DiG 9.8.1-P1 <<>> domain2.de any 
;; global options: +cmd 
;; Got answer: 
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 16715 
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0 
 
;; QUESTION SECTION: 
;domain2.de.			IN	ANY 
 
;; ANSWER SECTION: 
domain2.de.		86351	IN	NS	nsde.securedns.de. 
domain2.de.		86351	IN	NS	ns.securedns.de. 
 
;; Query time: 55 msec 
;; SERVER: 192.168.178.1#53(192.168.178.1) 
;; WHEN: Thu Aug 21 12:49:26 2014 
;; MSG SIZE  rcvd: 74 
 
lks@roku:~$ dig domain3.de any 
;; Truncated, retrying in TCP mode. 
 
; <<>> DiG 9.8.1-P1 <<>> domain3.de any 
;; global options: +cmd 
;; Got answer: 
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 26660 
;; flags: qr rd ra; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 0 
 
;; QUESTION SECTION: 
;domain3.de.			IN	ANY 
 
;; ANSWER SECTION: 
domain3.de.		7200	IN	AAAA	2a01:238:20a:202:1090::144 
domain3.de.		7200	IN	NS	docks11.rzone.de. 
domain3.de.		7200	IN	NS	shades10.rzone.de. 
domain3.de.		3600	IN	SOA	shades10.rzone.de. hostmaster.strato-rz.de. 2013072100 86400 7200 604800 7200 
domain3.de.		7200	IN	A	81.169.145.161 
domain3.de.		7200	IN	MX	5 smtp.rzone.de. 
 
;; Query time: 146 msec 
;; SERVER: 192.168.178.1#53(192.168.178.1) 
;; WHEN: Thu Aug 21 12:49:30 2014 
;; MSG SIZE  rcvd: 201
rauskommen.

Vielleicht kannst Du ja dann die relevanten Teile anonymisiert hier reinposten.

lks
Bitte warten ..
Mitglied: rababar2014
21.08.2014 um 13:01 Uhr
geht dig any nur auf einem Linuxserver?
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014, aktualisiert um 13:35 Uhr
Zitat von rababar2014:

geht dig any nur auf einem Linuxserver?

Nö, die guten Tools gibt es genauso für Windows. Ich persänlich bevorzue cygwin, aber es gibt auch genügend standalone-Tools.

lks
Bitte warten ..
Mitglied: rababar2014
21.08.2014 um 15:05 Uhr
ok, Problem entdeckt. bzw, Denkfehler erkannt.

Nachdem ich den MX umgestellt hatte, hatte ich den POPCON, der vorher die Maisl abgeholt hatte, nicht deinstalliert und der Dienst lief weiter. Zur Sicherheit, falls ich irgendwas übersehen habe oder an was nicht gedahcht habe, wie Z.B: dass für die anderen Domains der MX Eintrag auch geändert werden muss oder die Konten per POP-Connector abgeholt werden müssen, falls nicht.

Nachdem ich jetzt zwei Testemails an zwei der Konten geschickt habe, an ein Konto der Domain2 und an ein Konto der Domain3 die ich schon vor der Umstellung des MX im Exchange und POPCON eingerichtet hatte, habe ich gesehen, dass diese vom POPCON, der ja weiterlief abgeholt und zugestellt wurden.

Ich hab sträflicherwesie gar nicht merh beachtet, plus Denkfehler, dass die Abholung funktioniert, wenn die Domain als akzeptierte Domain eingerichtet ist, was ja unlogisch ist.
Bitte warten ..
Mitglied: Lochkartenstanzer
21.08.2014 um 15:19 Uhr
Zitat von rababar2014:

Ich hab sträflicherwesie gar nicht merh beachtet, plus Denkfehler, dass die Abholung funktioniert, wenn die Domain als
akzeptierte Domain eingerichtet ist, was ja unlogisch ist.

Mein Vorschlag wäre, einfach für alle Domains den korrekten MX zu setzen und gut ist. POPCON ist zwar ganz nett, aber eine unötige Krücke.

lks
Bitte warten ..
Mitglied: rababar2014
21.08.2014 um 15:22 Uhr
ja, das wir auch passieren. allerdings muss ich dann ja für die beiden anderen Domains auch die korrketen Zertifikate einrichten bzw, erstellen. Ich bin jetzt eine Woche unterwegs und danch gehe ich das an...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
Mehrere Hardware Firewalls (10)

Frage von cerberus90 zum Thema LAN, WAN, Wireless ...

VB for Applications
gelöst Excel VBA Eine oder mehrere Zellen Verschieben (2)

Frage von batchnewbie zum Thema VB for Applications ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Batch & Shell
Mehrere.csv Dateien zusammenfügen zu einer Datei mit bat (4)

Frage von Piotrney zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...