Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mehrere Icons markieren sich, obwohl nur eines ausgewählt wird

Frage Microsoft Windows XP

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

13.09.2013, aktualisiert 18:19 Uhr, 2860 Aufrufe, 3 Kommentare

Hallo!

Ich habe hier ein sehr merkwürdiges Problem auf einem Notebook mit einem Windows XP SP3.

Wenn ich ein weiter unten angezeigtes Icon anklicke, werden die weiter oben liegenden Icons automatisch mit markiert, bzw. bei einem Doppelklick öffnen sich dann alle zu den Icons zugehörigen Programme. Egal ob auf dem Desktop oder in der Systemsteuerung.
Dies kenne ich eingentlich nur, wenn man die linke shift-Taste gedrück hält und dann auf das erste und zuletzt gewollte Icon klickt. So ist dies bei mir aber nun automatisch.

Die Einrastfunktion in den Mauseigenschaften ist nicht angehakt.
Auf Schädlinge habe ich das System schon von extern gescannt.


Kann jemand helfen?
Mitglied: colinardo
15.09.2013 um 13:01 Uhr
Hallo MC-Tech,
vielleicht hängt eine deiner Shift-Tasten fest...
Grüße Uwe
Bitte warten ..
Mitglied: MC-Tech
18.09.2013 um 07:41 Uhr
Es war offenbar ein Kontaktfehler am Tastaturkabel des Notebooks.
Nachdem ich die Tastatur aus- und wieder eingebaut hatte, lief wieder alles normal. )
Bitte warten ..
Mitglied: colinardo
18.09.2013 um 08:07 Uhr
Bitte den Beitrag noch als gelöst markieren. Danke.
Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Mehrere Lan-Verbindungen speichern (6)

Frage von SemJon zum Thema Netzwerkmanagement ...

Windows Server
gelöst Office 2016, auf Windows Server für mehrere Remote-Benutzer gleichzeitig (6)

Frage von psy-tek zum Thema Windows Server ...

VB for Applications
gelöst VB Skript für mehrere Batch Befehle (19)

Frage von freshman2017 zum Thema VB for Applications ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...