Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mehrere postfächer in Outlook bereitet Probleme

Frage Microsoft Outlook & Mail

Mitglied: 113726

113726 (Level 2)

19.02.2015 um 07:37 Uhr, 1233 Aufrufe, 7 Kommentare

Guten Morgen,

wir haben einen SBS2011 und einige Benutzer haben in ihren Outlook 2010 (Win7) mehrere postfächer eingebunden (jeweils Vollzugriff drauf).
Also das Postfach ist unter ihrem Namen eingebunden, ich habe nur Zugriff gegeben. Auch Zugriff zum senden.

Problem ist, dass dann rechts unten nicht steht "verbunden mit Microsoft Exchange" sondern nur "verbunden" mit der Weltkugel.
Das führt dazu, dann gesendete Mails zum Teil in das Hauptpostfach gelegt werden.
Im Hauptpostfach ist weiterhin die verbindung zu Exchange da, aber im Nebenpostfach irgendwie nicht richtig.

Ich kann es neu einbinden, dann ist es meistens eine Zeit lang so, wie es war aber irgendwann ist wieder nur die Weltkugel da.

Wo kann der Fehler liegen? Wie binde ich es richtig ein? Outlook ist doch gemacht für mehrere Postfächer.

Danke im Voraus.

Mfg Manuel
Mitglied: ollembyssan
19.02.2015 um 08:15 Uhr
Hallo Manuel,

Du hast wahrscheinlich schon fast alles richtig gemacht.
Die "Weltkugel" zeigt nur an, dass Du "online" mit dem Exchange verbunden bist und das wenn der "Cache Modus" in Outlook deaktiviert ist.
Bitte prüfe dies einmal nach.

Weiterhin kannst der Benutzer selbst entweder im OWA unter Einstellungen -> Gesendete Elemente einstellen, ob die Mails im eigenen Ordner, sowohl im eigenen als auch im Postfach der Von-Adresse.

Einfacher geht es am Exchange mit der Verwaltungsshell:

z.B:

Set-MailboxSentItemsConfiguration -Identity "User1" -SendAsItemsCopiedTo From

-> Hier wird nur in der Von-Adresse (Postfach) unter gesendete Elemente gespeichert

Set-MailboxSentItemsConfiguration -Identity "User1" -SendAsItemsCopiedTo SenderAndFrom

-> Hier wird im Postfach von Sender und Von-Adresse gespeichert

Grüße
Stephan
Bitte warten ..
Mitglied: 113726
19.02.2015 um 08:46 Uhr
Hallo Stephan,

vielen Dank für die Antwort.


Du hast wahrscheinlich schon fast alles richtig gemacht.
Die "Weltkugel" zeigt nur an, dass Du "online" mit dem Exchange verbunden bist und das wenn der "Cache
Modus" in Outlook deaktiviert ist.
Bitte prüfe dies einmal nach.
Wenn ich den Cache ausschalte, steht unten "Online mit Microsoft Exchange".
In meinem Fall steht ja nur Verbunden unten.

Weiterhin kannst der Benutzer selbst entweder im OWA unter Einstellungen -> Gesendete Elemente einstellen, ob die Mails im
eigenen Ordner, sowohl im eigenen als auch im Postfach der Von-Adresse.
Wir haben zwar OWA aktiv, aber da hat keiner was verändert.

Einfacher geht es am Exchange mit der Verwaltungsshell:

z.B:

Set-MailboxSentItemsConfiguration -Identity "User1" -SendAsItemsCopiedTo From

-> Hier wird nur in der Von-Adresse (Postfach) unter gesendete Elemente gespeichert

Set-MailboxSentItemsConfiguration -Identity "User1" -SendAsItemsCopiedTo SenderAndFrom

-> Hier wird im Postfach von Sender und Von-Adresse gespeichert
In der Shell möchte ich eigentlich nichts verändern, habe schlechte Erfahrung damit.


Es ist nur komisch, dass es bei manchen geht.
Ich bin vor kurzem mal alle User durchgegangen, die mehree Postfächer im outlook haben.
Bei denen, wo nur das "Verbunden" stand, habe ich das Konto gelöscht und noch mal ordentlich neu angelegt.
Dann geht es meist. Bei einem User steht aber jetzt imemr noch "Verbunden" dort.
So richtig check ich das nicht, warum mal das und mal das.
Und warum mal das Exchange Zeichen da ist und 2 Wochen später steht wieder nur "Verbunden" da und die Weltkugel ist zu sehen.

Viele Grüße
Manuel
Bitte warten ..
Mitglied: 113726
19.02.2015 um 08:57 Uhr
So kurzes Feedback,

ich habe jetzt im AD unter dem freigegebenen Postfach einfach die msExchDelegateListLink Einträge gelöscht.
https://technet.microsoft.com/de-de/library/hh529943(v=exchg.141).aspx

Danach habe ich das Postfach neu in Outlook angelegt und es scheint zu gehen.

Kann man diese blöde Funktion nicht irgendwie komplett deaktivieren?
Bitte warten ..
Mitglied: ollembyssan
19.02.2015 um 09:17 Uhr
Hallo Manuel,

mit dem Attribut msExchDelegateListLink entfernst du nur den automatischen Link zum Postfach auf welcher der Benutzer Vollzugriff hat.
Sei's drum, wie ich oben schon beschrieben habe, kannst Du es mit der Exchange Shell einstellen.
Das behebt dein Problem, dass gesendete E-Mails nur in das "Hauptpostfach" abgelegt werden.

Grüße
Ollembyssan
Bitte warten ..
Mitglied: 113726
19.02.2015 um 11:11 Uhr
mit dem Attribut msExchDelegateListLink entfernst du nur den automatischen Link zum Postfach auf welcher der Benutzer Vollzugriff
hat.
Ja genau aber das ist der springende Punkt, was mein Phänomen hervorgerufen hat, weil der automatische Link totaler misst ist.
nachdem ich ihn entfernt hatte und das Postfach in outlook neu eingebunden habe, sehe ich jetzt auch rechts unten das Exchangezeichen.

Sei's drum, wie ich oben schon beschrieben habe, kannst Du es mit der Exchange Shell einstellen.
Das behebt dein Problem, dass gesendete E-Mails nur in das "Hauptpostfach" abgelegt werden.
Aber das ist ja bereits jetzt gelöst, dadurch das ich jetztd as Exchangelogo rechts unten sehe ist das Postfach auch richtig über Exchange geöffnet und ordnet die gesendeten Mails auch richtig zu.
Dann noch was über die Shell zu ändern wäre warscheinlich fatal. Man muss das Postfach nur richtig einbinden und den blöden msExchDelegateListLink entfernen.

Gibt es keine Möglichkeit, den automatischen msExchDelegateListLink zu deaktivieren?

Gruß
Manuel
Bitte warten ..
Mitglied: ollembyssan
19.02.2015, aktualisiert um 12:29 Uhr
Das Konto war vorher auch schon richtig geöffnet

Und noch einmal, der Link bzw. das Attribut im AD wird nur erstellt, wenn am Exchange auf ein Postfach das Recht Vollzugriff vergeben wird.
Der Sinn dahinter ist, dass der Benutzer nicht selbst das zzgl. Konto im Outlook verbinden muss, es wird automatisch verknüpft.
Nicht mehr und nicht weniger.
Das hat nichts mit deiner Anzeige (oder Weltkugel...wie es von dir genannt wird) zutun
Bitte warten ..
Mitglied: 113726
27.02.2015 um 13:39 Uhr
Das Konto war vorher auch schon richtig geöffnet
Naja so richtig aber auch nicht.

Und noch einmal, der Link bzw. das Attribut im AD wird nur erstellt, wenn am Exchange auf ein Postfach das Recht Vollzugriff
vergeben wird.
Ja ich weiß
Der Sinn dahinter ist, dass der Benutzer nicht selbst das zzgl. Konto im Outlook verbinden muss, es wird automatisch
verknüpft.
Ja OK
Das hat nichts mit deiner Anzeige (oder Weltkugel...wie es von dir genannt wird) zutun
Natürlich hat das was damit zu tun
Durch das Automatische einbinden bekomme ich die Weltkugel. Ergo kann ich das postfach zwar nutzen, es ist aber nicht 100%ig in outlook eingebunden. Gesendete Mails landen also nicht im angefügten Konto, sondern im eigenen.

Und das kann man eben nur umgehen, wenn das Postfach "richtig" in outlook als eigenständiges Postfach eingebunden wird. Erst dann kann ich auch die anderen Features des Postfaches nutzen, wie automatisch Antworten, Kalender etc.

Und da wir nur mit "richtig" eingebundenen Postfächern arbeiten (weil das andere bei uns wenig Sinn macht) noch mal die Frage: kann man den automatischen Link irgendwie deaktivieren?
Mit den Postfächern für meine Mitarbeiter sollen diese auch in der Lage sein, automatische Antworten zu erstellen oder eben Kalendereinträge für das Postfach anzulegen. All das geht nicht, wenn die Weltkugel da ist und der automatische Link das Postfach automatisch eingebunden hat.

Viele Grüße
Manuel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...