Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

memtest - nur Speicherfehler wenn alle RAM gleichzeitig getestet werden?

Frage Hardware CPU, RAM, Mainboards

Mitglied: HL1234

HL1234 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 10.01.2008, 7216 Aufrufe, 7 Kommentare

Hallo,
habe eine Problem bei der Auswertung mit memtest86. Einmal werden Speicherfehler gemeldet einmal nicht

Mit der neuen ct (26/2007) kam eine boot-cd mit memtest86 welches ich auf meinen alten Rechner ausprobiert habe. Leider kamen viele Fehlermeldungen. Dann habe ich jeden Speicherstein einzeln getestet (je 2 Stunden) - da hatte ich dann keine Fehler mehr. Dann habe ich alle drei Slots des Boards ausprobiert - auch keine Fehler mehr. Stecke ich die drei Speicherteile aber zusammen rein, dann zeigt es eine Reihe von Fehlern (alles Rot).

Details=
Board = CHAINTECH Socket-A 7AJA2 ATX (ca. aus 2000)
RAM = 512MB (Typ PC133 SDRAM Pin 168 DIMMs 2 Kerben)
1 x 256MB (2006 Erweiterung)
2 x 128MB (wie gekauft)

Woran kann das liegen das nur Fehler von memtest gemeldet werden, wenn alle RAM gleichzeitig geprüft werden? Habe sonst keine Abstürze wenn der PC läuft.

Für Tipps und Hilfe vielen Dank!
Harald
Mitglied: Good-maN
04.01.2008 um 01:41 Uhr
Hi,

da wirst du nicht viel machen können dann vertragen sich die verschiedenen Riegel einfach nicht :/
Wirst wohl herausfinden müssen welcher stört und den ersetzen.


Grüsse Marco
Bitte warten ..
Mitglied: Holyfield
04.01.2008 um 08:09 Uhr
Du musst halt schaun das RAM's wenn möglich von der selben Marke sind und am besten noch die gleiche Serie weil dann hast du 100 % Kompatibiität.
Bitte warten ..
Mitglied: HL1234
04.01.2008 um 18:42 Uhr
Hallo,
und Danke für Euere schnelle Antwort.
Dann vertragen sich die Bausteine also nicht. Komisch nur das bisher ich keine Abstürze beim Betrieb bemerkt habe?

Die zwei 128'er waren original mit gekauft und haben einen Fehler zusammen angezeigt.

Wenn ich den 256'er dazu stecke gibt es viele Fehler.

Könnte auch das Board defekt sein?
Bitte warten ..
Mitglied: Good-maN
05.01.2008 um 06:42 Uhr
Das ist auch eine Möglichkeit denke ich aber weniger, teste doch einfach mal einen einzel usw. dann müsstest du zimlich schnell merken ob es die RAMs oder das Board ist und wenn alle schon etwas älter sind wäre es mit einem geprüften zu testen
Bitte warten ..
Mitglied: HL1234
06.01.2008 um 20:04 Uhr
Hallo Marco,
habe doch alle einzeln getestet - hatte dann aber keine Fehler?

Gruß - Harald
Bitte warten ..
Mitglied: Good-maN
06.01.2008 um 20:08 Uhr
Moin Harald,

also wenn die Ramriegel einzeln keine Fehler ergeben dann sind sie untereinander nicht kompatibel das einzige was du tun kannst, ist mit den RAMs die du hast auszuporbieren welche miteinerander funktionieren.

Ansonsten ist es immer gut wenn der RAM vom gleichen hersteller ist am besten wäre noch von der gleichen serie.

Grüsse Marco
Bitte warten ..
Mitglied: HL1234
10.01.2008 um 17:57 Uhr
Ok - danke,
vermutlich hat da der Hersteller des PC's comtech schon geschlampt, schaue mich mal nach neuem um...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Microsoft Office
Mehr als 20 Excel Dateien öffnen gleichzeitig (7)

Frage von PizzaPepperoni zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Mehrere Windows PCs gleichzeitig zur Domäne (4)

Frage von PharIT zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...