Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Memtest86-Fehler auf Xeon 3040, DDR2

Frage Hardware CPU, RAM, Mainboards

Mitglied: shuebner

shuebner (Level 1) - Jetzt verbinden

30.05.2007, aktualisiert 19.06.2007, 3987 Aufrufe, 4 Kommentare

Moin zusammen,

ich war schon drauf und dran, meinem Lieferanten seine 1GB-PC5300-Riegel an den Kopf zu werfen, als ich doch noch mal kurz mit einem 512MB getestet habe und sieh da: immer wieder meldet memtest86 wie auch memtest86+ einen Bitfehler an Adresse 0x4f8, in Test 2 sollte dort ein Wort mit lauter 0en stehen, memtest findet aber 0x800 vor. Da der Rechner ansonsten keine Probleme macht, würde mich ja nun brennend interessieren, was da auf 0x4f8 herumliegt und meinen Test zunichte macht. Die Maschine ist ein Proliant ML110G4, Xeon 3040 mit Intel 3000 Server-Chipsatz. Original stecken MT 512MB PC5300 ECC drin, ich habe zunächst mit Elpida 1024MB PC5300 ECC getestet, danach mit dem Originalstick.
Irgendwer eine Idee???
Mitglied: mstuerzer
04.06.2007 um 13:29 Uhr
Hallo,

ich hjabe das gleiche Problem mit meinem ML110G4. Habe 2 Riegel Aeneon mit jeweils 1024 MB eingebaut, nach dem 2 Test bekomme ich 6 memtest Errors. Auch, wenn ich die Riegel einzeln teste.
Ein installiertes Win XP System läuft aber stabil. Wenn ich aber jetzt auf einen IDE Platte ein neues XP Pro installieren will, bekomme ich einen Bluescreen mit parity error Meldung.

Wäre auch dankbar für einen guten Rat.

Grüße
Matthias
Bitte warten ..
Mitglied: shuebner
04.06.2007 um 13:47 Uhr
Aha, ist ja interessant.
Ich habe den Test auf einem anderen 110G4 wiederholt, selbes Phänomen (dort: 512MB Urbestückung + 1024MB orig. von HP), trotz ECC. Hast Du auch ECC-Speicher verbaut? Denn der Parity-Fehler wundert mich doch etwas. Inzwischen hat mein Kandidat 4 mal 1GB PC5300 Elpida (ECC), als Host ein 64bit-Linux, VMware Server und zwei VMs (OpenSuSE, Win XP Pro) ohne Probleme laufen. Trotzdem wäre der Grund für den Fehler schon interessant. Vielleicht hilft uns ja noch wer
Bitte warten ..
Mitglied: mstuerzer
04.06.2007 um 14:56 Uhr
Hallo,

ich habe keinen ECC Speicher verwendet, sondern non ECC Standard Dimms.
Ich glaube aber irgendwo schonmal gelesen zu haben, das memtest grundsätzlich nicht mit DDR2 RAMs klar kommt, kann das sein?
Der memtest Fehler stört mich nicht, solange das System läuft. Aber komischerweise kann ich kein neues XP mehr installieren, wie gesagt, da erhalte ich auch nach dem 10 Versuch den Bluescreen. Habe alle andern Karten abgesteckt, mit dem selben Resultat.

Grüße
Matthias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...