Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Menüleiste des Explorers ist beim Öffnen des Exploerers nicht mehr vorhanden

Frage Microsoft Windows XP

Mitglied: pterosymph

pterosymph (Level 1) - Jetzt verbinden

26.08.2012 um 19:30 Uhr, 2756 Aufrufe, 6 Kommentare

Vor einiger Zeit habe ich mir den CCLeaner runtergeladen und installiert. Dabei habe ich offensichtlich auch Search the Web(Babylon) mitinstalliert; seitdem habe ich Probleme mit der Menüleiste des IE 8.

Seit dieser etwas verunglückten Installation wird beim Öffnen des IE8 die Menüleiste nicht mehr angezeigt.
Gehe ich in die Befehlsleiste und öffne EXTRAS - Symbolleisten, dann ist vor der Menüleiste das Häkchen gestetzt. Ich habe dann mehrfach versucht dieses Häkchen wegzunehmen und dann wieder zu setzen. Meistens gelingt es nicht.
Ich habe auch schon den IE 8 komplett deinstalliert und wieder neu installiert.
Wieder das gleich Problem.
Offensichtlich ist hier irgendein Eintrag in der Registry, der mir Probleme bereitet.
Hat irgendjemand da draußen ein Idee???.
Mit freundlichen Grüßen von Alster und Elbe
Peter
Mitglied: Alchimedes
27.08.2012 um 00:55 Uhr
Hallo,

ccleaner mufft wie Hund von hinten...

1) ccleaner deinstallieren..

2) das addon deinstalliern..

und das installieren..

http://windows.microsoft.com/de-AT/internet-explorer/downloads/ie-9/wor ...

Gruss
Bitte warten ..
Mitglied: Philtaer
27.08.2012 um 02:12 Uhr
Hmn ... war der IE9 nicht nur für alles NACH XP?
Bitte warten ..
Mitglied: pterosymph
27.08.2012 um 10:17 Uhr
Danke, Alchimedes,
habe den CCleaner deinstalliert.
Stimmt es, dass IE 9 nicht für WINOWS XP gedacht ist???
Und zu guter Letzt: Wie deinstalliere ich das addon?
Mit freundlichen Grüßen von Alster und Elbe
Peter
Bitte warten ..
Mitglied: goscho
27.08.2012 um 11:10 Uhr
Morgen
Zitat von pterosymph:
Stimmt es, dass IE 9 nicht für WINDOWS XP gedacht ist???
Ja, das stimmt.
Und zu guter Letzt: Wie deinstalliere ich das addon?

Entweder im IE unter AddOns oder über Software in der Systemsteuerung.
Bitte warten ..
Mitglied: Alchimedes
28.08.2012 um 23:38 Uhr
Hallo,

jo mein Fehler...

sorry...

Gruss
Bitte warten ..
Mitglied: pterosymph
29.08.2012 um 11:32 Uhr
Vielen Dank an alle, die geantwortet haben.
Deinstallationen sind durchgeführt; aber die Menüleiste ziert sich immer noch. Mal kommt sie; mal nicht.
Das Verrückte ist, dass ich unter Befehlsleiste - Extras - Symbolleisten - Menüleiste ein Häkchen habe.
Wenn ich jetzt versuch, dieses Häkchen zu entfernen, um dann wieder neu zu setzen, klappt das nicht.
Mit freundlichen Grüßen von Alster und Elbe
Peter
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Webbrowser
gelöst Websites öffnen trotz Internetverbindung nicht (1)

Frage von Daniel1997 zum Thema Webbrowser ...

Netzwerkmanagement
gelöst Cisco 300 Switch upgraden via Consolen Cable. Putty: Kann tftp client nicht öffnen (25)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...