Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Menüleiste im Internet Explorer gesperrt

Frage Internet Webbrowser

Mitglied: VAW-Admin

VAW-Admin (Level 1) - Jetzt verbinden

22.06.2007, aktualisiert 25.06.2007, 4259 Aufrufe, 6 Kommentare

Hallo an alle im Forum,

mir ist da was komisches untergekommen beim Internet Explorer 7.
Die Menüleiste läßt sich ja durch Extra und dann auf den Klick Menüleiste einblenden bzw. ausblenden. Aber leider ist bei genau dem Punkt immer ein Häckchen drin und die Menüleiste ist gar nicht eingeblendet.
Das Häckchen läßt sich definitiv nicht rausnehmen, da kann ich klicken bis ich umfalle
Diese Menüleiste läßt sich nicht einschalten.
Auch eine Neuinstallation hat kein Erfolg gebracht.
Sicherlich kann ich auch den 6.0 installieren aber warum zur Hölle läßt sich das Ding nicht einschalten!
Mitglied: Dieter-56
22.06.2007 um 14:44 Uhr
hi,

mit welchen berechtigungen bist du dabei angemeldet, vielleicht reichen deine rechte nicht aus.

kommt da etwa eine derartige meldung ??

dieter
Bitte warten ..
Mitglied: Dani
22.06.2007 um 16:41 Uhr
Servus,
dann habe ich auch noch eine Frage: Domäne mit GPO oder Workgroup oder Einzelplatzrechner??

Einzelplatzrechner / Workgroup:
Den IE einfach deinstallieren und wieder drauf packen.

Domäne:
Es gibt eine GPO - Richtlinie, wo definiert werden kann ob die Menüleiste angezeigt werden kann.


Gruß
Dani
Bitte warten ..
Mitglied: VAW-Admin
23.06.2007 um 18:55 Uhr
Hallo Leute,

also ich habe alle Adminstratorenrechte, daran dürfte es also nicht liegen.
Und seit wann braucht man Rechte um einfach nur eine Menuleiste anzeigen zu lassen, ich will ja nun nichts am System ändern sondern nur so eine blöde Leiste einblenden
Den IE habe ich schon deinstalliert und neu installiert, das Ergebnis war leider das gleiche.
Ich werd mal versuchen den IE 6 zu installieren und sehen was passiert.

Gruß
Bitte warten ..
Mitglied: Dani
24.06.2007 um 19:07 Uhr
Hi,
Und seit wann braucht man Rechte um einfach nur eine Menuleiste anzeigen zu lassen, ich
will ja nun nichts am System ändern sondern nur so eine blöde Leiste einblenden
Wenn du auf meinen Kommentar auch antworten würdest, könnte ich es dir sagen.


Gruß
Dani
Bitte warten ..
Mitglied: VAW-Admin
25.06.2007 um 05:46 Uhr
Moin,

Sorry, ganz vergessen
Also es ist ne Domäne.

Gruß
Bitte warten ..
Mitglied: Dani
25.06.2007 um 07:39 Uhr
Moin!
Also bist du Benutzer und nicht Admin - sehe ich das richtig?! In diesem Fall kann es gut sein, dass der Admin per GPO dieses verboten hat. Hast du die Möglichkeit, an einem anderen Rechner dich anzumelden und dort zu probieren.


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...