Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mercury Fehlermeldung Message loop detected- message discarded

Frage Internet E-Mail

Mitglied: oldteddy

oldteddy (Level 1) - Jetzt verbinden

10.09.2007, aktualisiert 11.09.2007, 6270 Aufrufe, 6 Kommentare

QUEUE enthält die Nachrichten trotz erfolgtem Versand

Mercury funktionierte seit 15 Wochen problemlos, heute kommen keine Mails mehr bei den Empfängern und folgende Fehlermeldung (Siehe Titel). Bisher wurden die Mails nache dem versenden aus der QUEUE gelöscht, nun stehen sie immer noch drinn.
An der Konfiguration hat angeblich keiner was geändert, wie immer.

OS: W2003 Server
Mercury Mail/32 Version 4.01.a vom 8Dez 2003
Mitglied: cykes
10.09.2007 um 16:38 Uhr
An der Konfiguration hat angeblich keiner
was geändert, wie immer.

Die wirst Du aber mal durchgehen müssen, ein Mailloop kommt nicht von ungefähr,
da hat einer beispielsweise was am Smarthost geändert...
Bitte warten ..
Mitglied: oldteddy
10.09.2007 um 17:11 Uhr
Danke für den Versuch, ich komme nicht weiter.


Die wirst Du aber mal durchgehen
müssen, ein Mailloop kommt nicht von
ungefähr,
da hat einer beispielsweise was am Smarthost
geändert...


Ich habe den Smarthost der auf localhost stand geändert in webadresse.de, da kommen beim SMTP Client Fehlermeldungen ERROR FF .., Smarthost wieder zurückgesetzt auf localhost da kommt Service - OK

aber es gehen keine Mails raus obwohl alle Services mit OK bestätigt werden......
Das ganze geht 7 mal in die Schleife und dann Fehlermeldung s.Oben..
Bitte warten ..
Mitglied: oldteddy
10.09.2007 um 18:57 Uhr
DANKE,
ich habe hier mit Kündigung gedroht und siehe da, ausversehen wurde der Eintrag gelöscht und localhost eingetragen. Das ist natürlich falsch, an diese Stelle muß der Internetname des eigentlichen SMTP Server in dem Fall post.strato.de und nicht localhorst. Danke für die Bemühungen.

Holger
Bitte warten ..
Mitglied: cykes
10.09.2007 um 19:16 Uhr
Kannst Du den Beitrag bitte noch als gelöst markieren?

Wer darf denn bei euch an solchen Einstellungen rumbasteln!?
Bitte warten ..
Mitglied: oldteddy
11.09.2007 um 07:49 Uhr
Das mit dem rumbasteln ist so eine Sache, es sind schon 3 MA die das dürfen, oder besser nicht...

Ich würde den Eintrag gern als gelöst markieren, nur wo??
Bitte warten ..
Mitglied: cykes
11.09.2007 um 08:26 Uhr
Dazu editierst Du Deinen Eingangsbeitrag ('editieren' Button klicken) und setzt den Haken neben
'Dieser Beitrag gilt als gelöst', abspeichern, fertig
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (1)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...