Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury-SMTP-Server läuft nicht auf Windows 2003 Server

Frage Internet E-Mail

Mitglied: aiki75

aiki75 (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 09:22 Uhr, 5665 Aufrufe, 4 Kommentare

System: Windows-Server 2003.
Email-Server: Mercury 32 Version 4.62
- SMTP funktioniert nicht

Hallo zusammen,

habe auf einem WIN 2003 Server folgenden EmailServer installiert:
"Mercury ist ein Mailserver für eine Vielzahl von Anwendungsbereichen. Er unterstützt SMTP und POP3 jeweils als Client und Server." Dieser ist vom bekannten Pegasus Mail.
Habe mittlerweile auch die Aktuelle Version drauf... aber ICH KANN IMMER NOCH NICHT EMAILS RAUSSENDEN;

Leider funktioniert der SMTP-Server auf dem WIN 2003 Server nicht.
D.h. Emails können nicht rausgesendet werden. ER REAGIERT ÜBERHAUBT NICHT!
Das versenden geht dann weiter über t-online.
Empfang und Verteilung der eigehenden Emails funktioniert einwandfrei.
Auf anderen Rechnern wie WIN Server 2000 oder XP funktioniert das System einwandfrei.

Die Firewall von WIN 2003 Server ist auch nicht aktiv.

Hat jemand eine Idee welche Einstellung da nötig ist, damit über einen Email-Server Emails rausgesendet werden können? Ich vermute das es da an irgendeiner Einstellung liegen könnte, da der SMTP-Server überhaubt nicht reagiert.
Wie gesagt läuft der Empfang reibungslos.

Der interne Versand funktioniert teilweise; das heißt mit Verzögerung - wobei jedesmal "Emails abgerufen werden müssen - Posteingang" - damit die internen auch verteilt werden.

Bei einem voll funktionierenden System werden die intenen Emails direkt weitergeleitet, d.h. innerhalb von "ein paar Sekunden" sind die beim Empfänger - ohne das der Posteingang abgerufen werden muss.

Besten Dank im Voraus
Mitglied: GuentherH
12.01.2009 um 10:38 Uhr
Hallo.

Bei einem voll funktionierenden System werden die intenen Emails direkt weitergeleitet, d.h. innerhalb von "ein paar Sekunden" sind die beim Empfänger - ohne das der Posteingang abgerufen werden muss.

Das ist aber Sache des Clients. Bei POP3 oder IMAP ruft ausschließlich der Client die Nachrichten ab.

Wenn du willst, dass der Mailserver die Nachrichten zustellt, dann musst du auf Exchange oder ein gleichwertiges Produkt wechseln

Und zu deinem Versandproblem. Kannst du mit Telnet eine SMTP Session abwickeln.

LG Günther
Bitte warten ..
Mitglied: aiki75
12.01.2009 um 12:48 Uhr
danke für deine Antwort...

mit telnet wird der SMTP Server "Mercury" nicht angezeigt sondern nur ..."Microsoft ESMTP MAIL Service... usw...."
Kann es sein da von Server 2003 noch irgend ein Dienst (SMTP) eingeschaltet ist und das dadurch das senden über Mercury verhindert?

Beim Posteingangs-Server steht "der Domainname" POP3 Server ready. (aber auch nichts von "Mercury")

Ich lasse das Mercury-System z.Z. auf einen WIN XP Rechner laufen.
Hier bekamm ich folgende Meldungen bzw. hier wird mit telnet der mercury-Server erkannt ob smtp oder pop es steht jedesmal bei der Abfrage mit telnet "MERCURY 32" dort...

Es ist ein absolut neuer Win Server 2003... müssen da evtl. irgendwelche Standartaktivierten Dienst abgestellt werden?

Posteingang klappt allerdings und auch das Verteilen... nur das Senden nicht...
Bitte warten ..
Mitglied: telefix1
12.01.2009 um 14:36 Uhr
...standardmässig ist im IIS ein smtp-Dienst aktiviert. Stoppe ihn mal aus der Konsole: net stop smtpsvc

Das sollte eigentlich reichen. Wenn nicht, dann musst Du eben mal den IIS deinstallieren...

mfg telefix1
Bitte warten ..
Mitglied: aiki75
13.01.2009 um 09:13 Uhr
SUPER !!
Danke dir. Es lag tatsächlich daran.. ALLES funktioniert nun einwandfrei.

Grüße
aiki
Bitte warten ..
Ähnliche Inhalte
Microsoft
Server Essentials Verwaltungsdienst läuft nicht
gelöst Frage von tomolpiMicrosoft10 Kommentare

Hallo, seit ca. 5h lässt mich unser Server 2012 R2 Essentials nicht mehr ins Dashboard. Grund: der "Windows Server ...

Virtualisierung
Virtualisierungssoftware läuft nicht auf virtuellem Server
Frage von LDoYouKnowVirtualisierung4 Kommentare

Hallo liebe Community, ich bin noch in Ausbildung und habe eine Frage für ein Schulprojekt. Für das Projekt wollen ...

Multimedia
Welches Betriebssystem für Home Server - Was läuft bei euch?
Frage von Leon2675Multimedia21 Kommentare

Hey, ich kaufe mir demnächst ein Home Server und bin noch etwas unentschlossen welches Betriebssystem ich installiere da es ...

E-Mail
SMTP Mailrelay an 2 Server
Frage von EpytirE-Mail5 Kommentare

Guten Abend Community, Ich habe eine Frage :D Ich habe einen Kunden der seine Emails von einem Mailrelay- Server ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 4 StundenBatch & Shell6 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 6 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 22 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...