Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury32 Mailserver - Forwarding klappt nicht

Frage Internet E-Mail

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 18:56 Uhr, 3182 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit dem Mercury Mailserver:
Alles läuft ganz gut, Mails werden empfangen und verteilt, jeder kann senden, die Alias für die internen Emailadressen funktionieren auch.
Jeder Benutzer hat folgende "Daten" - hier mal am Beispiel des Admin
Admin - das ist der Postfachname bei Mercura
admin@internedomain.xy - das ist die interne Emailadresse
admin@externedomain.de - das ist die ganz offizielle Emailadresse - diese wird mittels Alias von der internen Adresse nach draußen umgesetzt.

Was nur fast gar nicht geht, ist das Mail-Forwarding an externe Adressen.
Hier habe ich folgende drei Drundsituationen (die Kontoeinstellungen sind, so weit ich das sehen kann für alle drei Benutzer gleich):
1. Die Email kommt an, wird auf das Postfach verteilt und wird mit der korrekten externen Emailadresse des Benutzers als Absend weitergeleitet - alles super, so soll es sein - das kommt aber nur leider bei einem Konto vor.
2. Die Email kommt rein, wird mit der internen Emailadresse des Benutzers weitergeleitet - damit kann der Mail Relay nix anfangen, die Email geht isn Leere
3. Die häufigste und nervigste Variante: Die Email kommt rein und wird nur mit dem Kontonamen des Benutzers, also ohne "@externedomain.de" weitergeleitet - dann kommt natürlich die Meldung (z.B. bei Weiterleitung vom Admin Konto) "504 (admin) Sender address rejected need fully qualified address".
Warum setzt Mercury nicht immer die richtige externe Adresse dazu? Warum macht er das aber bei einem Konto?
Hat jemand eine Idee, bzw. gibt es eine gute umfassende Internetseite mit Infos zu Mercury?

Grüße

Marco
Mitglied: n.o.b.o.d.y
16.08.2007 um 18:56 Uhr
Hey,

ich habe damals ein PDF von hier runtergeladen:

http://www.tecchannel.de/software/854/index.html

Damit hab ich meinen Mercury zum Laufen bekommen. Ich habe eben auf der Seite mal geschaut, aber die zickt wohl gerade rum....

ansonsten kann ich dir das auch mailen...ist zwar nicht für die aktelle Version, aber sooo viel hat sich ja nicht geändert.

Ralf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Libvirt Port forwarding (1)

Frage von fundave3 zum Thema Router & Routing ...

Linux
Mailserver für bestehende Mail-Adressen (7)

Frage von sojos zum Thema Linux ...

KVM
How to: Libvirt Port forwarding (2)

Anleitung von fundave3 zum Thema KVM ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...