Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mercury32 Mailserver - Forwarding klappt nicht

Frage Internet E-Mail

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 18:56 Uhr, 3178 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit dem Mercury Mailserver:
Alles läuft ganz gut, Mails werden empfangen und verteilt, jeder kann senden, die Alias für die internen Emailadressen funktionieren auch.
Jeder Benutzer hat folgende "Daten" - hier mal am Beispiel des Admin
Admin - das ist der Postfachname bei Mercura
admin@internedomain.xy - das ist die interne Emailadresse
admin@externedomain.de - das ist die ganz offizielle Emailadresse - diese wird mittels Alias von der internen Adresse nach draußen umgesetzt.

Was nur fast gar nicht geht, ist das Mail-Forwarding an externe Adressen.
Hier habe ich folgende drei Drundsituationen (die Kontoeinstellungen sind, so weit ich das sehen kann für alle drei Benutzer gleich):
1. Die Email kommt an, wird auf das Postfach verteilt und wird mit der korrekten externen Emailadresse des Benutzers als Absend weitergeleitet - alles super, so soll es sein - das kommt aber nur leider bei einem Konto vor.
2. Die Email kommt rein, wird mit der internen Emailadresse des Benutzers weitergeleitet - damit kann der Mail Relay nix anfangen, die Email geht isn Leere
3. Die häufigste und nervigste Variante: Die Email kommt rein und wird nur mit dem Kontonamen des Benutzers, also ohne "@externedomain.de" weitergeleitet - dann kommt natürlich die Meldung (z.B. bei Weiterleitung vom Admin Konto) "504 (admin) Sender address rejected need fully qualified address".
Warum setzt Mercury nicht immer die richtige externe Adresse dazu? Warum macht er das aber bei einem Konto?
Hat jemand eine Idee, bzw. gibt es eine gute umfassende Internetseite mit Infos zu Mercury?

Grüße

Marco
Mitglied: n.o.b.o.d.y
16.08.2007 um 18:56 Uhr
Hey,

ich habe damals ein PDF von hier runtergeladen:

http://www.tecchannel.de/software/854/index.html

Damit hab ich meinen Mercury zum Laufen bekommen. Ich habe eben auf der Seite mal geschaut, aber die zickt wohl gerade rum....

ansonsten kann ich dir das auch mailen...ist zwar nicht für die aktelle Version, aber sooo viel hat sich ja nicht geändert.

Ralf
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 manuelles Archivieren klappt nicht (10)

Frage von westberliner zum Thema Outlook & Mail ...

E-Mail
Mailserver - SMTP Relay (8)

Frage von Waishon zum Thema E-Mail ...

Router & Routing
gelöst VPN über o2 Box6431 zum Firmennetzwerk klappt nicht (5)

Frage von Beelzebub zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...