Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdige Fehlermeldung beim Start von GIMP

Frage Multimedia Grafik

Mitglied: 44745

44745 (Level 1)

06.03.2007, aktualisiert 05.04.2007, 4571 Aufrufe, 3 Kommentare

Hallo Leute!

Auf meinem PC (Win XP SP2) läuft das Bildbearbeitungsprogramm GIMP (GNU Image Manipulation Program) in der Version 2.2.10.

Soweitsogut.

Jedesmal beim Start des Programms erscheint die Meldung: "Es befindet sich kein Datenträger im Laufwerk. Legen Sie bitte einen Datenträger in Laufwerk ein." (wörtlich)

Diese Meldung lässt sich ohne weiteres mit einem Klick auf "Abbrechen" beenden. Danach lädt GIMP zu Ende und man kann damit ganz normal und ohne weitere Probleme arbeiten.

Nur die Fehlermeldung ist etwas lästig.

Kennt jemand dieses Phänomen und - wie kann ich es beseitigen?

Gruss

Peter
Mitglied: thekingofqueens
06.03.2007 um 22:40 Uhr
Mal neuinstalliert?
Bitte warten ..
Mitglied: 44745
06.03.2007 um 23:05 Uhr
Hi

Ja. Mehrmals. auf verschiedenen Rechnern. Der Fehler tritt nur bei einem auf. Meine sind alle völlig gleich konfiguriert, allerdings ist die Hardware unterschiedlich. Bei einem fremden PC hab ich das aber auch schon beobachtet.
Ist eigentlich nicht wirklich wichtig, weil keine Funktion beeinträchtigt ist - es ist ein wenig so, als ob ein Bild schief hängt. Manchen stört sowas.

Aber die Ursache würd mich schon interessieren...

So. jetzt ab in die Koje. Wünsche eine gute Nacht.

Peter
Bitte warten ..
Mitglied: laggflor
05.04.2007 um 14:53 Uhr
Ist mir auf jeden Fall schon mal bei ImageMagick - ich glaube auch bei GIMP untergekommen.

Das Problem war damals daß die Festplatte nicht den Laufwerksbuchstaben C: hatte sondern einen anderen (I: in meinem Fall)
C: war bei mir ein Kartenleser.

Lösung hab ich aber leider noch keine gefunden bzw. gesucht.
Jemand eine Idee?

Grüße
Florian (http://www.lagg.at)
Bitte warten ..
Ähnliche Inhalte
Grafik
Gimp 2.8 - Farben angleichen (4)

Frage von Apophis zum Thema Grafik ...

Microsoft
Sehr merkwürdiger Tastaturfehler (4)

Frage von HoonerBackston zum Thema Microsoft ...

Netzwerkgrundlagen
Netzwerk aus zwei Segmenten verhält sich merkwürdig (14)

Frage von AndyAh zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...