Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdige Fehlermeldung beim Start von GIMP

Frage Multimedia Grafik

Mitglied: 44745

44745 (Level 1)

06.03.2007, aktualisiert 05.04.2007, 4523 Aufrufe, 3 Kommentare

Hallo Leute!

Auf meinem PC (Win XP SP2) läuft das Bildbearbeitungsprogramm GIMP (GNU Image Manipulation Program) in der Version 2.2.10.

Soweitsogut.

Jedesmal beim Start des Programms erscheint die Meldung: "Es befindet sich kein Datenträger im Laufwerk. Legen Sie bitte einen Datenträger in Laufwerk ein." (wörtlich)

Diese Meldung lässt sich ohne weiteres mit einem Klick auf "Abbrechen" beenden. Danach lädt GIMP zu Ende und man kann damit ganz normal und ohne weitere Probleme arbeiten.

Nur die Fehlermeldung ist etwas lästig.

Kennt jemand dieses Phänomen und - wie kann ich es beseitigen?

Gruss

Peter
Mitglied: thekingofqueens
06.03.2007 um 22:40 Uhr
Mal neuinstalliert?
Bitte warten ..
Mitglied: 44745
06.03.2007 um 23:05 Uhr
Hi

Ja. Mehrmals. auf verschiedenen Rechnern. Der Fehler tritt nur bei einem auf. Meine sind alle völlig gleich konfiguriert, allerdings ist die Hardware unterschiedlich. Bei einem fremden PC hab ich das aber auch schon beobachtet.
Ist eigentlich nicht wirklich wichtig, weil keine Funktion beeinträchtigt ist - es ist ein wenig so, als ob ein Bild schief hängt. Manchen stört sowas.

Aber die Ursache würd mich schon interessieren...

So. jetzt ab in die Koje. Wünsche eine gute Nacht.

Peter
Bitte warten ..
Mitglied: laggflor
05.04.2007 um 14:53 Uhr
Ist mir auf jeden Fall schon mal bei ImageMagick - ich glaube auch bei GIMP untergekommen.

Das Problem war damals daß die Festplatte nicht den Laufwerksbuchstaben C: hatte sondern einen anderen (I: in meinem Fall)
C: war bei mir ein Kartenleser.

Lösung hab ich aber leider noch keine gefunden bzw. gesucht.
Jemand eine Idee?

Grüße
Florian (http://www.lagg.at)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
gelöst VMware ESXi 6.5 + VEEAM B+R - Fehler beim Start des Backups (9)

Frage von Xaero1982 zum Thema Backup ...

Verschlüsselung & Zertifikate
Merkwürdige Radius-Zertifikate (1)

Frage von mrserious73 zum Thema Verschlüsselung & Zertifikate ...

Monitoring
Nagios Fehlermeldung IndexError: list index out of range (4)

Frage von itazubii zum Thema Monitoring ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...