Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Merkwürdiger Effekt mit Gruppenrichtlinie, greift an einem Rechner nicht

Frage Microsoft Windows Server

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

04.09.2012, aktualisiert 15:45 Uhr, 4187 Aufrufe, 5 Kommentare

Hi an alle,

nach Einrichtung einer Gruppenrichtlinie und nachfolgender Änderung wird die Änderung scheinbar an einem Rechner nicht umgesetzt.

- Server: 2008 in 2008-Domäne
- Gruppenrichtlinie X wird auf einen Computer angewendet, dieser ist Terminalserver mit 2008R2
- Einstellungen u.a. in Gruppenrichtlinie X:
- Loopbackverarbeitungsmodus für Benutzergruppenrichtlinie ist mit Modus "Ersetzen" aktiviert.
- Benutzerkonfiguration --> Richtlinien --> Administrative Vorlagen --> Windows Komponenten --> Windows-Explorer
--> Standardkontextmenü aus Windows-Explorer entfernen ist aktiv
- Clients wahlweise Windows XP oder Windows 7 (32 und 64bit)

Entferne ich das Standardkontextmenü mittels aktiver Richtlinie, kann der Benutzer u.a. kein Kontextmenü eines Druckers mehr anzeigen lassen oder den Standarddrucker ändern. Das war für die Ersteinrichtung hinderlich, deshalb habe ich die Richtlinie noch einmal deaktiviert. An einem Rechner konnte ich danach wieder das Kontextmenü nutzen, an einem zweiten nicht. Noch merkwürdiger: Deaktiviere ich die komplette Richtlinie und noch nur den einen Wert, funktioniert es an dem Rechner trotzdem nicht. Testweise habe ich einen weiteren Testuser angelegt und diesen auch vom problematischen PC aus verbunden. Klappt. Verbindet sich hingegen der Mitarbeiter mit seinem Account wieder, funktioniert es nicht.
Beide Mitarbeiter sind in derselben OU und haben dieselben Berechtigungen / Gruppenmitgliedschaften, daran kann es also nicht liegen. Beide Mitarbeiter haben ein Remotedesktopdienste-Benutzerprofil und einen -Basisordner auf dem Terminalserver.

rsop.msc bzw. gpresult auf dem fraglichen Rechner zeigen auch nicht an, dass die Richtlinie aktiv ist, wenn ich sie deaktivere.

Wie kann das sein? Hat das evtl. etwas mit dem Benutzerprofil auf dem TS zu tun?

Gruß


Mitglied: floges
04.09.2012 um 20:39 Uhr
Hallo Coreknabe,

Ich würde auf die RDP-Profile der User tippen. Ein Ähnliches Problem / Phenomen hatten ich auch schon mal bei einem WTS 2008 R2. Es ging um eine GPO für die Proxyeinstellungen des IE. Bei einem User hat sie gezogen bei einem andern nicht (gleiche GPO, OU,).
Ich würde mal versuchen die GPO zu erzwingen oder mal das Profil des Users neu anlegen.
Bitte warten ..
Mitglied: Coreknabe
05.09.2012 um 09:02 Uhr
Moin Floges,

danke für Deine Antwort. Habe jetzt auf dem Terminalserver beide Profilordner für den betroffenen User gelöscht. Leider ohne Besserung. Erzwingen der Richtlinie bringts leider auch nicht.

Hat noch jemand eine Idee?

Gruß
Bitte warten ..
Mitglied: bioperiodik
05.09.2012 um 09:19 Uhr
Moin,

Eventuell mal die Berechtigungen für den Benutzer im AD neu vererben/überprüfen.
Bitte warten ..
Mitglied: Coreknabe
07.09.2012 um 15:11 Uhr
Hi,

danke auch für Deine Antwort, hilft aber leider auch nicht weiter.

Gruß
Bitte warten ..
Mitglied: Coreknabe
28.09.2012 um 10:58 Uhr
Habe den Fehler gefunden, es hatte sich bei Anmeldung des Users ein Registry-Eintrag "festgesetzt" (unter der SID des angemeldeten Users):
HKCU\SOFTWARE\MICROSOFT\Windows\CurrentVersion\Policies\Explorer

Hier gibt es den Wert NoViewContextMenu, der auf "1" steht. Entweder auf "0" setzen oder löschen, geht beides.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Gruppenrichtlinie greift nicht (3)

Frage von Flais78 zum Thema Windows Userverwaltung ...

Windows 7
Gruppenrichtlinie für User auf andere Rechner übertragen (2)

Frage von Robmantuto zum Thema Windows 7 ...

Windows Server
gelöst GPO greift auf unterer OU nicht (7)

Frage von MissJones zum Thema Windows Server ...

Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...