Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdiges beim Aufruf von .htm und .html-Dateien mit Firefox

Frage Internet Webbrowser

Mitglied: LuckyJoe

LuckyJoe (Level 1) - Jetzt verbinden

03.08.2007, aktualisiert 04.08.2007, 6479 Aufrufe, 10 Kommentare

Hallo zusammen,

ich arbeite schon geraume Zeit mit Firefox, habe aber seit einigen Tagen folgendes Problem:

rufe ich eine lokal gespeicherte *.htm oder *.html-Datei oder eine *.url auf (z.B. Doppelklick im Windows-Explorer), so erhalte ich eine Fehlermeldung:

"<PfadDatei.htm> bzw. <Link> konnte nicht gefunden werden. (...)"

Die jeweilige Datei wird aber trotzdem mit Firefox geladen.

Ist Firefox jedoch bereits geladen und ich rufe dann eine *.htm(l)-Datei oder eine *.url auf, so wird diese ohne Fehlermeldung in Firefox angezeigt.

Ähnlich verhält es sich mit Links: erhalte ich z.B. eine (Outlook-Mail), in der ein Link angezeigt wird und ich klicke darauf, dann erscheint ein Fenster mit dem Titel "Webbrowser suchen" mit einer Dateiauswahl. Trotzdem lädt Firefox den Link. Ist Firefox bereits geladen, erscheint das besagte Fenster nicht.

Unter "Dateitypen" sind aller Erweiterungen korrekt (verknüpft mit "Anwendung Firefox").

Hat jemand eine Lösung?

mfg
LuckyJoe
Mitglied: 46356
03.08.2007 um 15:23 Uhr
Die Frage ist nicht komplett...
Alex
Bitte warten ..
Mitglied: chris15
03.08.2007 um 15:31 Uhr
ich würd mal sagen schuld ist die farbe deines T-Shirts

spass beiseite mach die Frage komplett und wir können dir helfen

mfg

chris
Bitte warten ..
Mitglied: LuckyJoe
03.08.2007 um 15:35 Uhr
Hi Chris,

sorry, bin neu hier: hatte gedacht "zwischenspeichern" bedeutet noch nicht endgültiges Speichern.

... ich war schon erstaunt, dass ich so schnell eine Antwort bekam )

mfg
LuckyJoe
Bitte warten ..
Mitglied: chris15
03.08.2007 um 15:37 Uhr
tja so ist das bei uns immer (sagen wir mal so meistens, wenn die Fragen nicht zu spezifisch sind
Bitte warten ..
Mitglied: chris15
03.08.2007 um 15:39 Uhr
so versuch einfach mal Firefox neu drüberzu installieren, vielleicht hilft das ja

mfg

chris
Bitte warten ..
Mitglied: LuckyJoe
03.08.2007 um 16:41 Uhr
so versuch einfach mal Firefox neu
drüberzu installieren

... Firefox deinstalliert, alle Registry-Einträge zu Firefox gelöscht, IE als Standardbrowser eingerichtet, *.htm(l)-Dateien und *.url lassen sich mit IE (6.0) ohne Probleme und ohne Fehler aufrufen und laden.

Firefox (2.0.0.6) neu installiert, als Standard-Browser eingerichtet: wie vorher: die bereits beschriebenen Fehlermeldungen ...

Noch eine Idee?
mfg
LuckyJoe
Bitte warten ..
Mitglied: 46356
03.08.2007 um 18:11 Uhr
Mach Internet Explorer als Standart Explorer!!
Bitte warten ..
Mitglied: sTu3rz1
03.08.2007 um 18:48 Uhr
Mach Internet Explorer als Standart Explorer!!

oder Liegeart?

jedenfalls eher kontraproduktives Kommentar.

Unter Outlook 2003 und Firefox 2.0.0.6 mit aktuellem Windows XP tritt bei mir der gleiche Fehler auf (Wenn ich einen Link in der Mail anklicke, öffnet sich ein Fenster, wo ich die Browser .exe suchen soll, Browser öffnet sich aber trotzdem).
Andersrum könnte ich mir die Mapi.dll als verursacher vorstellen, aber in dieser Richtung habe ich ebenfalls echt keine Ahnung...gibt es eine art uapi? also uri api.dll?

Ich hab inzwischen _immer_ ein Browserfenster offen, weil mich das doch recht arg nervt und ich keine Lösung sehe.

grüsse
Bitte warten ..
Mitglied: LuckyJoe
03.08.2007 um 20:36 Uhr
Hallo zusammen,

ich habe die (?) Lösung im Firefox-Forum gefunden:
offensichtlich liegt es an der DDE-Einstellung der Dateinamenserweiterung-Behandlung. Folgendes beseitigt den Fehler:

Windows-Explorer -> Extras - Ordneroptionen - Dateitypen ...

(KEINE) - Firefox URL

dort auf "Erweitert" - open - Bearbeiten ...
... hier nun den Haken weg bei "DDE verwenden"

Das gleiche bei:
(KEINE) - URL:HTTP (HyperText Transfer-Protokoll)
(KEINE) - URL:HTTP (HyperText Transfer-Protokoll) mit Sicherheitssystem
HTM - Firefox Document
HTML - Firefox Document

... vielleicht ja auch noch woanders. Bei mir hat's auf jeden Fall geholfen.
Danke für eure Hilfe.

mfg
LuckyJoe
Bitte warten ..
Mitglied: sTu3rz1
04.08.2007 um 09:02 Uhr
Huhu,

interessanterweise, als ich das grade testen wollte, scheint sich der "Fehler" in Verbindung mit Outlook 2003 in Luft aufgelöst zu haben. Das ärgert mich ein wenig, weil ich nichts geändert habe, auch nichts installiert oder sonstiges. Eine qualifizierte Aussage zur Fehlerbehebung fehlt mir leider jetzt.

grüsse
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Datei in Firefox Profilordner kopieren (9)

Frage von DarkScabs zum Thema Webbrowser ...

Webbrowser
Firefox kann PDF-Dateien nicht anzeigen (3)

Frage von Hertie zum Thema Webbrowser ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Batch & Shell
gelöst Merkwürdige Zeilenformatierung in txt Datei (3)

Frage von miczar zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...