Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Merkwürdiges Netzwerk-Phänomen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

27.08.2008, aktualisiert 02.09.2008, 6731 Aufrufe, 3 Kommentare

In funktionierender Infrastruktur vDSL-Bridges gegen WLAN-Bridges getauscht -> funktioniert nicht

Ich hätte mal gerne ein Problem
An einer unserer Außenstellen (Produktionsbetrieb) gab es bisher zwischen Server und abgelegenem Produktionsort eine vDSL-Strecke über vorhandenes TK-Kabel. Das funktionierte zwar - hatte aber gelegentliche Aussetzer und manchmal waren die Antwortzeiten auf dem Netz einfach zu lang. Also sollte jetzt eine WLAN-Verbindung aufgebaut werden. Gesagt getan.
Es wurden zwei D-Link DWL-2100AP installiert und in den Bridging-Mode geschaltet. Beide APs zeigen Link auf dem WLAN. Prima. Und jetzt kommt dann langsam der Haken:
Ich hänge also mein Notebook an den zweiten AP, teste mit NetIO die Performance und freue mich wie ein kleines Kind. Es funktioniert und dazu sogar noch mit rund 40MBit. Nach dem Test hänge ich die vorhandenen Netzwerkgeräte an die WLAN-Strecke und wundere mich:
Der Client-PC bekommt per DHCP keine IP vom Router zugewiesen. Also schnell statisch eine passende vergeben (inkl. Gw, DNS, WINS) und noch mehr gewundert. Jetzt zeigt die Netzwerkkarte zwar Link an, aber ich kann absolut nichts in dem Netz anpingen. Ich gebe also der böden Onboard-NIC die Schuld und baue eine 3Com Karte ein. Ergebnis? Gar keine bzw. das gleiche wie vorher. Wenn ich mein Notebook an genau das gleiche Netzwerkkabel hänge dauerts ein paar Sekunden und ich bin online.
Jetzt kommt die Preisfrage: Wer hat eine Erklärung dafür bzw. einen Tipp, was ich tun könnte? Wie man auf der Skizze unschwer erkennen kann wurde echt nichts geändert außer dem Übertragungsverfahren. Ich bin etwas ratlos - was eigentlich selten vorkommt :-$

Manuel

53ed32621b28aaf4f5681c6a70a0c110-netz_dil - Klicke auf das Bild, um es zu vergrößern
Mitglied: RDiller
27.08.2008 um 15:36 Uhr
Hallo Manuel,

ich denke da muss es im D-Linke irgendwo einen Eintrag geben, DHCP requests nicht selber zu beantworten, sondern durch einen externen Server beantworten zu lassen.

Gruß

Ralf
Bitte warten ..
Mitglied: manuel-r
27.08.2008 um 15:54 Uhr
Wenn die WLAN-Bridges falsch konfiguriert wäre dürfte es ja auch nicht mit meinem Notebook funktionieren. Tut es aber. Das Notebook bekommt dann sauber vom DHCP-Server im Cisco eine IP zugeteilt. Nur nicht wenn der HP dranhängt

Manuel
Bitte warten ..
Mitglied: manuel-r
02.09.2008 um 10:31 Uhr
Das Thema hat sich übrigens gelöst. Entgegen der Vorgabe hatte der Dienstleister der die Geschichte installiert hat die APs nicht als Bridges konfiguriert sondern als WLAN-AP und WLAN-Client. Und als Client scheint der AP ein Problem zu haben wenn ein ganzes Netz an ihm hängt statt einem einzelnen Rechner.
Jetzt wo die APs im BridgeMode arbeiten funktioniert die Strecke tadellos mit knapp 40MBit.

Manuel
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerk aus zwei Segmenten verhält sich merkwürdig
Frage von AndyAhNetzwerkgrundlagen14 Kommentare

Hi NG, Ich habe in einem Netz aus zwei Segmenten zwei Rechner laufen. Der eine ist ein PC mit ...

Vmware
Phänomen bei VMware
gelöst Frage von honeybeeVmware6 Kommentare

Hallo, in diesem Thread hatte ich euch mal erwähnt, dass sich eine VM plötzlich nicht mehr starten ließ. Nicht ...

Microsoft
Sehr merkwürdiger Tastaturfehler
Frage von HoonerBackstonMicrosoft4 Kommentare

Hallo, ich habe seit einiger Zeit einen (aus meiner Sicht) reichlich wirren Fehler, der mir Kopfzerbrechen bereitet. Bisher konnte ...

LAN, WAN, Wireless
WLAN Phänomen - Störung
Frage von XelsarLAN, WAN, Wireless18 Kommentare

Hallo zusammen, ich benötige mal einen richtigen WLAN-Crack der mir mal Folgendes logisch erklären kann: Ich habe seit geraumer ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 57 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...