Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdiges Problem mit der Mausgeschwindigkeit

Frage Microsoft

Mitglied: thecaptain

thecaptain (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 20.09.2007, 5748 Aufrufe, 3 Kommentare

Hallo.

Bei einem unserer User ist ein komisches Mausproblem aufgetreten: Die Mausgeschwindigkeit in der Systemsteuerung ist auf den niedrigsten Wert gesetzt und der Schieberegler ist deaktiviert.

Interessanterweise tritt das Problem nur auf, wenn er angemeldet ist. Bei allen andern Usern an dem PC ist die Geschwindigkeit OK (der Regler ist aber immer deaktiviert).

Gestern hatte ich ihm eine neue optische 08/15-Maus angeschlossen und die Zeigerbewegung war ihm wohl zu schnell. So hat er selbst den Regler ganz nach links geschoben. Als er sich heute angemeldet hat war die Geschwindigkeit aber plötzlich deutlich niedriger und der Regler deaktiviert.

Weiß jemand, wie man den Regler wieder zur Mitarbeit bewegen kann? Gibt es da irgendeinen Registry-Kniff?
Mitglied: Grmlrckr
18.09.2007 um 16:52 Uhr
Vielleicht eine Gruppenrichtlinie die nur für diesen User greift?
Bitte warten ..
Mitglied: thecaptain
19.09.2007 um 08:17 Uhr
Nein GPs werden bei uns nur über die Domäne verwaltet und da hat niemand was geändert. Irgendwas muss mit dem System nicht stimmen.

EDIT###
Hatte ich vergessen:
OS ist Windows 2000 mit SP4. Der Treiber, den Windows verwendet ist der normale für eine "HID-konforme Maus".
Bitte warten ..
Mitglied: thecaptain
20.09.2007 um 15:10 Uhr
Hm, ich bin jetzt folgendermaßen vorgegangen:

  • Sicherung seiner Daten aus "Dokumente und Einstellungen"
  • User-Profil auf dem PC gelöscht
  • User neu anmelden lassen und alles wieder eingerichtet --> er hat jetzt wieder die Standard-Mausgeschwindigkeit und er kann arbeiten

Der Schieberegler ist aber immer noch deaktivert. Ich vermute, das hat irgendwas mit dem Standardtreiber zu tun. Würde mich auf jeden Fall mal interessieren, wie man das wieder hinbiegen kann.

Gruß
The_Captain
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Merkwürdige Verbindungsprobleme über WLAN (11)

Frage von predator66 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Druckertreiber - Merkwuerdiges Verhalten (3)

Frage von joehuaba zum Thema Windows Server ...

Verschlüsselung & Zertifikate
Merkwürdige Radius-Zertifikate (1)

Frage von mrserious73 zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...