Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Merkwürdiges Problem mit Minolta bizhub 282

Frage Hardware Drucker und Scanner

Mitglied: vanTast

vanTast (Level 1) - Jetzt verbinden

18.07.2011 um 15:08 Uhr, 6467 Aufrufe, 3 Kommentare

Moin moin,

seit ca. 2 Wochen macht unser Minolta bizhub 282 merkwürdige Probleme:

Das Display wechselt von 100% freier Speicher auf 99% und zeigt links neben den 99% ein !
Es ist aber kein Druckjob gelistet. Weder auf dem Drucker selbst noch unter den Druckereigenschaften. Druckwarteschlange neu starten schafft auch keine Abhilfe.
Danach geht nichts mehr und nach einer Weile startet die Kiste neu. So wiederholt sich das den ganzen Tag. Ziehe ich aber das Netzwerkkabel raus, bleibt der Speicher bei 100% und man kann wenigstens kopieren.
Manchmal funktioniert er wieder ein paar Tage problemlos. Als er mal wieder funktionierte habe ich auch von den verschiedenen Clients einen Druckjob geschickt und auch noch einen Scan von der Maschine auf die e-mail des Clients. Alles wunderbar.
Während der Drucker neu startet kommt ziemlich kurz eine Fehlermeldung auf dem Display (bei einem Drucker wäre es wohl nicht zuviel verlangt, wenn er die ausdrucken würde). Nachdem ich dem Mistding eine Viertelstunde aufgelauert habe, konnte ich die Fehlermeldung abfotografieren.
4d57105c5b9fe2353981bfae623b6746 - Klicke auf das Bild, um es zu vergrößern
Die Leute von Minolta wissen nicht weiter. Der Speicher wurde getauscht, ohne Erfolg.
Der Drucker hängt per fester IP an einem 2011SBS. Auf dem Server ist definitiv kein ausstehender Druckjob vorhanden.
Vielleicht hat ja einer schon mal ein ähnliches Problem gehabt. Bin echt dankbar für Tipps.

Gruss vanTast
Mitglied: dog
18.07.2011 um 15:13 Uhr
Ich würe mal raten, dass das eine Kernel-Panic ist.

Hast du schonmal die Software komplett neu aufgespielt?
Auch haben große Kopierer idR eine handelsübliche HD eingebaut, die auch mal kaputt gehen kann.

Ansonsten musst du dich mal mit Wireshark zwischen den Drucker hängen und gucken, welche Pakete kommen, wenn er abstürzt.

Stell auch mal sicher, dass es keinen IP-Adressen-Konflikt im Netzwerk gibt.
Bitte warten ..
Mitglied: vanTast
18.07.2011 um 15:27 Uhr
Firmware ist neu aufgespielt. Treiber wurden aktualisiert, das gleiche Spiel.
Eine HD ist nicht eingebaut, brauchen wir nicht. IP ist sauber.
Wireshark werde ich mal probieren. Danke.
Bitte warten ..
Mitglied: SaLeia
29.11.2011 um 23:38 Uhr
Hallo,

wenn das Netzkabel gezogen ist, bleibt er bei 100%. Könnte es sein, dass Ihr ein sog. SNMP Feuer auf eurem Netzwerk habt? Überwachung des Netzes mit einem Monitoring Programm?

Checkt mal die Ports 515 und 9100, was auf diese so ankommt (515 = lpr druckdienst 9100 RAW bzw. Socket).
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...