Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sehr merkwürdiges Problem - Verbindungsabbruch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 42111

42111 (Level 1)

21.05.2008, aktualisiert 23.05.2008, 6234 Aufrufe, 9 Kommentare

Hallo Leute,

ich sitze hier seit mehreren Tagen vor einem echt merkwürdigen Problem...

Ein Netzwerk einer Außenstelle ist über einen Cisco 800 Router via VPN mit unserem Netz über DSL-light verbunden. In dem Netz befinden sich verschiedene Cisco Switche, Win2k3 Server als DC und einer als Notes e-Mailserver und XP Clients... Im Netz läuft eigentlich alles ganz ok, Serverfreigaben sind erreichbar und server sind mit einem Dauerping erreichbar. Bisher gab es nie probleme... Aber seit einigen Tagen sind die Server von unserem Netz im Hauptsitz aus nicht mehr erreichbar, die Clients in der Außenstelle haben massieve Probleme ins internet zu kommen.

Also haben wir folgendes getestet:
Dauerping auf den Router -> immer dauerhaft erreichbar
Dauerping auf die Server -> für 10 Minuten erreichbar dann nicht mehr, nach einem Neustart des Routers wieder für 10 Min vom Hauptsitz aus erreichbar (internt dauerhaft erreichbar)
Also vermuteten wir das es am Router oder Switch liegt.
Router wurde ausgetauscht -> gleiches Problem
Switch wurde kontrolliert und router wurde umgepatcht -> gleiches Problem

Die Server sind einfach nach 10 Min nichmehr erreichbar, der Ping bricht einfach ab egal ob der Notes e-Mailserver sich gerade synchronisiert oder nicht... Von alleine kommen die Server auch nicht mehr, selbst wenn die server vor ort neugestartet werden - kein erfolg, einzige Möglichkeit -> Routerneustart wieder für 10 min verbindung
ok als ich dann einfach mal mit dem tool "Advanced IP Scanner" einen Scann auf den Netzbereich der Ausenstelle machte stellten wir fest sobald ich dort auf Scann drücke sind die Server wieder über Ping erreichbar und wer hätte es gedacht für GENAU 10 Minuten...
Ich vermute ja das es irgend ein Timeout im Router ist, allerdings wurde an der Configuration nichts geändert, der austausch router bekam die standartconfiguration die jeder router von uns erhält.

Schalte ich mich nun über unser vernwartungsprogramm auf den Server auf, ist es manchmal so das die Verbindung länger bestehen bleibt (spitzenwert 30 min) aber manchmal auch wieder nach 10 Min abbricht.

FRAGE:
Was macht das Programm Advanced IP Scanner??? Wie reaktiviert es die verbindung? Der Router ist ja dauerhaft erreichbar nur die Server nicht... Warum bricht die Verbindung ab obwohl daten übertragen werden ??? vorallem WARUM bleibt der router aus dem internet erreichbar, die geräte dahinter jedoch nicht?


ich weiß nicht mehr weiter.....

Hat vielleicht jemand einfach nur einen Denkanstoß wo ich noch nachforschen könnte??
Mitglied: 60730
21.05.2008 um 18:41 Uhr
servus,

denkanstoß:

1) einer der beiden Geräte steht auf Auto sensing, der andere ist fest eingestellt.
2) DU schreibst DSL-light - vor einiger Zeit war mal ein Techniker bei uns vor Ort und wollte an dem DSL Anschluß etwas ändern - kurz danach ging bei uns nichts mehr - wir hatten dann auch herausgefunden, daß vorher ein anderer Techniker am Schrank in der Strasse uns ein vollkommen anderen DSL Anschluß aufgeschaltet hat.

Mit anderen Worten - ist das Problem vom Netzbetreiber bereits überprüft worden?

Dann schreibst du "Dauerping auf den Router" - auf welche Adresse - die interne oder die externe?
> WARUM bleibt der router aus dem internet erreichbar, die geräte dahinter jedoch nicht?
Das hört sich nach der externen IP an - geht die interne dann auch noch?

Was sagt der VPN Tunnel? UNd wer stellt den her?
Software oder Hardware
- wenn Hardware dann Astaro? Die (älteren) Astaros machen so was ab und zu ganz gerne.
Bitte warten ..
Mitglied: 42111
21.05.2008 um 18:48 Uhr
Hi,

das Telekom hat schon leitungen gemessen, uns auf einen anderen anschluss im Verteiler gelegt und war mit nem Techniker vor Ort weil sie vermuteten das die leitung überlastet wird.

Die IP des Routers auf die ich den dauerping absetzte ist die externe, also die ip adresse mit der der Router von der Hauptstelle aus angesprochen wird. Hier ist er dauerhaft erreichbar deshalb glauben wir auch nicht das es an der DSL leitung liegt, sonst würde ja vielmehr die DSL verbindung wegbrechen und der Router aus der Zentrale aus nicht mehr erreichbar sein.

Mich verwirrt eben diese sache mit dem IP-scanner... warum ist nach einem scann für 10 Min wieder alles erreichbar??
Bitte warten ..
Mitglied: 60730
21.05.2008 um 18:53 Uhr
ok.

und die interne kannst du von außen anpingen?

Läuft hinter dem Router irgendein VLAN oder anders - wird er noch als Gateway (um zwei interne Netze zu verbinden) benutzt?
Nicht das der interne Arp Cache vollläuft?
Bitte warten ..
Mitglied: 42111
21.05.2008 um 18:56 Uhr
ja hinter dem Router laufen noch einige Vlans...

selbst wenn der ARP Cache vollläuft frage ich mich
1. Warum vorher nicht? (keine neuen geräte sind dazu gekommen)
2. Warum geht es nach einem scann mit "Advanced IP Scanner" wieder?

Vielen Dank für deine Hilfe
Bitte warten ..
Mitglied: 60730
21.05.2008 um 19:02 Uhr
macht der Cisco das Gateway?

Du brauchst keine neuen Geräte - nur eine neue (oder vorher kaum benutzte) Anwendung - um den Fehler zu provozieren.

Lösungsvorschlag - nimm dem Cisco entweder das interne routing ab oder wenn möglich - rüste Ihn gegen einen größeren auf.
Bitte warten ..
Mitglied: 42111
21.05.2008 um 19:09 Uhr
hmm ich glaube nicht das es am routing des Cisco liegt... wir haben schon (wegen verdacht auf broadcast sturm) alle Geräte im Netz ausgeschaltet und dann nach und nach Switche und Server. Sogar wenn nur die 4 Switche und 3 Server an sind tritt der Fehler auf....

und mit 4 sw und 3 servern sollte er zurrecht kommen oder?

ergänzung:
eine Netzwerkfestplatte dort im Netz ist dauerhaft von der Zentrale aus erreichbar...

könnte als an den Servern liegen? nur warum sind diese intern erreichbar und nach einem scann von extern anschließend extern wieder erreichbar?
Bitte warten ..
Mitglied: aqui
23.05.2008 um 09:44 Uhr
Warum hast du denn nicht einfach einmal einen Packet Sniffer wie den MS-NetMonitor oder besser den www.WIRESHARK.org genommen und die Gelegenheit genutzt wo ihr alles ausgemacht habt mal mitzusniffern was auf deinem Netz los ist.
Dann wäre die Sache doch in Sekunden klar gewesen !!!
Vermutlich kommt das Problem in der Tat aus dem internen Netz und nicht aus dem externen.
Du hast es ja auch versäumt hier mal ein sh int xx vom Cisco 800 zu schicken auf dem man ganz klar die Auslastung des Routers auf dem externen und/oder auch internen Port sehen kann.
Ein Tool wie SNMPRG oder PRTG von Paessler zeigen dir das sogar grafisch an !

Ohne einen Sniffer Trace nach einem Ausschalten und sukzessiiven Anschalten der Komponenten und eine genaue Analyse stocherst du nur im Trüben und machst "Kristallkugel gucken" wie auf dem Jahrmarkt wie die o.a. Postings ja leider zeigen....
Bitte warten ..
Mitglied: 42111
23.05.2008 um 09:58 Uhr
Hi,

ich habe mit wireshark während des einschaltens schon mitgesnifft ...
sobald die switche eingeschaltet werden kommen nur die typischen broadcasts, schalte ich dann die geräte nach und nach dazu konnte ich auch nichts ungewöhnliches entdecken. Kollegen von mir haben während dessen die switche kontrolliert und konnten dort auch nichts ungewöhnliches feststellen. Der router wurde auch schon durchgeschaut aber auslastung ist sehr gering. Geht manchmal etwas hoch wenn der server dann an ist und e-mails verschickt aber ansonsten ist die Auslastung sehr gering.
Bitte warten ..
Mitglied: 42111
30.03.2009 um 11:27 Uhr
Hallo Leute,

auch wenn das Problem schon sehr lange gelöst ist, wollte ich auch kurz informieren wie was der Fehler war. Denn mich stört es selbst auch immer wenn ich Artikel über googel finde die GENAU mein Problem schildern, aber nie eine Lösung dort steht.


Lösung:

Ein Heizungssteuerungsgerät hat sich mit regelmäßiger unregelmäßigkeit ^^ im Netzwerk mit der Selben IP des Routers gemeldet. Von ausen ist dies nie aufgefallen da dort der Router immer erreichbar war.
Gemerkt habe ich es als ich einmal über mehrere Tage Wireshark laufen lies.

Danke für eure Unterstützung!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Problem mit PSexec64 von Sysinternals (2)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (12)

Frage von Windows11 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...