Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdiges Verhalten von IE und Firefox unter Administratorprofil

Frage Microsoft Windows Netzwerk

Mitglied: norbert32

norbert32 (Level 1) - Jetzt verbinden

11.05.2010 um 22:30 Uhr, 2811 Aufrufe, 4 Kommentare

Hallo allerseits,

ich habe heute bei mir einen sehr merkwürdigen Effekt festgestellt.
Ich nutze noch Windows 2000 mit verschiedenen Benutzerprofilen. Des weiteren habe ich verschiedene Browser zum testen. Beispielweise Opera, Firefox, IE und Lynx.

Unter meinem normalen Profil funktioniert der Zugriff mit allen Browsern aufs Netz ganz normal.

Als Administrator hab ich einen sehr merkwürdigen Effekt.

Opera und Lynx können ins Netz. Firefox und IE nicht. Angebliche DNS - Probleme.
Ping, Tracerte und Konsorten gehen (auch als Admin).

Ich habe keinerlei Erklärung für dieses Verhalten. Virus schliess ich mal halbwegs aus, da eine aktuelle Kaspersky -Version auf dem Rechner ist.
An Kaspersky selbst kann es auch nicht liegen, da der Effekt auch auftritt, wenn Kasperksy nicht gestartet ist...

Hat irgendwer noch 'ne Idee????

Schonmal vielen Dank,
Norbert
Mitglied: cardisch
12.05.2010 um 08:19 Uhr
Hallo Norbert

Steht ein Proxy-Server im Administratorprofil, auch wenn ihr keinen habt (oder umgekehrt) ?!

Da würde ich zuerst suchen.
Gruß

Carsten
Bitte warten ..
Mitglied: Connor1980
12.05.2010 um 08:24 Uhr
Hallo Norbert,
vllt. ist bei beiden Browsern ein Proxy eingetragen oder fehlt? Bei FF und IE auch mal die temporären Dateien, Verlauf, etc. löschen. Wie verhalten sich die Browser unter einem andren Benutzerprofil? Hast du die Dienste des Kaspersky mal komplett gestoppt?
Bitte warten ..
Mitglied: zer00ne
12.05.2010 um 10:40 Uhr
Hört sich für mich auch so an seien beim FF und IE ein Proxy eingetragen,und es gibt gar keinen oder halt andersrum ;)
Bitte warten ..
Mitglied: norbert32
12.05.2010 um 10:57 Uhr
Hallo,

die Idee hatte ich auch schon. (Hatte nä,lich früher mal 'nen Proxy..) Ist aber alles leer bzw. gelöscht. Den Kasperskydienst hab ich auch mal deaktiviert.
Der Effekt bleibt.
Opera (mit dem ich jetzt schreibe...) ja, FF und IE nein....

Merkwürdig, merkwürdig...

Norbert

P.S. Beim IE lass ich mir das ja zur Not noch gefallen.. Da weiß man eh nie was MS macht. Aber beim FF...?

2.P.S. Was mich ja nun völlig fertig macht..: Ich hab mal XAMP gestartet. Beim Opera gehts, beim IE und FF nicht... ?????
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Webbrowser
Zero-Day-Lücke in Firefox bedroht Tor-Anwender (1)

Link von runasservice zum Thema Webbrowser ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...