Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Merkwürdiges Vista-Problem

Frage Microsoft Windows Netzwerk

Mitglied: HeinrichXII

HeinrichXII (Level 1) - Jetzt verbinden

27.08.2010 um 14:31 Uhr, 2595 Aufrufe, 12 Kommentare

Hallo,

wie der Titel schon sagt, gibt es ein merkwürdiges Problem mit dem Notebook eines Kunden.

Es ist ein Acer Extensa 5220 mit Windows Vista Home Premium 32 bit. Das Notebook zeigt sowohl an der Fritzbox des Kunden als auch an unserem Cisco Router in der Netzwerkverbindung an "Zugriff lokal und Internet". Das klingt ganz schön, aber ich komme weder mit dem Explorer noch mit dem Firefox ins Inter- oder Intranet. Firewall und Virenschutz sind aus.
Was kann die Verbindung noch blockieren?
Danke schonmal für Eure Hilfe.

MfG
Heinrich
Mitglied: iVirusYx
27.08.2010 um 14:38 Uhr
Hallo,

Bekommt der Laptop eine Ip-Addresse zugewiesen?

Ist der Gateway oder sonst ein Geraet anpingbar?

Wie sieht deine Konfiguration am DHCP / Notebook aus?

Bitte gib uns mehr Details

Danke
MFG
Michel
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 14:40 Uhr
Moin.

Fehlt da nicht ganz Entscheidendes wie
-wie wird die Verbindung denn hergestellt?
-Fehlermeldungen?
-Sind weitere PCs augenscheinlich gleich eingestellt kommen aber raus?

Im Zweifelsfall immer Sicherheitssoftware deinstallieren und neu starten. Deaktivieren reicht nicht.
Bitte warten ..
Mitglied: HeinrichXII
27.08.2010 um 15:11 Uhr
Danke für Eure schnellen Antworten. Entschuldigt die wenigen Details, hier hole ich sie nach:

@iVirusYx
1. Ja
2. Ja, Gateway und alle anderen Geräte im Netzwerk
3. IP und DNS automatisch beziehen und zuweisen, also die normale DHCP Standardkonfiguration

@DerWoWusste
1. Per LAN (100mbit/s, CAT5e Kabel), Kabel wurde auch bereits ausgetauscht
2. Lediglich die Meldung im Browser, dass keine Verbindung hergestellt werden konnte.
3. Ja, beim Kunde zu Hause 2 Desktop-PC's (ebenfalls Vista) und bei uns ein paar weitere Kundennotebooks.

Deinstallation hab ich durchgeführt, brachte keinen Effekt.
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 15:22 Uhr
Kannst Du denn eine Namelsauflösung nachweisen oder pingst Du immer die IPs an?
Resultate von ping google.de oder ping intranetwebserver nochmal nachreichen. Gehen die nicht, ping deren IPs an.
Bitte warten ..
Mitglied: HeinrichXII
27.08.2010 um 15:26 Uhr
Danke für Deine Antwort.

Die Namensauflösung funktioniert sowohl Intern als auch nach aussen also ins Internet.
Bitte warten ..
Mitglied: mrtux
27.08.2010 um 15:41 Uhr
Hi !

War da mal eine komische Software installiert? So UMTS Stick Setupgerödel o.ä, was sich zwischen den IP-Stack und die Browser klemmt, hast Du mal die System-Dienste, Autostart/RUN geprüft, ob nicht doch noch was von einer "Security Suite" vorhanden ist? Nach Malware offline gecheckt? Den "Routing und RAS" Dienst mal testweise beendet?

mrtux
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 15:45 Uhr
Gut, dann können wir das Problem evtl. auf den Browser eingrenzen. Nimm mal das Tool httpfetcher zur Hand http://www.auchnet.de/computer/programme/binaries/httpfetcher.exe und schau, ob der Daten erhält. Anleitung folgt bei Aufruf des Programms.
Bitte warten ..
Mitglied: HeinrichXII
27.08.2010 um 16:09 Uhr
Ich hab das heruntergeladen und versucht es auf dem Notebook zu installieren.
Es kommt folgende Fehlermeldung:
" Die Komponente 'MSINET.OCX' oder eine ihrer Abhängigkeiten ist nicht richtig registriert. Eine Datei fehlt oder ist ungültig"
Bitte warten ..
Mitglied: 93259
27.08.2010 um 16:53 Uhr
willst du in eine domäne? (was bei home premium nicht funktioniert)
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 18:59 Uhr
Jou, die Datei brauchst Du. kann Ich Dir schicken, gib Deine Adresse per PN weiter.
Alternativ: http://www.auchnet.de/computer/programme/binaries/vbruntimes.zip
Bitte warten ..
Mitglied: HeinrichXII
29.08.2010 um 13:38 Uhr
Danke nochmals für Eure Antworten.

@93259: Nein, das habe ich nicht vor.

@mrtux und DerWoWusste: Ich werde die Ratschläge mal am Montag in der Firma ausprobieren.
Bitte warten ..
Mitglied: iVirusYx
29.08.2010 um 15:59 Uhr
Der Proxy ist ja korrekt konfiguriert? Oder halt wenn keiner vorhanden in den Internet Optionen deaktiviert?
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...