Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Michrosoft Outlook hängt sich beim Senden von E-Mails immer auf und kann nicht beendet werden!

Frage Microsoft Outlook & Mail

Mitglied: robert.kuehn

robert.kuehn (Level 1) - Jetzt verbinden

13.01.2012, aktualisiert 19:27 Uhr, 11040 Aufrufe, 9 Kommentare

Ich brauche wirklich eure Hilfe, bisher weiß ich nur so viel, dass es sich um ein bug von micrsoft haneln soll, weiß aber nicht, wie ich diesen fehler behebe. Sollte ich mich etwas kompliziert ausdrücken bitte ich um Entschuldigung, das liegt daran, dass ich in diesem Berecih kompletter neuling bin, was Cloud und Co angeht.

Ich bereibe einen Windows Server 2008 R2 als FileServer und ExchangeServer 2007, wo ich mit mehrern Rechnern über Cloud zugreifen kann Auf dem Server habe ich auch Microsoft Office 2010 mit Outlook installiert und die ganzen Rechte und so weiter über Active Directory vergeben.

Der Mailversand lauft über MAPI Exchange, also kein POP3 oder SMTP.


So jetzt zu meinem Problem, also ich habe mein Mailkonto in MS Outlook 2010, und immer wenn ich über Outlook Mails senden möchte, hängt sich Outlook auf und oben im Fenster steht dann das berühmte "Keine Rückmeldung"

Danach kann ich Outlook auch nur noch über den TaskManager beenden und beim erneuten öffnen tritt dann auch eine Fehlermeldung auf, dass die OST Datei des Client beschädigt ist. Dann repariere ich die .ost Datei, bzw. lösche die und bekomme Sie vom Exchangeserver wieder syncronisiert. Danach kann ich Outlook dann auch öffnen und ab und zu klappt es auch mit den E-Mails senden.

Bisher weiß ich halt wirklich nur, dass es ein Bug ist, aber nichts genaueres, was man da gegen machen kann.

Der Fehler besteht bereits seit Anfang an und ist auch nicht erst nach einem Office Update aufgetreten.

Ich wäre euch sehr Dankbar, wenn mir einer von euch helfen könnte.


Viele Grüße

Robert




Hier noch eine kleine zusätzliche Info, Outlook läuft im Cashed Mode und die Daten liegen im Netzwerk.
Mitglied: ground2er0
13.01.2012 um 10:27 Uhr
bei geschlossenem Outlook die Datei Profilname.XML löschen (Profilname steht für den Namen des Outlook-Profils)

C:\Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Microsoft\Outlook
C:\Benutzer\%Benutzername%\AppData\Roaming\Microsoft\Outlook (Vista)

Versteckte Dateien einblenden sollte die Datei nicht da sein
Bitte warten ..
Mitglied: Ausserwoeger
13.01.2012 um 11:57 Uhr
Zitat von robert.kuehn:
Ich bereibe einen Windows Server 2008 R2 als FileServer und ExchangeServer 2007, wo ich mit mehrern Rechnern über Cloud
zugreifen kann Auf dem Server habe ich auch Microsoft Office 2010 mit Outlook installiert und die ganzen Rechte und so weiter
über Active Directory vergeben.


Auf dem Server hast du Office 2010 installiert ?? Auf welchem der angesprochenen Server ? Ich hoff mal nicht direkt am Exchange oder doch ?

Wie laufen die outlooks auf den clients ?

LG
Bitte warten ..
Mitglied: robert.kuehn
13.01.2012 um 12:41 Uhr
Outlook ist auf dem Windows Server 2008 installiert und der Zugriff erfolgt über RPC von Client aus Also ich habe Zentral ein mal Office 2010 installiert und kann mit allen client die sich in der Cloud befinden auf Outlook zugreifen.


Dex Exchangeserver steht bei einem Hostingunternehmen!

Lg Back
Bitte warten ..
Mitglied: Ausserwoeger
13.01.2012 um 12:59 Uhr
Achso gut jetzt habs auch ich verstanden !

Dann werd ich wohl wenig zu dem Problem beitragen können.
Hast du dir schonmal die ereignisanzeige angeschaut ? irgendwelche fehler von Outlook ?

LG
Bitte warten ..
Mitglied: robert.kuehn
13.01.2012 um 13:23 Uhr
Ja das ahbe ich und nach dem ich diesen 0x0.... Fehler gegoogelt habe, hat der mir halt immer gesagt OST Datei beschädigt. nur ich kann ja nicht 100 mal am Tag die OST Datei reparieren oder löschen und neu vom Exchangeserver herunterladen.
Bitte warten ..
Mitglied: Ausserwoeger
13.01.2012 um 13:25 Uhr
Hast du das Problem auch wenn du den Cachemodus abschaltest ? Oder nur mit OST file ?

LG
Bitte warten ..
Mitglied: robert.kuehn
13.01.2012 um 13:53 Uhr
Das Problem ist nur die OST,

in regelmäßigen Abständen grasht die wenn ich gerade eine mail senden möächte und dann mache ich Outlook zu und beim wiederöffnen ist die OST kaputt. dann lösche ich die und lade die neu und dann gehts wieder ne zeit lang, aber meine bis dahin geschriebene E-Mail ist weg und es ist blöd wenn du 200 Leute im BCC neu eintippen musst und eine mail von kp 3 Seiten neu schreiben musst.
Bitte warten ..
Mitglied: Karo
13.01.2012 um 14:59 Uhr
Hi,

'regelmäßigen Abständen grasht '
dann würde ich Dir mal dringend zu einem Chkdsk /F /R auf Deine Partition raten.

Karo
Bitte warten ..
Mitglied: robert.kuehn
13.01.2012 um 15:44 Uhr
Hmm also sowohl der Server als auch die Client sind Relativ neu (also ca. 3 Monate alt)


die habe ich damals auch persönlich mit aufgebaut und installiert und das Problem besteht seit anfang an, aber ich werde es mal ausprobieren. Danke bis hierher euch allen!

Ich hoffe es kommen trotzdem noch weitere vorschläge
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (3)

Frage von Falaffel zum Thema Windows 7 ...

Outlook & Mail
Outlook 2016 löscht Text aus E-Mail beim senden (4)

Frage von Peacer zum Thema Outlook & Mail ...

LAN, WAN, Wireless
gelöst Pfsense lässt E-Mail senden nicht zu (7)

Frage von DocSnyder26 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...