Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Micromaxx WAD2000, start nicht nach SP 2 Installation

Frage Hardware Notebook & Zubehör

Mitglied: Delphin74

Delphin74 (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 02.02.2007, 5691 Aufrufe, 1 Kommentar

Hallo Leute

Ich habe hier ein Notebook von Medion (Micromaxx) liegen.

Hier mal ein paar Daten zu dem Teil:

  • Medion (Micromaxx) WAD2000, MD40928, MSN30001618
    • Athlon 64 3000+
    • 512 MB RAM
    • 60 GB HDD
  • Windows XP Home SP1a (orig. zum Notebook)


Das Problem:

1.
Windows neu installiert (C: formatiert)
Alle Gerätetreiber installiert (aktuelle von der Medionseite)
SP2 installiert
-> Laptop bleibt beim Booten hängen. Genau an der Stelle, wenn der kleine blaue Balken unter dem Windowslogo das erste mal durchläuft.

2.
Windows neu installiert (C: formatiert)
keine Gerätetreiber installiert
sofort im Anschluß SP2 installiert
-> Laptop bleibt beim Booten genau an der selben Stelle hängen.

Der Laptop bootet allerdings im "abgesicherten Modus"

Wo ist hier das Problem, bzw. welches Gerät macht hier Ärger? Ich habe auch schon im Gerätemanager fast alles (Soundkarte, W-LAN, IRDA, Modem, LAN, ...) deaktiviert aber der Laptop ist nicht zu einem normalen Booten zu bewegen.

Ein zurücksetzen mittels der Widerherstellungspunkte ist problemlos möglich.
Mitglied: member258
02.02.2007 um 15:25 Uhr
Konfigurieren von Speicherschutz in Windows XP SP2!

Ändere die Boot.ini!
Der Fehler liegt hier: Konfigurieren systemweiter Optionen für die Datenausführungsverhinderung.

Wahrscheinlich steht jetzt in der Boot.ini in der letzten Zeile:

WINDOWS="Microsoft Windows XP Professional" /fastdetect /NOEXECUTE=OptIn

ändere auf folgendes:

WINDOWS="Microsoft Windows XP Professional" /fastdetect /NOEXECUTE=AlwaysOff

Dann sollte es funktionieren.
Bitte warten ..
Ähnliche Inhalte
Off Topic
Gewicht Toner sp c310he leer - voll - RICOH (4)

Frage von SysAdm81 zum Thema Off Topic ...

Windows 10
gelöst Installation - CreateProcess schlug Fehl: Code 2 (3)

Frage von KLeinstein.tm zum Thema Windows 10 ...

Batch & Shell
gelöst Automatischer Start einer VPN Verbindung (8)

Frage von BKrieg zum Thema Batch & Shell ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte