Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft CRM 1.2 - "... localhost antwortet nicht...."

Frage Microsoft Windows Server

Mitglied: Alequin

Alequin (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 10.03.2005, 6933 Aufrufe, 1 Kommentar

Hallo,

ich versuch seit etwas längerem schon, MS CRM 1.2 auf einem kleinen Test-Netzwerk ohne Internetanbindung zu laufen zu bringen. Doch ich scheittere nun gänzlich an der Symstemmeldung "...localhost antwortet nicht..."

Also zu erwähnen wäre das ich das Test-Netzwerk mit einem Small Buisness Server Permium als Domänen-Controlle mit MS SQL SP3a und MS Exchange 2003 und mit einem Windows 2003 Server als Terminal Server betreibe.
Nach dem ich zu nächst dachte das ich einen Fehler bei der Installation gemacht habe den CRM und SQL deinstalliert und dann wieder neu aufgesetzt. Nun bin ich mir sicher das ich eine konfiguration vergessen oder übersehen habe.

Desweiteren gab es auch noch das problem das man mit dem Internet Explorer die http://localhost seite zwar aufrufen konnte aber nicht das http://companyweb, das nun mit der CRM installation zu verfügung stehen sollte. Ich setzte das companyweb zum testen unter die URL des localhost webs (im Internetinformationsdienste-Manger) und konnte somit wenigstens diese jetzt im IE aufrufen. Aber dort erscheint ein popup mit der Meldung :

"Benutzerzugriffsmeldung: Sie konnte nicht angemeldted werden. Dies kann folgedne Ursachen haben. Sie sind Mircorsoft CRM-Benutzer, ....."

Im Bereitstellungs Manager kann ich keine Benutzer anlegen weil der localhost nicht antwortet, ich denke eben mal das er ihn nicht finden kann. Genauso wenig funktionieren eben auch der Workflow-Monitor und -Manager die die gleich Meldung äußern.

Der SQL server läuft und auch sämltlich Dienste sind brav nach Handbuch aktiviert worden.

Bin für jegliche Hilfe sehr dankbar!
Mitglied: Alequin
12.01.2005 um 09:47 Uhr
Ich glaube ich hab heraus gefundenworan es liegt. Bevor man MS CRM installiert muss man im InternetInformationsdienste-Manager folgendes tun.

1.) ->Verwaltung -> Internetinformationsdienste-Manager
2.) Falls unter dem Knoten Websites ein Eintrag ?Companyweb? besteht, muss dieser komplett gelöscht werden.
3.) Danach Rechtsklick auf den Knoten ?Websites?
4.) -> Neu -> Website ...
5.) In das Feld ?Beschreibung? den Namen der Site eintragen wie sie im Internetinformationsdienste-Manager eingezeigt werde soll.
6.) Im Dropdown-Menü, IP-Adresse der Website, muss die IP des Servers ausgewählt werden werden; TCP-Port bleibt 80; Hostheader bleibt standardmäßig leer
7.) Basisverzeichnis erstellen, in diesem Fall ?C:\Inetpub\CRM?
Anonymer Zugriff auf die Website zulassen
8.) Zugriffsberechtigung bleibt auf Standard (?lesen? & ?Skripts ausführen?)
9.) ?Fertigstellen?

Dies funktionierte auf dem MS Windows 2003 Small Business Premium Server, obs bei den anderen Versionen oder Servern auch so funktioniert kann ich nicht sagen. Aber eigentlich wüsste ich nicht warum ^^

mfg
Alequin
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
gelöst Kleines CRM on Premise (7)

Frage von PharIT zum Thema Sonstige Systeme ...

Windows Server
gelöst Dynamics CRM 2016 outlook plugin einrichten (1)

Frage von jan4321 zum Thema Windows Server ...

Microsoft
Suche passendes CRM - wer kennt sich aus? (1)

Frage von Xaero1982 zum Thema Microsoft ...

Sonstige Systeme
FreeDOS 1.2 veröffentlicht

Link von Lochkartenstanzer zum Thema Sonstige Systeme ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...