Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft CRM 1.2 - "... localhost antwortet nicht...."

Frage Microsoft Windows Server

Mitglied: Alequin

Alequin (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 10.03.2005, 6921 Aufrufe, 1 Kommentar

Hallo,

ich versuch seit etwas längerem schon, MS CRM 1.2 auf einem kleinen Test-Netzwerk ohne Internetanbindung zu laufen zu bringen. Doch ich scheittere nun gänzlich an der Symstemmeldung "...localhost antwortet nicht..."

Also zu erwähnen wäre das ich das Test-Netzwerk mit einem Small Buisness Server Permium als Domänen-Controlle mit MS SQL SP3a und MS Exchange 2003 und mit einem Windows 2003 Server als Terminal Server betreibe.
Nach dem ich zu nächst dachte das ich einen Fehler bei der Installation gemacht habe den CRM und SQL deinstalliert und dann wieder neu aufgesetzt. Nun bin ich mir sicher das ich eine konfiguration vergessen oder übersehen habe.

Desweiteren gab es auch noch das problem das man mit dem Internet Explorer die http://localhost seite zwar aufrufen konnte aber nicht das http://companyweb, das nun mit der CRM installation zu verfügung stehen sollte. Ich setzte das companyweb zum testen unter die URL des localhost webs (im Internetinformationsdienste-Manger) und konnte somit wenigstens diese jetzt im IE aufrufen. Aber dort erscheint ein popup mit der Meldung :

"Benutzerzugriffsmeldung: Sie konnte nicht angemeldted werden. Dies kann folgedne Ursachen haben. Sie sind Mircorsoft CRM-Benutzer, ....."

Im Bereitstellungs Manager kann ich keine Benutzer anlegen weil der localhost nicht antwortet, ich denke eben mal das er ihn nicht finden kann. Genauso wenig funktionieren eben auch der Workflow-Monitor und -Manager die die gleich Meldung äußern.

Der SQL server läuft und auch sämltlich Dienste sind brav nach Handbuch aktiviert worden.

Bin für jegliche Hilfe sehr dankbar!
Mitglied: Alequin
12.01.2005 um 09:47 Uhr
Ich glaube ich hab heraus gefundenworan es liegt. Bevor man MS CRM installiert muss man im InternetInformationsdienste-Manager folgendes tun.

1.) ->Verwaltung -> Internetinformationsdienste-Manager
2.) Falls unter dem Knoten Websites ein Eintrag ?Companyweb? besteht, muss dieser komplett gelöscht werden.
3.) Danach Rechtsklick auf den Knoten ?Websites?
4.) -> Neu -> Website ...
5.) In das Feld ?Beschreibung? den Namen der Site eintragen wie sie im Internetinformationsdienste-Manager eingezeigt werde soll.
6.) Im Dropdown-Menü, IP-Adresse der Website, muss die IP des Servers ausgewählt werden werden; TCP-Port bleibt 80; Hostheader bleibt standardmäßig leer
7.) Basisverzeichnis erstellen, in diesem Fall ?C:\Inetpub\CRM?
Anonymer Zugriff auf die Website zulassen
8.) Zugriffsberechtigung bleibt auf Standard (?lesen? & ?Skripts ausführen?)
9.) ?Fertigstellen?

Dies funktionierte auf dem MS Windows 2003 Small Business Premium Server, obs bei den anderen Versionen oder Servern auch so funktioniert kann ich nicht sagen. Aber eigentlich wüsste ich nicht warum ^^

mfg
Alequin
Bitte warten ..
Ähnliche Inhalte
Windows Server
Lizenzierung Microsoft Server , SQL- Server und Clients (10)

Frage von EdisonHH zum Thema Windows Server ...

Outlook & Mail
Exceldateien in Kontakt Notizen in Microsoft Outlook 2013 (3)

Frage von Matze08 zum Thema Outlook & Mail ...

Multimedia & Zubehör
Microsoft Hololens - Computerphile

Link von C.R.S. zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...