Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft CRM 4.0 erst nach 20 Minuten funktionsfähig

Frage Microsoft Windows Server

Mitglied: Gamega

Gamega (Level 1) - Jetzt verbinden

13.10.2009 um 11:23 Uhr, 4467 Aufrufe, 1 Kommentar

Guten Morgen,

wir benutzen seit einiger Zeit Microsoft CRM 4.0 mit dem aktuellsten Update Rollup. Unser Problem ist, dass die CRM Datenbank erst etwa 20 Minuten nach Serverstart verfügbar ist, egal ob man es über den Outlook Client oder über die Weboberfläche aufruft. Prinzipiell laufen ein Office Sharepoint Server und das CRM auf demselben Server in einer Datenbank. Sharepoint ist allerdings immer sofort verfügbar.

Die Fehlersuche führte mich natürlich gleich in die Ereignisanzeige. Leider gibt es dort im fraglichen Zeitraum, in dem das CRM auf einmal verfügbar ist, keine Einträge:

e3a015a3327346e3e36879ce82416f19-crmfehler - Klicke auf das Bild, um es zu vergrößern

CRM war ab ca. 7:20 Uhr verfügbar. Auftauchende Fehlermeldungen im Abschnitt "Anwendungen" während des Serverstarts sind:

1. "Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben."

2. SQL Server ist nicht zum Annehmen neuer Clientverbindungen bereit. Warten Sie vor dem Wiederholen des Vorgangs einige Minuten. Falls Sie über Zugriff auf das Fehlerprotokoll verfügen, suchen Sie vor einem erneuten Verbindungsversuch die Informationsmeldung, die besagt, dass SQL Server bereit ist. [CLIENT: <local machine>]

3. Report Server Windows Service (MSSQLSERVER) kann nicht mit der Berichtsserver-Datenbank verbunden werden.

4. Die Version der Berichtsserver-Datenbank ist ungültig.

Fehlermeldung #2 wird dadurch relativiert, dass die angesprochene Meldung, dass der SQL Server jetzt für neue Verbindungen bereit, direkt danach erscheint. Im Bereich "System" gibt es keine Fehlermeldungen.

Nun suche ich nach möglichen Fehlerquellen: Wo könnte der Fehler liegen? Vielleicht hat auch noch jemand ein Idee, wo es noch Logdateien gibt, in denen der Startvorgang von CRM protokolliert wird?
Mitglied: 7Gizmo7
13.10.2009 um 12:01 Uhr
4. Die Version der Berichtsserver-Datenbank ist ungültig.

SQL richtig geupdatet
Bitte warten ..
Ähnliche Inhalte
Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

Windows 7
gelöst Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten (19)

Frage von Bange123 zum Thema Windows 7 ...

Windows 10
gelöst Desktop-Ordner werden erst nach 30 Minuten geöffnet (7)

Frage von Thorit zum Thema Windows 10 ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...