Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Data Protection Manager Probleme mit Bandlaufwerk

Frage Sicherheit Backup

Mitglied: SamurajKing

SamurajKing (Level 1) - Jetzt verbinden

16.11.2011 um 14:43 Uhr, 4763 Aufrufe, 7 Kommentare

Ich nutze testweise Microsoft Data Protection Manager 2010 und verwendetet zuvor Symantec Backup Exec 2010 R2.

Ich verwende als Medium Changer Device: Dell PowerVault 124 T Autoloader und als Tape drive: IBM ULTRIUM 4

Wenn ich im DPM unter Management-> Libraries mein Bandlaufwerk verwalten, also als erstes inventarisieren möchte erhalte ich folgende Meldung:

a2c30161ea3f4870d2f877afffe12296 - Klicke auf das Bild, um es zu vergrößern

Und unter Geräte Manager, muss ich immer mal wieder Dell PowerVault 124 T enablen weil es sich automatisch disabled.

Was kann ich tun, damit ich das Bandlaufwerk nutzen kann? Liegt es daran, dass nebenbei Symantec Backup Exec 2010 R2 läuft, oder muss ich noch irgendetwas wichtiges einstellen?

Danke
Mitglied: rana-mp
16.11.2011 um 15:39 Uhr
Wenn die Backup Exec Dienste noch laufen wirds daran liegen ;)
Moeglich ist auch, dass der Data Protection Manager mit den Treibern nicht klar kommt die Symantec fuer die Laufwerke installiert hat.

gruss,

rana-mp
Bitte warten ..
Mitglied: SamurajKing
16.11.2011 um 15:46 Uhr
Ich habe aber auch schon zwischenzeitlich, die Symantec Backup Exec Dienste gestoppt und deaktiviert und es ging immer noch nicht. Welche Treiber muss ich denn für die Bandlaufwerke installieren?
Bitte warten ..
Mitglied: clSchak
16.11.2011 um 23:50 Uhr
hallo

eigentlich garkein, da windows alles mitliefert, aber symantec überschreibt bzw. ersetzt diverse Treiber damit das besser für Symantec ist, ich würde ggf. den DPM auf eine neuen Kiste installieren, das sollte dann funktionieren,
Bitte warten ..
Mitglied: SamurajKing
17.11.2011 um 08:55 Uhr
Kann ich das nicht anders lösen. Weil ich habe das Storage über SCSI an diesem Server nur angeschlossen und ich möchte auch nicht meine ganze Backup Konfiguration von Symantec verwerfen. Ich möchte alle Dienste von Symantec beenden und nebenbei Microsoft Data Protection Manager 2010 ausprobieren.

Die Frage ist, ob es wirklich an Symantec liegt oder ob ich noch was anderes konfigurieren muss, was ich nicht berücksichtigt habe?
Bitte warten ..
Mitglied: clSchak
17.11.2011 um 11:42 Uhr
dann teste das doch erst einmal im kleinen - ohnehin nicht sinnig das auf einen Produktiv-System zu testen was "nebenher" noch Backup macht. DPM erkennt das Bandlaufwerk selbst, sofern die originalen MS Treiber vorhanden sind.
Bitte warten ..
Mitglied: SamurajKing
17.11.2011 um 12:15 Uhr
Ich habe keinen Server den ich zum Testen nutzen kann. Ich muss mich also mit diesem begnügen. Es muss doch möglich sein, wenn ich die Dienste von Backup Exec deaktiviere, dass ich dann DPM nutzen kann, oder?

Was muss ich denn alles konfigurieren?
Bitte warten ..
Mitglied: clSchak
17.11.2011 um 12:44 Uhr
DPM 2010 ausrollen:
http://technet.microsoft.com/en-us/library/ff399602.aspx

und beide Dienste auf einem Server geht nicht bzw. funktioniert auch nicht richtig da BackupExec einiges am System einstellt damit es dafür passend läuft (u.a. eigene Bandlaufwerkstreiber)

was machst du denn wenn der DPM dir das Storage vom BEX zerlegt? .... *mal so frag*
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Microsoft Windows Filter Manager ID4 (2)

Frage von anak1m zum Thema Windows Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...