Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Exchange 2010 - 5.0.0 smtp DATA stream error 553 5.0.0 Illegal Message-Id SMTP

Frage Microsoft Exchange Server

Mitglied: btotherunner

btotherunner (Level 1) - Jetzt verbinden

26.10.2010, aktualisiert 09:26 Uhr, 5480 Aufrufe, 11 Kommentare

Hallo,

ich bekomme in unserem Testmailsystem folgende Benachrichtigung beim senden an gewissen eMail-Empfänger zurück.


Diagnoseinformationen für Administratoren:

Generierender Server: mxxxx.xxxx.de

uxxxxx@xxxxxb.de
#< #5.0.0 smtp;DATA stream error 553 5.0.0 Illegal Message-Id> #SMTP#

Ursprüngliche Nachrichtenkopfzeilen:

Received: from xxx-xxxx-xxxxx.xxx.xxx.local[x2x.xx5.1xx.xx2] by
xxxx.xxxxx.net[xxx.xxx.xxx.xxx] (SMTPD32); Wed, 20 Oct 2010 10:44:17 +0200
X-EAS-BINDIP: /
X-Originating-IP: xx.xxx.xxx.xxx
X-Originating-Sender: txxxxxx@axxxxx.net
X-Originating-To: txxxxx.kaxxxxxx@bxxxxxxx.de,
uxxxxx@xxxxxx.de
Received: from xxxx-xxxx-xxx.xxxx.xxx.local ([xxxx0::xxxxc:cxxxxbxxxa8:8xxxx06]) by
xxx-xxxx-xxxx.xxxx.xxxx.local ([fxxxx::2xxxxc:cfxxxx:6xxx8:8xxxxxx]) with mapi; Wed,
20 Oct 2010 10:44:15 +0200
From: xxxx xxxxx<txxxxx@axxxxx.net>
To: "'Kxxxxxx Txxxxx (DC/SSD13-Er)'" <txxxxxx.kxxxxxxxx@bxxxxxxx.de>,
xxxx xxxxx <uxxxxx@xxxxxx.de>
Subject: AW: Fxxxx
Thread-Topic: Fxxxx
Thread-Index: ActwMvxxxxxOiZHneqDqFcw==
Date: Wed, 20 Oct 2010 08:44:14 +0000
Message-ID: <DDAE8F36-26DC-DF11-ABE2-000C29923C3F>
Accept-Language: en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Content-Type: text/plain
MIME-Version: 1.0

Woher könnte der Fehler sein,
wo kann ich denn die Message-ID am Exchange Server einstellen?
GGf. ist hier etwas falsch eingestellt.

DANKE
Markus
Mitglied: dog
26.10.2010 um 11:17 Uhr
Message-ID: <DDAE8F36-26DC-DF11-ABE2-000C29923C3F>

Eine korrekte Message-ID enthält auch immer den Domain-Namen, z.B.

Message-ID: <DDAE8F36-26DC-DF11-ABE2-000C29923C3F@domain.tld>

Kann man bei Bedarf hier nachlesen http://www.faqs.org/rfcs/rfc2822.html
Bitte warten ..
Mitglied: btotherunner
26.10.2010 um 11:39 Uhr
weisst du wo ich die einstellen kann im exchange 2010?
Bitte warten ..
Mitglied: dog
26.10.2010 um 12:30 Uhr
Nein, aber wie sieht die Message-ID bei internen E-Mails aus?
Benutzt ihr einen Smarthost?
Bitte warten ..
Mitglied: btotherunner
26.10.2010 um 13:04 Uhr
hiho,

ja wir benutzen einen smarthost (extern).

intern gehen die emails folgt raus.

Date: Tue, 26 Oct 2010 11:47:22 +0200
Message-ID: <2DE68522DB1B0A4FBCA5D8FE93A2831F065DCDD1@Axx-xxxRV-EXCH.DE1.Axx.local>
References: <8F5EA4D2EAC85A4D8F878C32B9ECD74A06642353@Axx-xxRV-EXCH.DE1.Axx.local>
In-Reply-To: <8F5EA4D2EAC85A4D8F878C32B9ECD74A06642353@Axx-xxxRV-EXCH.DE1.Axx.local>
Accept-Language: en-US

Grüße!
Bitte warten ..
Mitglied: filippg
26.10.2010 um 21:45 Uhr
Hallo,

meine gewagte Interpretation: euer Smarthost macht irgendein re-composing (z.b. Anfügen eines Disclaimers) und erzeugt dann (wie es sich sogar gehört) eine neue MessageID. Die ist nicht, wie es sich gehört, sondern der Domain-Teil fehlt (wobei der "Domain"-Teil keine Domain, sondern einfach nur irgendeinen Text enthalten muss).

Manche Systeme (z.B. auch Ex 2k7, im Gegensatz zu Ex 2k3) nehmen so ewtas sehr ernst, und lehnen die Mail ab.

Empfohlenes Vorgehen: Stelle nochmal sicher, dass Exchange wirklich korrekte Header erzeugt (z.B. mittels Pipeline Tracing) und gehe dann (falls meine Interpretation) an den Hersteller des Relays mit dem Hinweis, dass dieses nicht-Standard-konforme Mails erzeugt.

Gruß

Filipp
Bitte warten ..
Mitglied: btotherunner
27.10.2010 um 11:50 Uhr
Hi,
danke für deine Antwort - ich habe heute nochmal mit dem Smarthost betreiber telefoniert, er wird noch einmal genau schauen wie die emails von uns an ihn kommen und wie sie dann bei ihm rausgehen - allerdings kommt er erst morgen dazu - da ich aber den heutigen Tag sinnvoll nutzen möchte, um das problem zu fixen meine Frage.

Wie funktioniert denn das pipelinetracing?
Ist damit dieses hier gemeint? http://technet.microsoft.com/de-de/library/bb125018(EXCHG.140).aspx

Grüße!
Bitte warten ..
Mitglied: filippg
27.10.2010 um 19:45 Uhr
Hallo,

Wie funktioniert denn das pipelinetracing?
Ist damit dieses hier gemeint? http://technet.microsoft.com/de-de/library/bb125018(EXCHG.140).aspx
ja, das war gemeint.

Gruß

Filipp
Bitte warten ..
Mitglied: btotherunner
28.10.2010 um 09:57 Uhr
Hi,

vielen Dank für die schnellen Antworten.

Also unser Exchange sendet eine richtige Message ID raus <ID@computername.domain.local>

Aber wenn ich mir eine eMail an mein Privates Outlook sende, ich ich dort eine korrekte MessageID....
Ich verstehe das nicht ganz.
Bitte warten ..
Mitglied: btotherunner
28.10.2010 um 10:52 Uhr
Habe den Fehler gefunden -> Outlook o. Exchange erzeugt bei einem Benutzer - eine Falsche Message ID

Also mal mit mal ohne @domain.local

Jetzt muss ich nur noch schauen warum
Bitte warten ..
Mitglied: btotherunner
28.10.2010 um 11:15 Uhr
Also folgender Status:

wenn der Kollege eine eMail weiterleitet ist die Message ID falsch <123871287137173>
wenn der Kollege eine neue eMail erzeugt ist die Message ID richtig <123234214@asas.dasd.de>

Wir benutzen einen Exchange 2010 ohne SP1
Normale Kommunikation zwischen Client (Outlook und Exchange) Mapi

Ich habe das ganze auch einmal über einen Terminalserver versucht mit diesem Benuzter, hier ist das verhalten bei weiterleiten/neue eMail-Adresse gleich.

Habt ihr eine Idee warum das so ist?
Bitte warten ..
Mitglied: btotherunner
15.12.2010 um 13:17 Uhr
Problem besteht derzeit immer noch - falls noch jemand eine Idee hat - auf geht´s ^^
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...