Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Exchange konnte ein Zertifikat nicht finden -12014

Frage Microsoft Exchange Server

Mitglied: d0ckw0rka

d0ckw0rka (Level 1) - Jetzt verbinden

15.12.2011 um 17:00 Uhr, 7822 Aufrufe

Hallo (mal wieder)

Wir haben hier im Haus einen Windows SBS2008 mit Exchange 2007.
Soweit funktioniet alles wie es sollte. Lediglich eine Meldung in der SBS-Console stört mich, da ich schon allerhand versucht habe um diese
zu bereinigen.

Folgende Fehlermeldung stört mich:

MSExchangeTransport
Ereignisdetails: 12014
Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "mail.firmenname.com" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Windows SBS Internet Receive SERVER" mit einem FQDN-Parameter von "mail.firmenname.com" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.


Ich hatte einige Threads durchforstet, so z.B. diesen hier oder auch diesen hier, doch leider bekomme ich das irgendwie nicht gebacken.

Situation:
Auf diesem unseren Server wurde ein selbst signiertes Zertifikat auf den Namen remote.firmenname.com erstellt und mit diesem lief bisher auch alles ( läuft ja immer noch), allerdings hatte ich im Zuge der Umstellung
des EMail-Empfanges (vom POP3-Connector auf SMTP) und Versands (von Relay auf direktes SMTP) auch den SMTP-Banner umgestellt (was laut externen Test auch richtig war) da die Mail-Domäne und der entsprechende Reverse-DNS auch auf den Namen
mail.firmenname.com laufen.
Seitdem taucht mir diese Meldung auf und diese will nicht weg

Ich hatte versucht ein neues Zertifikat auszustellen,
New-ExchangeCertificate -SubjectName "c=DE, o=Firmenname, cn=mail.firmenname.com" -IncludeAcceptedDomains -IncludeAutoDiscover -privatekeyexportable $true -domainName ServerName, ServerName.firmenname.com, mail.firmenname.com -Services "SMTP"
Enable-ExchangeCertificate -Thumbprint XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX -Services "SMTP"

Hiernach begannen dann die Outlook-Clients (2007/2010) beim Start zu nörgeln, dass das Zertifikat remote.firmenname.com nicht vertrauenswürdig ist und die Meldung in der SBS-Console blieb nach wie vor bestehen.
Also alles wieder rückgängig gemacht - stehe nun wieder am Ausgangspunkt, das heisst: es funktioniert zwar alles aber diese lästige Meldung will nicht weg und ich versteh's im Moment einfach nicht

Bitte um Hilfestellung

Danke im Voraus

Grüße
Thomas
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...