Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Exchange-Transport SMTP

Frage Microsoft Exchange Server

Mitglied: a.heiden

a.heiden (Level 1) - Jetzt verbinden

22.03.2013 um 21:54 Uhr, 2577 Aufrufe, 4 Kommentare

Hilfe finden

Hallo Kollegen,
habe einen SBS 2011 SP1

Nun habe ich einen Empfangsconnector eingerichtet damit eben unser Provider uns Email´s zustellen kann.
Es ist auch nur die IP Adresse meines Providers autorisiert und eben lokale Adressbereiche.

Nun ist das Problem das der Exchange-Transport Dienst sich in unregelmässigen Abständen aufhängt.
So ca alle 2 Std.
Und sich unser Provider´s Server nicht mehr connecten kann..

Um zu überprüfen ob der noch läuft Connecte ich mich mit Telnet auf den Port 25 und sehe dann
ob folgendes noch angezeigt wird.

950c38e803a6746a960e48aaacefce51 - Klicke auf das Bild, um es zu vergrößern

Sehe ich das läuft ja noch alles ohne Probleme.

Dann eben nach ner Zeit hängt sich was auf.
Wenn ich dann mit Telnet schauen will ob der noch läuft erscheint nur noch ein schwarzes Bild.
Das ist auch das was der Provider Server zu sehen bekommt.

Also keine Begrüßung mehr.

e1e9bec1313a5c2fa77b9f29b3b7ee8c - Klicke auf das Bild, um es zu vergrößern

Dann muss ich den Dienst Microsoft Exchange-Transport beenden (was ewig dauert) und wieder
starten. Dann geht wieder alles ohne Problem.

In den Logs kann auch auch nichts finden was auf den Fehler schließen lässt.
Das ist echt nervig ca alle 2 Stunden den dienst neu zu starten.
Es sind auch alle Spam filter von dem Virenscanner (AVG Business) abgeschaltet

Weiss jemand Rat was da faul ist ???
Mitglied: Lochkartenstanzer
22.03.2013 um 22:36 Uhr
N'Abend

Auf den ersten Blick sieht das so aus, als ob der SMTP-Dienst einfach nur zäh reagieren würde. Hast Du mal eine weile gewartet, ob der Dienst sich noch meldet, bzw mit einem Sniffer geschaut, ob die TCP-Verbindung zumindest korrekt aufgebaut wird?

Du könntest mal prüfen, ob der Dienst rgendwelche Ressourcen auslastet und deswegen so zäh reagiert. Dafür spricht auch, daß das Beenden des Exchange-Transport sehr lange dauert.

lks
Bitte warten ..
Mitglied: a.heiden
22.03.2013 um 22:42 Uhr
Vielen Dank für deinen hinweis.

Ich werde mal die Nacht abwarten weil dann wird der sich bestimmt wieder weghängen...
Und morgen früh mal sehen wie es aussieht.
Wo ich aber vermute das der sich nicht erhollt. Und wieder sich normal meldet.

lg Andre
Bitte warten ..
Mitglied: Lochkartenstanzer
23.03.2013 um 08:48 Uhr
Zitat von a.heiden:
Vielen Dank für deinen hinweis.

Ich werde mal die Nacht abwarten weil dann wird der sich bestimmt wieder weghängen...
Und morgen früh mal sehen wie es aussieht.
Wo ich aber vermute das der sich nicht erhollt. Und wieder sich normal meldet.

Damit würde ich nicht rechnen. Was ich meinte, daß er eventuell nur sehr lange braucht, bis er die Meldung rausbringt. Solche effekte hat man, wenn z.B. der Netzwerk-IO oder PlattenIO- sher hoch ist (z.B. durch swappen). Deswegen mein tipp, nachzuschauen, ob da irgendwo ein Ressourecenengpaß ist, z.B ob ein Prozess viel Speicher frißt.

Durc das Beenden und neu starten werden alle Ressourcen wieder freigegeben, so daß damit meist temprorär der Ressourcenengpaß weg ist und alles normal zu funktionieren scheint.

lks


lks
Bitte warten ..
Mitglied: a.heiden
23.03.2013 um 12:04 Uhr
Hallo lks,

habe nen nun die Nacht laufen lassen und er ist durchgelaufen , jetzt frag mich aber nicht was ich geändert habe.
Weil ich hatte einige andere Fehlermeldungen die dirket mit dem Problem nichts zu tun haben gefixxt..
Ich warte nun mal ab ob er wieder durchläuft.
Danke dir aber schon mal für den Moment für deine Tipps

lg Andre
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Transport-Agents Fehler
gelöst Frage von tantaliden83Exchange Server6 Kommentare

Hallo , habe seit nem Neustart des Servers den Fehler, dass sich der Transportagent nicht mehr startet und ich ...

Exchange Server
Spezielle Exchange Transport Rule gewünscht
gelöst Frage von Nick-StarExchange Server9 Kommentare

Hallo zusammen Gerne hätte ich folgende Transport Rule Wenn eine E Mail eintrifft mit der Domainadresse test.de und im ...

Exchange Server
Microsoft IIS SMTP-Server NDR
Frage von Turbo-MasterExchange Server

Hallo zusammen, ist es möglich, den SMTP-Server des Microsoft IIS 6.0 so zu konfigurieren, dass er NDRs nicht selbst ...

Exchange Server
Exchange 2013 SP1 Edge Transport als Backup-MX
Frage von Turbo-MasterExchange Server3 Kommentare

Hallo zusammen, wir empfangen unsere Mails über Port 25 unseres internen Exchange-Servers. Als Backup-MX haben wir bisher den SMTP-Server ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 4 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...