Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Microsoft ISA-Server 2004 HTTPS unter DATEV

Frage Sicherheit Firewall

Mitglied: goesi15

goesi15 (Level 1) - Jetzt verbinden

07.11.2007, aktualisiert 02.01.2009, 5136 Aufrufe, 1 Kommentar

Hallo zusammen,

Hollo zusammen !

Ich betreue ein Netz (Kanzlei) mit ca. 80 PC´s. Unsere Hauptanwendung neben vielen
anderen ist DATEV. (Software für Steuerberater und deren Mandaten).

Für die IT Sicherheit haben wir den MS ISA Server 2004 im Einsatz.
Im Grunde läuft er sehr gut. Die User dürfen nur bestimmte Seiten besuchen.

Jetzt wollen wir den Arbeitsplatz online der DATEV (ein geschützten Bereich der DATEV) intensiver nutzen.
Der geschützte Bereich bei DATEV läuft (angeblich) nur über HTTPS.

Zur Authentivizierung benötigt man eine SmartCard.
In diesem geschützten Bereich gibt es massive Probleme.

1. Sehr langsam, eine Seite aufbauen manchmal 20 Sek. manchmal 2-3 Minuten
je längen man im geschützten Bereich verweilt desto länger dauert der Seitenaufbau.
2. Oft kommt "Seite kann nicht angezeigt werden", sehr unregelmäßig in verschidenen
Funktionen.

Wenn ich mit einem Notebook direkt an dem NetGear Router ran gehe, funktioniert alles
super und schnell. (Der ISA Server wird dann umgangen)

Ich habe eine Richtlinie definiert, in der ich allen Usern von intern nach extern (Internet)
das HTTPS Protokoll (nur ausgehend) freigebe. Ich habe auch alle URL´s die in Frage
kommen freigegeben.
Bei der Überwachung im ISA Server sind keine Fehler zu sehen.

Daten des Servers worauf der MS ISA Server 2004 SP2 läuft:
Windows Server 2003 R2 SP2
Netgear Router Typ ???? (muß ich morgen schauen)
Über den Router binden wir auch Heimarbeitsplätze mit MS VPN an, läuft alles gut.

Die DATEV sagt "Da kann ich Ihnen auch nicht helfen, mieten Sie DATEVnet bei uns,
dann funktioniert es." (Typisch DATEV, kommt für uns aber nicht in Frage, teuer,
keine WitheList für URL´s ....)

Hat jemand eine Idee?
Ich währe auch sehr interessiert über einen Wissensaustausch in punkto ISA Server.
Ich freue mich auf jede Antwort.

Schöne Grüß
goesi15
Mitglied: gnarff
11.11.2007 um 16:13 Uhr
Hallo goesi,

schau mal im Dokument Internet Security and Acceleration Server 2004 stops responding or performs slowly after you configure a Web listener to use OWA forms-based authentication
Ansonsten:
Baugleiche NICs im Einsatz, verhunzter Proxy, falsche DNS Aufloesung?

Schau mal in diesem Thread nach...

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...