Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Office Outlook: Es ist kein standardmäßiger E-Mail-Client hinterlegt

Frage Microsoft Outlook & Mail

Mitglied: Caro90

Caro90 (Level 1) - Jetzt verbinden

06.11.2014 um 15:09 Uhr, 18280 Aufrufe, 15 Kommentare, 1 Danke

Hallo zusammen,

wenn E-Mails gespeichert werden und dann im SAP als Anlage hinzugefügt werden soll, erscheint beim anklicken der gespeicherten E-Mail folgende Fehlermeldung:
"Es ist kein standardmäßiger E-Mail-Client vorhanden, oder der aktuelle E-Mail-Client kann die Nachrichtenanforderung nicht erfüllen. Führen Sie Microsoft Outlook aus, und legen sie Outlook als standardmäßigen E-Mail-Client fest."

Auf dem PC ist Windows 8.1 und das Office 2013 installiert. Auf den ganzen Internetseiten heißt es immer nur, dass man den Registrierungsschlüssel löschen muss usw. Das haben wir alles schon versucht, aber leider ohne erfolgt.

Hat jemand eine Idee, durch was die Fehlermeldung verursacht wird und wie man das Problem lösen kann?

Vielen Dank
Caro
Mitglied: xbast1x
06.11.2014 um 15:15 Uhr
Hallo Caro,

klingt jetzt blöd aber ist Outlook in der Systeuerung als Standardprogramm definiert?
Bitte warten ..
Mitglied: Caro90
06.11.2014 um 15:33 Uhr
Ja ist als Standardprogramm definiert
Bitte warten ..
Mitglied: langustini
06.11.2014 um 15:56 Uhr
Hallo Caro,

manchmal reicht es nicht aus das Programm als Standard zu definieren. Sind denn alle Standards für dieses Programm ausgewählt? Die Option findest du ebenfalls in der Systemsteuerung unter "Standardprogramme" -> "Standards für dieses Programm auswählen".

Gruß
Bitte warten ..
Mitglied: VGem-e
06.11.2014, aktualisiert um 16:31 Uhr
Hallo Caro,

ich denke, die Info von langustini trifft den Sachverhalt exakt!!

Hatte vor kurzem m. Win 7 ähnliches Problem, Prüfung der Standardprogramme im IE (wie früher) war nicht ausreichend, erst die Zuordnung aller Standards zu Outlook, wie oben schon beschrieben, konnte mein Problem vorgestern lösen!

Gruß,
VGem-e
Bitte warten ..
Mitglied: Criemo
07.11.2014, aktualisiert um 08:18 Uhr
Hi Caro,

diese Meldung tritt häufig auf, wenn Outlook in der 64-Bit-Version installiert ist und die Fremdsoftware, die auf Outlook zugreifen will, diese nicht unterstützt. Bitte prüfe welche Version von Outlook du verwendest (über Datei > Konto > Info zu Outlook). Wenn du die 64-Bit-Version hast, deinstalliere Office/Outlook und installiere die 32-Bit-Version und teste das Verhalten.



VG
Criemo
Bitte warten ..
Mitglied: VGem-e
07.11.2014 um 08:27 Uhr
Moin,

@Criemo,

kurz als OT-Anfrage:
Ist Dir bekannt, ob dieses Problem bei allen Versionen von MS Office (2010, 2013...) auftritt, da ich demnächst auf einem neuen Notebook mit Windows 8.1 (x64) das Office installieren muss!

Mein Kenntnisstand ist bislang, dass selbst MS auch bei den 64-Bit-Versionen von Windows die Installation der 32 Bit-Version von Office favorisiert.

Gruß,
VGem-e
Bitte warten ..
Mitglied: Criemo
07.11.2014 um 08:33 Uhr
Hi VGem-e,

Selbst Microsoft sagt, als Firma lieber x32 und bloß nicht x64 für Privatanwender ist das Okay.
Die erste Frage bei Office Problemen, wenn man den MS Support anruft ist - welche Version installiert wurde. Bei x64 sagt MS selber, als erstes deinstallieren und die x32 installieren und schauen ob es da immer noch so ist!


VG
Criemo
Bitte warten ..
Mitglied: Caro90
07.11.2014 um 11:51 Uhr
Hallo zusammen,

vielen Dank für eure Infos. Es ist alles als Standard ausgewählt.

Wir haben bei uns leider nur die 64-Bit Version. Meine Kollegin und ich haben baugleiche Rechner und auf beiden ist die 64-Bit Version installiert. Bei mir tritt die Fehlermeldung nicht auf aber bei meiner Kollegin schon?

Schöne Grüße
Caro
Bitte warten ..
Mitglied: Criemo
07.11.2014 um 11:55 Uhr
Hi Caro,

hast du das schon mal probiert?


http://support.microsoft.com/kb/813745/de


VG
Criemo
Bitte warten ..
Mitglied: Caro90
07.11.2014 um 12:14 Uhr
Ja wie bereits oben erwähnt, haben wir das mit dem Registrierungsschlüssel bereits versucht. Das ist ja schließlich das was man im Netzt als Lösungsvorschlag findet

Schöne Grüße
Caro
Bitte warten ..
Mitglied: Caro90
19.02.2015 um 15:16 Uhr
Hallo zusammen,

bin leider immer noch auf der Suche nach einer Lösung für das Problem, da die Fehlermeldung nach wie vor auftritt. Hat vielleicht noch irgendjemand eine Idee an was das liegen könnte bzw. was wir noch versuchen können.

Vielen Dank
Caro
Bitte warten ..
Mitglied: Flunse
02.05.2015 um 15:20 Uhr
Hallo allerseits!
Da ich mich auch mit diesem Problem herumschlagen muß, folgende Schilderung meiner Erkenntnisse:
System: Win7 Professional, SP1, 64 Bit, Office 2013 professional plus
Outlook ist als Standardprogramm mit allen Standards installiert.
Schreiben und Versenden von E-Mails funktioniert einwandfrei. Ebenfalls das Anhängen von - egal - welchen Dateien.
Diesbezüglich gibt es also eigentlich überhaupt keine Probleme.

Trotzdem bekomme ich die Fehlermeldung es sei kein `standdardm. E-Mail-Client vorhanden .....` etc.
Allerdings taucht dieses Problem bzw. diese Meldung immer nur dann - und auch nur im Windows Explorer - auf, wenn ich eine gespeicherte E-Mail mit der Maus auswähle.
Es erscheint daraufhin im Vorschaufenster zudem die Info: `Aufgrund eines Fehlers in Windows E-Mail-Vorschau kann für diese Datei keine Vorschau angezeigt werden´

Office 2013 - reparieren - löst das Problem bei mir nicht
Löschen des Eintrags ‘MSIInstallOnWTS - funktioniert nur kurzfristig - löst das Problem aber letztendlich auch nicht, weil es bei mir im Explorer auftaucht

Regfix - habe ich noch nicht ausprobiert
32 bit Version installieren - habe ich auch noch nicht ausprobiert, da ich nicht davon überzeugt bin, daß es nur daran liegen soll.

Schalte ich über die Systemsteuerung - Darstellung und Anpassung - Ordneroptionen - Ansicht - Vorschauhandler im Vorschaufenster anzeigen aus bzw. entferne den Haken, ist das Problem gelöst
Allerdings habe ich dann blöderweise auch für alle anderen Office-Dateien wie Word, Ecxel etc. keine Vorschauanzeige mehr.

Vielleicht kann sich jemand darauf einen Reim machen??
Vielleicht hilft diese Beobachtung eventuell auch weiter?
Wenn ja, würde ich mich natürlich freuen, wenn jemand eine Lösung dafür hätte.

Grüße
Flunse
Bitte warten ..
Mitglied: Caro90
04.05.2015 um 07:10 Uhr
Hallo zusammen,

wir haben auch schon rausgefunden, dass es mit der Vorschaufunktion zusammen hängt, aber wir haben bisher leider auch noch keine Lösung für das Problem gefunden. Würde es echt super finden, wenn noch jemand eine Idee hätte, wodurch wir das Problem lösen können.

Vielen Dank
Caro
Bitte warten ..
Mitglied: Flunse
12.05.2015 um 17:25 Uhr
Erneut Hallo!
Eine weitere Erkenntnis zur oben genannten Problemschilderung:
Outlook meldete immer wieder das die Windows Desktopsuche nicht aktiviert sei und bei einer Aktivierung schnellere Suchergebnisse erfolgen könnten.
Diese Info war allerdings falsch, da ich nach einer Überprüfung dieses Hinweises unter `Windows Funktionen aktivieren oder deaktivieren´ feststellen konnte, daß `Windows Search´ durchaus mit einem Haken versehen = also eigentlich aktiv hätte sein müssen.
Somit habe ich kurzerhand `Windows Search´ deaktiviert und den PC neu gestartet. Beim Start von Outlook 2013 wurden daraufhin irgendwelche Änderungen vorgenommen und das Programm im Anschluß daran ganz normal gestartet.
Ergebnis:
In der Windows Explorer Vorschauanzeige tauchte die Meldung `Aufgrund eines Fehlers in Windows E-Mail-Vorschau kann für diese Datei keine Vorschau angezeigt werden´ nicht mehr auf. Stattdessen hieß es nur noch `Es ist keine Vorschau vorhanden`.
Alle anderen Vorschauanzeigen (Word, Ecxel, pdf etc.) funktionieren wie gehabt – und – die Fehlermeldung es sei kein `standdardm. E-Mail-Client vorhanden .....` etc. ist ebenfalls weg, obwohl ich die Funktion `Vorschauhandler im Vorschaufenster anzeigen´ - wie oben bereits ausgeführt -wieder aktiviert habe.
In wieweit das eine mit dem anderen zusammenhängt oder nicht, kann ich nicht beurteilen.
Grüße
Bitte warten ..
Mitglied: Flunse
13.05.2015 um 10:50 Uhr
Nachtrag:
Sobald Windows Search wieder aktiviert wurde, ist auch der Fehler es sei kein `standdardm. E-Mail-Client vorhanden .....` wieder da.
Na toll!
Immerhin motzt Outlook nicht mehr und scheint akzeptiert zu haben, daß die Desktopsuche jetzt aktiviert ist.
Grüße
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...