Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Photo Editor Fehler

Frage Microsoft Windows Tools

Mitglied: Jon

Jon (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 05.08.2005, 15093 Aufrufe, 4 Kommentare

Hallo Leute, ich hab hier ein Problem mit dem Photo Editor von MS.
Ein Kunde von mir, Win2003Server + 5 Clients mit XP SP2, hat seine Fotos immer mit dem Photo Editor gedruckt. Vorige Woche Donnerstag ging das noch ohne Probleme. Seit gestern allerdings geht das nicht mehr. Klickt man in der Symbolleiste auf drucken, kommt eine Fehlermeldung "Allgemeiner Druckfehler". Geht man unter Datei > Drucken rein, will er das Bild erst abspeichern. Hier auf OK geklickt, rührt sich aber nichts mehr. Weder speichert er ein Bild ab, noch beginnt er dann zum drucken.

Dann hab ich gesehen, dass dies auf allen Rechnern in dem Unternehmen der Fall ist. Auch bei mir in der Firma ist das gleiche Problem aufgetreten. Ich gehe jetzt einmal von einem Update aus, das fehlerhaft war.

Kann dies wer bestätigen und kennt einer eine Lösung des Problems. Ich hab bis jetzt noch nichts gefunden ...
Mitglied: 11105
05.04.2005 um 09:57 Uhr
hast Du schonmal den Druckertreiber neu installiert?
Bitte warten ..
Mitglied: Jon
05.04.2005 um 10:00 Uhr
Ich denke nicht, das es jetzt auf 8 Rechnern mit unterschiedlichen Druckern, am Druckertreiber liegt...
Bitte warten ..
Mitglied: 15686
05.08.2005 um 08:49 Uhr
Hi Jon

Ich hab ein fast ähnliches Problem mit diesem Programm. Wenn mein Kunde ein Foto aus dem Photo Editor ausdrucken will, rührt sich nichts mehr. Das Programm reagiert sozusagen nicht mehr. Ich muss dann den Prozess beenden usw.
Am Format des Bildes liegt es eindeutig nicht, da ich es mit verschiedenen getestet habe. Komischerweise ist es nur bei Ihr der Fall, denn auf meinem Rechner funktionierts. Am SP 2 kann es auch nicht liegen (was ich zuerst befürchtet hatte), denn dieser ist auch bei mir installiert.
Kann jemand helfen?
Bitte warten ..
Mitglied: Heinz999
14.08.2009 um 14:10 Uhr
Hallo,

ich hatte den PhotoEditor aus Office 2000 noch auf WIN2K laufen. Das klappte alles einwandfrei (bis auf die Macke, dass er sich recht eigenwillig immer einen bestimmten Drucker als Standard nehmen wollte).
Als die Rechner auf WIN-XP umgestellt werden mussten, klappte es mit dem Drucken hier auch nicht mehr.
Auf keinem Drucker (HP, Epson, Lexmark). Auch eine Aktualisierung der Druckertreiber brachte keinen Erfolg.

Gruss Heinz
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Charakter Editor Fehler (Batch)
gelöst Frage von clragonBatch & Shell5 Kommentare

Hallo Liebe Mit-Programmier - äh Ach ja wir sind ja Skripter. Kurz: Alte Projekte mit neuem Editor Aufgemacht, Code ...

Microsoft Office
Microsoft Script Editor Debugger bei Office 2013
Frage von Christian33Microsoft Office5 Kommentare

Hallo zusammen, mein Problem ist der Microsoft Script Editor Debugger in Office2013. habe bei der Installation nicht darauf geachtet ...

Exchange Server
Microsoft Exchange Server Fehler
Frage von MaximWolfExchange Server9 Kommentare

Guten Tag, ich habe seid paar Tagen einen Fehler mit einem neu erstellten Postfach in Exchange! Wenn ich eine ...

Internet
Website-Editor
Frage von NilassiInternet7 Kommentare

Hallo! Ich suche einen Anbieter bei dem ich eine Website erstellen und mein eigenes Theme benutzen kann. Danke im ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...