Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Server 2012 - Internetaufbau sehr langsam

Frage Microsoft Windows Server

Mitglied: semper

semper (Level 1) - Jetzt verbinden

11.10.2013 um 12:56 Uhr, 5636 Aufrufe, 5 Kommentare

Hallo,

Ich habe folgendes Problem:

Wir haben bei einem Kunden einen neuen Server mit Windows Server 2012 Standard Betriebssystem aufgestellt.

Alles läuft sehr schnell und stabil (25GB Speicher, SAS HDD`s, Server CPU mit über 3 Ghz)

Der Server ist als Terminalserver konfiguriert und die Mitarbeiter verbinden sich über lokale PC`s mit Remotedesktop auf dem Server.

Die Kundenprogramme sowie das ganze System ist wie gesagt sehr schnell.

NUR:
Der Internetseitenaufbau dauert eine ewigkeit am Server(sei es IE oder Firefox).
Lokal auf den Rechnern geht der Internetseitenaufbau sehr schnell.

Die Internet Geschwindigkeit beträgt 16 MBit/s down und 4Mbit/s Up. was laut Speedtest und Provider auch stimmt und voll funktioniert.

Die DNS Einstellungen vom Server passen ebenfalls.

um auf z.B Yahoo zu kommen benötigt man 10-20 Sekunden vom server aus. lokal keine 2 Sekunden bis die seite geladen ist

Wir wollten auch den Teamviewer installieren was nicht möglich ist da der Teamviewer meldet:
Kein Internet. Bitte überprüfen Sie Ihre Internetverbindung.

Was habe ich schon alles Probiert:

Virenschutz und firewall deaktiviert
Server,Modem,Router,Switch neugestartet
verschiedene DNS Server am Server eingetragen sei es vom Provider und befreundeten Firmen.
Ereignissprotokoll kontrolliert(keine Fehler oder Warnungen)
alles ander am Switch abgesteckt bis auf den Server.
alle Programme die im hintergrund laufen und einfluss nehmen könnten deaktiviert

Ich genauso wie meine Kollegen sind ratlos warum der Internetseitenaufbau so langsam ist. ab und zu macht er auch keine seiten auf und sagt: Webseite kann nicht angezeigt werden. dan aktualisiert man den Browser und nach 10 Sekunden ca ist die seite da.

Vielleicht kennt jemand das Problem bzw. hat noch eine Idee was es sein könnte.
Mitglied: manuel1985
11.10.2013 um 14:54 Uhr
Hi,

nutzt du evtl. einen Proxy?
Hast du mal einen lokalen DNS-Server in die LAN-Einstellungen eingetragen, also einen, der in deinem LAN steht?

Gruß Manuel
Bitte warten ..
Mitglied: semper
12.10.2013 um 10:44 Uhr
hi,

nein es gibt keinen Proxy.

der server hat als dns sich selbst 127.0.0.1 und alternativ den DNS vom Provider

die lokalen PC`s haben als DNS`s den Server und ebenfalls alternativ den DNS vom Provider.

Ich hoffe das ist das was du meintest?
Bitte warten ..
Mitglied: manuel1985
14.10.2013 um 08:11 Uhr
Das ganze klingt etwas nach fehlerhafter DNS-Auflösung.
Trag doch mal als DNS dein Gateway ein und schau, was passiert.

Wie ist der DNS auf dem Server konfiguriert?
Bitte warten ..
Mitglied: wiesi200
22.10.2013 um 14:53 Uhr
Hallo,

der TS sich selbst als DNS Server? Die Rolle hat auf dem TS schon mal nichts verloren.
Tendenziell ist sowas meisten der Domain Controller.
Gleiche die Einstellungen mit denen von deinen normalen Clients, wo's auch funktioniert ab und dann schauen wir mal weiter.
Bitte warten ..
Mitglied: EdisonHH
28.10.2013 um 10:10 Uhr
Ich hatte das Problem leider auch!
Ich musste über 20 Stunden Arbeitszeit reinstecken um alle möglichen Fehlerquellen auszuschließen. Mehrfache Neuinstallation, Einstellungen, Updates, Upgrades...kein Bessrung!

Bei mir lag es an einer Inkompatibilität mit meinem Router!
Mit einem anderen Router lief alles reibungslos.
Da ich den Router aus bestimmten Gründen nicht austauschen konnte, habe ich Win2012 runter und Win Svr 2008r2 installiert.
Damit läuft es bisher einwandfrei...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Microsoft Server 2012 R2 Standard Lizenz - Dell! (18)

Frage von Xaero1982 zum Thema Windows Server ...

Windows Server
gelöst Microsoft Server 2012 R2 Netzwerkkarte verschwunden und nicht mehr installierbar (6)

Frage von darkonrw zum Thema Windows Server ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...