Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Visio Prof 2003 - Installationsproblem

Frage Microsoft Microsoft Office

Mitglied: Benjamin-do

Benjamin-do (Level 1) - Jetzt verbinden

21.05.2006, aktualisiert 15.09.2006, 6791 Aufrufe, 2 Kommentare

Ich habe ein Installationsproblem mit Visio Prof 2003.
Das Programm installiert sich fast vollständig, allerdings tritt kurz vor der Fertigstellung folgende Fehlermeldung auf:

Fehler 1395 - Fehler beim Installieren der Assemblykomponente.

Danach wird die Installation abgebrochen und alle bereits installierten Teile werden automatisch deinstalliert.
Ich habe schon bei Microsoft.de nach einer entsprechenden Lösung gesucht und dort nur gefunden, dass ich unter
Systemverwaltung - Verwaltung - Dienste den Installationsassistenten manuell ausschalten soll.
Allerdings hat dies bei einer neuen Installation des Programmes dann den selben Fehler verursacht.

Wer kann mir hier weiterhelfen?
Ach ja, Firewall und Virenscanner hatte ich zum Installationszeitpunkt auch deaktiviert.

Besten Dank im Voraus.

Benjamin
Mitglied: 25510
22.05.2006 um 08:08 Uhr
Prüfe mal einen Zusammenhang mit MS .Net-Komponenten. Nach meinen Informationen werden z.B. einige DLLs von .Net-Komponenten im Assembly-Cache registriert. Sollte MS Vision hier ansetzen und die .NET-Integration fehlerhaft sein, kann es hier sicherlich zu Schwierigkeiten kommen.

Mit freundlichen Grüßen TZ
Bitte warten ..
Mitglied: Bert2000
15.09.2006 um 14:38 Uhr
Hatte das gleiche Problem soeben beim Versuch, Office 2003 standard Update zu installieren. Nach Windowsupdate und deaktivieren der Antivirensoftware lief es ohne Probleme durch.
Wie hast Du das Problem in den Griff bekommen?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Visio 2003 auf aktuellem System (6)

Frage von ratzla zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows 7
Microsoft Word - Anzeigefehler bei Scrollen

Frage von heisenberg4 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...