Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Midi bei wxp und Creative SB PCI

Frage Multimedia Audio

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

22.03.2005, aktualisiert 14.04.2005, 5113 Aufrufe, 7 Kommentare

Hallo zusammen.
Ich habe hier einen Rechner mit Windows XP und einen Soundblaster PCI. Die Wavetable ist für die MIDI-Ausgabe aktiviert. Ein Notenprogramm und der mediaplayer zeigen die Ausgabe an, es erfolgt jedoch keine aktustische Ausgabe. Die Lautstärkeregler ist an und der reg-Eintrag steht jeweils auf "yes".

Was kann ich hier machen?
Vielen Dank für Infos.

Gruss, Thomas
Mitglied: Voosjey
12.04.2005 um 10:43 Uhr
Hast du bei den Audioeinstellungen unter Midi Musikwiedergabe den Microsoft Software synth, oder einen Midi Port angegeben?
Bitte warten ..
Mitglied: tnase
12.04.2005 um 14:58 Uhr
Hallo.
Nein, ich habe den "Microsoft Software synth" eingetragen. Sollte man hier einen port eintragen? wenn ja: wie heisst dieser?

Gruss, Thomas
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 15:48 Uhr
Nein, ein Port wäre schlecht, es sei denn du hast ein Midi Keyboard angeschlossen, dann würde der Sound auf das Keyboard umgeleitet. Hast du vielleicht 2 Soundkarten im System?
Bitte warten ..
Mitglied: tnase
12.04.2005 um 18:15 Uhr
Hallo.

Nein, ich habe nur eine Soundkarte im System. Das ging auch früher wunderbar. Nach einem Crash allerdings wurde das Windows "einfach" `drüber installiert. Seit dem ist das Problem vorhanden. Auch eine Deinstall und erneute Install brachte keinen Fortschritt.

Noch Ideen?

Gruss, Thomas
Bitte warten ..
Mitglied: Voosjey
13.04.2005 um 13:20 Uhr
ist den der Midi treiber mit installiert?
Bitte warten ..
Mitglied: tnase
13.04.2005 um 14:24 Uhr
Hallo.

Eine sehr gute Frage. Man kann keinen aktuellen bei Creative laden, da sie auf den internen von XP verwaisen. Demnach..... kann ich dieses nicht bestäätigen, da alles autom. ablief.

Identiviziert sich der midi-Treiber im System?

Thomas.
Bitte warten ..
Mitglied: Voosjey
14.04.2005 um 13:32 Uhr
Dann hätte ich noch den Vorschlag, Soundkarte im BIOS deaktivieren, Rechner im Abgesicherten Modus starten, soundkarte deinstallieren. danach die Soundkarte im BIOS wieder aktivieren, und normal starten. Danach die Treiber neu installieren
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst MIDI-Controller mit 2 Programmen verwenden (3)

Frage von peterla zum Thema Multimedia & Zubehör ...

Server-Hardware
PCI express - x8 - x16 (4)

Frage von tweety2007 zum Thema Server-Hardware ...

Grafikkarten & Monitore
PC 3.0 in PCI 2.0 Slot (8)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Server-Hardware
M2 SSD und PCIE Netzwerkkarte ? (11)

Frage von Tastuser zum Thema Server-Hardware ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...

Windows Server
gelöst "Anmelden über Remotedesktopdienste verweigern" lässt sich nicht bearbeiten! (9)

Frage von schollw zum Thema Windows Server ...