Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mieses Problem bei SBS/Exchange Mailzustellung u. Empfang mit gleicher externer Domain

Frage Netzwerke

Mitglied: Loeneberger

Loeneberger (Level 2) - Jetzt verbinden

15.07.2006, aktualisiert 18.07.2006, 6806 Aufrufe, 4 Kommentare

Bitte um Hilfe!

Problem:
Meine Domain: toll.de (Beispiel)
bei einen ISP mail.toll.de

In einer Niederlassung arbeiten 10 Mitarbeiter
die Exchange nutzen sollen.
Alle Mails werden zugestellt von intern nach
extern, solage und das ist mein Problem
nicht die Mitarbeiter in der anderen Niederlassung angemail werden:

Lokal: Chef@toll.de sendet nach Kunde@Audi.de =OK
Lokal: Chef@toll.de sendet nach Azubi@toll.de (in in der gleichen lokalen Domain) OK

Chef@toll.de sendet nach Mueller@toll.de
(in der anderen Niederlassung, die Ihre Mails
selber vom mail.toll.de abholen) =FEHLER

Der Rat in der Empfänderrichtlinie (Default Policy) den Haken bei der Hauptadresse für
"Diese Exchange Organisation ist für die gesamte E-Mail Übermittung an diese Andresse verantwortlich) wegzunehmen

UND das senden zur der anderen Niederlassung
funktioniert wieder, jedoch:

WENN der Haken weg ist, erhalten die lokalen Benutzer der Domain keine Mails mehr!

Bsp: Boss@Audi.com -> Chef@toll.de geht nicht!


Kurz:
Haken da: wir empfangen EMails, können aber nicht zur anderen Niederlassung mailen

Haken weg: wir empfangen keine EMails, konnen aber die andere Niederlassung erreichen.

Ich bitte um Hilfe
Danke danke danke!

Loeneberger
Mitglied: elCativo
16.07.2006 um 22:00 Uhr
Probiere mal folgendes.
Lege einen neuen SMTP-Connector an und richte diesen so ein das alle Mails an die toll.de Domäne die er nicht auflösen kann über diesen Connector direkt an den anderen Exchange gesendet werden.Sicherheitshalber würde ich die IP des anderen Servers als MX Wertigkeit 20 im DNS eintragen.Dann sollte er nachdem du das Häckchen ja schon gesetzt hast alle Nachrichten bei dem der Empfänger nicht im AD steht auch zur richtigen Stelle schicken.
Allerdings weiss ich nicht ob der SBS das Spielchen mitmacht da ich nicht weiss ob MS den Exchange dort auch noch kastriert hat.
Bitte warten ..
Mitglied: Loeneberger
17.07.2006 um 09:22 Uhr
vielen! Dank.

Kanns Du mir bitte beschreiben, wie das funktioniert, gerade dass mit den

"richte diesen so ein das alle Mails an die toll.de Domäne die er nicht auflösen kann über diesen Connector direkt an den anderen Exchange gesendet werden."

Der andere Exchange kann auch mein "mail.toll.de" sein?

Danke im voraus

Michel
Bitte warten ..
Mitglied: elCativo
17.07.2006 um 17:29 Uhr
Du legst einen neuen SMTP Connector an und sagst dort nicht * sondern toll.de als Adressraum.Wichtig ist das du als Smarthost euren Mailserver im Internet angibst.Wenn der andere Exchange übers Internet direkt erreichbar ist ist er natürlich das Ziel.Wichtig entweder entfernst du den MX Eintrag im DNS oder du setzt einen 2 MX Eintrag mit niedriger Wertigkeit also höherer Ziffer die auf den anderen Mailserver zeigt denn sonst wird es nie funktionieren da er laut DNS der einzige Mailserver für die Domäne toll.de ist.
Bitte warten ..
Mitglied: Loeneberger
18.07.2006 um 09:54 Uhr
Hey Profis

vielen herzlichen Dank für Eure Hilfe!
Gott sei Dank, habe ich Hilfe aus dem TechNet von MS bekommen

Q319759 hat hat auf anhieb funktioniert - weshalb? weiss ich auch nicht ;)

Ich bin darüber echt froh, da ich bereits mehrere Tage vor diesen Problem stand.

Nochmal Danke für ein Hilfsangebot!!!

Loeneberger
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Exchange Server
gelöst SBS Exchange 2010 ActiveSync iPhone vs Android (5)

Frage von Resolv zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...