Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Migration bzw Ablöse SBS2003 zu Exchange 2010 immer noch Legacy Server im System

Frage Microsoft Exchange Server

Mitglied: deprex

deprex (Level 1) - Jetzt verbinden

06.06.2012, aktualisiert 23:13 Uhr, 5252 Aufrufe, 11 Kommentare

Hallo,
Ich habe letzte Woche einen SBS Server 2003 mit einer W2008 Domäne inkl ExchangeServer 2010 abgelöst.

Ich habe alle Rollen übertragen und den Exchangeserver 2003 auf dem SBS korrekt deinstalliert. Den SBS dann per DCPROMO herruntergestuft und ausgeschaltet.
Der 2010er läuft jetzt autark und soweit ohne erkennbaren fehler, doch beim anlegen von Emailadressrichtlinien ist dieser Fehler aufgeflogen:

"Sie können den Empfängercontainer nicht angeben, da Legacyserver erkannt wurden"

Dieser Fehler tritt nur auf wenn ich die Richtlinie gleich auf eine OU anwenden lassen möchte.
So nun hab ich mit adsiedit gesehen dass der SBS server noch im AD drin steht.
auch der BBA in der Tollbox des 2010 sieht den SBS Server noch.
Die Default Adressrichtlinie ist für mich auch nicht zu bearbeiten, das hängt sicher damit zusammen, dass der Server noch glaubt der 2003 wäre noch da?

Wie bekomme ich den SBS Server entgültig aus dem AD und dem Exchange 2010 raus?

Danke für die Hilfe im Vorraus.

deep
Mitglied: Pjordorf
06.06.2012 um 23:02 Uhr
Hallo,

Zitat von deprex:
Ich habe letzte Woche einen SBS Server 2003 mit einer W2008 Domäne inkl ExchangeServer 2010 abgelöst.
Da du nichts darüber aussagst wie du den SBS 2003 abgelöst hast bleibt uns noch die Hoffnung das du es mit einer Migration gemacht hast, sonst....

So nun hab ich mit adsiedit gesehen dass der SBS server noch im AD drin steht.
auch der BBA in der Tollbox des 2010 sieht den SBS Server noch.
Hört sich nicht nach Migration an und dein AD glaubt da ist immer noch der alleinige Herscher vorhanden, nämlich dein SBS 2003.

Wie bekomme ich den SBS Server entgültig aus dem AD und dem Exchange 2010 raus?
Vielleicht hilft dir hier http://www.experts-exchange.com/Software/Server_Software/Email_Servers/ ... weiter.

Gruß,
Peter
Bitte warten ..
Mitglied: deprex
06.06.2012, aktualisiert um 23:13 Uhr
Im Großen und Ganzen hab ich diese Vorlage als Anleitung genommen.
http://technikblog.rachfahl.de/technik/howto-abloesung-eines-windows-sm ...

Lief auch alles so wie hier beschrieben, nur das es ja dann doch nicht so sauber gelaufen ist.

Gruss Deep
Bitte warten ..
Mitglied: Pjordorf
06.06.2012 um 23:20 Uhr
Hallo,

Zitat von deprex:
nur das es ja dann doch nicht so sauber gelaufen ist.
Gut das du dies noch nachgetragen hast

Möchtest du jetzt das wir dir jede Fehlermeldung / Meldung im Ereignissprotokoll was schon bei der Migration falsch lief und jetzt evtl. auch einzeln aus deiner Nase puhlen? Es ist nicht damit getan nur zu sagen "Es geht nicht" Unsere Glaskugeln haben alle schon seit 14 Tagen und noch für weiter 180 Tage Urlaub Du kannst nicht erwarten das wir uns auf deine Server per Remote aufschalten nur weil du uns kein Input liferst. Du weisst doch: kein Input - kein Output Wir wissen nur was du hier Schreibst, nicht was du im Kopf hast

Gruß,
Peter
Bitte warten ..
Mitglied: deprex
07.06.2012 um 09:53 Uhr
Hallo Peter, natürlich nicht
aber ich muss gestehen, dass im Ereignissprotokoll des DC01 leider keine Fehler diesbezüglich aufgelaufen sind.
Sonst wäre mir das doch bestimmt aufgefallen.
Ich hab eben nochmal die Ereignissanzeigen beider Server durchforstet.
Die vom Exchange und vom DC.

Es tauchen immerwieder Fehler auf die aug die Grouppolicies hinweisen, die nicht vom SBS Server geladen werden können, aber mehr Hinweise finde ich beim besten Willen nicht.

Sorry, wenn dur mir helfen möchtest, was mich sehr freuen würde, müssen wir sicher erstmal ein wenig im dunkel tappen und schauen wie wir dem System die Probleme entlocken.

Gruss
Deep
Bitte warten ..
Mitglied: HubertN
07.06.2012, aktualisiert um 11:17 Uhr
Moin

Nach grobem Überfliegen fassen wir mal zusammen: Die von dir verwendete Anleituung taugt nichts. Nach oberflächlicher Durchsicht stelle ich fest, dass z.B. der Recipient-Update-Service normalerwweise entfernt vwird und in deiner Anleitung nur auf den neuen Server gelegt wird. Aufgefallen weil dort niemals ADSIEdit zum Einsatz kommt. Brauchste aber, wenn du es korrekt machen willst.

oder auch

Es tauchen immerwieder Fehler auf die aug die Grouppolicies hinweisen, die nicht vom SBS Server geladen werden können, aber mehr Hinweise finde ich beim besten Willen nicht.

Wundert mich nicht, weil du diverse Policies entfernen musst während der Migration

Was ich da auch nicht dran verstehe: Von Microsoft gibt es eine wunderbare Anleitung, wie man einen SBS 2003 in Richtung 2011 migriert. Diese Anleitung lässt sich auch anwenden, wenn der neue Server kein SBS ist. Man muss nur die nicht zutreffenden Teile weglassen. Du findest sie unter http://www.microsoft.com/en-us/download/details.aspx?id=14570

So - mein Vorschlag wäre dann mal, du vergleichst die beiden Anleitungen und suchst die Differenzen im Vorgehen. Kriege keinen Schrecken wegen des Umfanges - da sind auch viele Dinge drin, die sich eben ausschließlich auf den SBS beziehen.

Gruß

Hubert
Bitte warten ..
Mitglied: deprex
07.06.2012, aktualisiert um 16:47 Uhr
Hallo Hubert,
Du hast ja recht, ich habs falsch gemacht und mich falsch "beraten" lassen.

Ich werde diese MS Anleitung mal durcharbeiten und euch dann natürlich bescheid geben, wie weit ich gekommen bin und wo ich danach noch Probleme hab, oder erfolgreichen
Vollzug melden!

Bitte nicht wundern, dass ich erst in 2 Wochen antworten werde können, denn ich bin die kommenden Tage auswärts.
Ich hoffe dass in der Zeit mir die Sache hier nicht um die Ohren fliegt.

Danke für Euer aller Hilfe.

Deep

das hier (vor der deinstallation des Exchange) hab ich definitiv nicht gemacht.

a. In ADSI Edit, navigate to Configuration > CN=Configuration,CN=<domain> > CN=Services > CN=Microsoft Exchange > CN=<Exchange organization name> > CN=Address Lists Container > CN=Recipient Update Services.
b. In the result pane, right-click Recipient Update Service (Enterprise Configuration), click Delete, and then click Yes to confirm the deletion.

Der Eintrag steht jetzt ja noch bei mir Im AD und ist mit adsiedit zu sehen.
Bitte warten ..
Mitglied: deprex
03.07.2012, aktualisiert um 16:33 Uhr
So ich wollte mich nur Zurückmelden und die Lösung posten.

a) habe ich dieses hier gemacht:
1. In ADSI Edit, navigate to Configuration > CN=Configuration,CN=<domain> > CN=Services > CN=Microsoft Exchange > CN=<Exchange organization name> > CN=Address Lists Container > CN=Recipient Update Services.
2. In the result pane, right-click Recipient Update Service (Enterprise Configuration), click Delete, and then click Yes to confirm the deletion.

b) habe ich per hand die Gruppenconectoren mit hilfe der shell gelöscht.
c) habe ich im DNS Server alle Leichen die auf den alten SBS Server deutetten gelöscht.
d) wurde dann zu guter letzt mit ADSI Edit in der Konfiguration der SBS Server und die administrative Gruppe gelöscht.

Seither ist alles gut im Exchange.
Bitte warten ..
Mitglied: Pjordorf
03.07.2012 um 16:39 Uhr
Hallo,

Zitat von deprex:
Seither ist alles gut im Exchange.
Klasse.

Machs du bitte noch ein http://www.administrator.de/faq/32 dran?

Gruß,
Peter
Bitte warten ..
Mitglied: deprex
03.07.2012 um 20:54 Uhr
wie mach ich das? .
Bitte warten ..
Mitglied: Pjordorf
03.07.2012 um 21:02 Uhr
Hallo,

Zitat von deprex:
wie mach ich das? .
Du scherzt, oder ist das eine Fangfrage?
Was in dem genannten Link enthaltenen Text verstehst du nicht oder geht nicht?
Wie setzen Sie einen Beitrag auf "gelöst" oder "erledigt"? 
 
Beiträge können vom Fragesteller als "gelöst" markiert werden, indem dieser (nach Anmeldung mit seinem User-Account) unterhalb der Frage, mit der dieser Thread begonnen hat, den Button "Bearbeiten" anklickt. Im folgenden Bearbeitungs-Bildschirm befinden sich mehrere Kontrollkästchen. 
Eines davon heißt: "Dieser Beitrag gilt als gelöst". 
 
Ein Anklicken dieses Kontrollkästchens setzt den Beitrag auf "gelöst", optisch weithin erkennbar durch einen grünen Haken. Dieser Haken kann natürlich auch gesetzt werden, wenn sich das Problem erledigt hat oder die Lösung selbst gefunden wurde. 
 
Eine andere Möglichkeit ist es, im Kopf- oder Fussbereich des Beitrags auf das Textfeld "Diesen Beitrag als "gelöst" markieren" zu klicken. 
Damit wird der Beitrag ebenso auf gelöst gesetzt. 
 
In jedem Fall sollte der Beitragsersteller allerdings noch allen anderen mitteilen, was denn die Lösung war.

Gruß,
Peter
Bitte warten ..
Mitglied: deprex
03.07.2012 um 21:10 Uhr
.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 PublicFolder Replication auf zweiten Exchange Server abschalten (2)

Frage von fragenumfragen zum Thema Exchange Server ...

Windows Server
Exchange 2010 Keine Verbindung zum LDAP-Server (7)

Frage von westberliner zum Thema Windows Server ...

Exchange Server
gelöst Migration von Exchangepostfächern nicht mehr möglich Exchange 2010 zu 2016 (3)

Frage von Scrises zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...