Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Migration Exchange 2003 - Exchange 2010

Frage Microsoft Exchange Server

Mitglied: Juckie

Juckie (Level 1) - Jetzt verbinden

15.08.2013 um 12:28 Uhr, 1956 Aufrufe, 1 Kommentar

Hallo,

wir haben eine Migration von Exchange 2003 SP 2 auf Exchange 2010 SP 3 RU1 durchgeführt. Postfächer und öffentliche Ordner sind soweit auch alle verschoben bzw. repliziert. Email Versand und Empfang klappt soweit, OWA tut auch und Active Sync für die iPhones & Co. tut auch.

Der Exchange 2003 SP 2 habe ich noch nicht deinstalliert.

Allerdings habe ich das Problem, dass beim Start von Outlook an allen Clients mit Outlook 2010 nach einer gewissen Zeit eine Abfrage des Benutzername und Kennwort kommt. Egal was man da eingibt, die Abfrage erscheint nach kurzer Zeit wieder.

Da ich wohl nicht der einzigste mit dem Problem bin habe ich auch schon einiges vergeblich versucht.

Wenn ich an einem Client im Outlook die "Email-Autokonfiguration testen" aufrufe, geht sofort das Fenste rmit der Eingabe des Benutzername und des Kennwort auf. Gebe ich dann die korrekten Daten ein, verläuft der Test erfolgreich. Nach erneutem Start des Outlooks bzw. nach erneutem Ausführen des "Email Automkonfigurationstests" erscheint die Abfrage des Benutzername und des Passwortes erneut.

Ich denke dass hier ein Problem mit dem Autodiscover vorliegt. Wenn ich in der Exchange Konsole den Befehl Get-AutodiscoverVirtualDirectory eingebe erhalte ich bei dem Eintrag OriginatingServer den Hostname des Servers auf dem Exchange 2003 läuft. Zudem sind die Werte für InternalURL und External URL leer.

Hat jemand eine Idee, wie ich die Werte ändern kann?

Mfg

Juckie
Mitglied: kn0rki
15.08.2013 um 20:58 Uhr
Hallo,

die Werte kannst du ueber die Powershell auch aendern - Get-AutoDiscoverVirtualDirectory | Set-AutoDiscoverVirtualDirectory -InternalUrl <URL> -ExternalURL <URL>
So aus dem Bauch heraus.

Es kann allerdings auch noch das OAB sein welches aufgerufen wird. Das wird ja mit 2010 auch über HTTPS abgerufen von Outlook 2010 Clients.
Stimmen die SSL Zertifikate?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Migration zu Exchange Online (10)

Frage von mastersp zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 zu 2013 Migration öffentliche Ordner (2)

Frage von cptkrabbe zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Windows Server
Frage zu Server Rack (9)

Frage von rainergugus zum Thema Windows Server ...