Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Migration Exchange 2003 zu 2010 - E-Mail Aktivierung bei öffentlichen System-Ordnern

Frage Microsoft Exchange Server

Mitglied: kami-kaTze

kami-kaTze (Level 1) - Jetzt verbinden

15.08.2012, aktualisiert 13:31 Uhr, 3280 Aufrufe, 4 Kommentare

Hallo Community,

nach der Migration von Exchnage 2003 auf 2010 ist mir aufgefallen das viele der Öffentlichen Systemordner E-mail aktiviert sind und anahand der Adressrichtlinien eine E-Mail ADresse bekommen haben.
Ist die E-Mail Aktivierung bei diesen Ordnern überhaupt notwendig?

z.B.gibt es unter dem Ordner "schema-root" den Ordner "microsoft" welche automatisch die E-mail Adresse microsoft@domain.tld bekommen hat. Ist dies notwendig?

Ich halte dies für eine Sicherheitslücke da mir ja jeder von aussen E-mail an dieses Adressen senden könnte.

Kann ich die E-Mail aktivierung bei den Systemordner einfach deaktivieren? Hat dies eventuell ungewollte Effekte?

Grüße kami
Mitglied: Wursthupe
15.08.2012 um 19:04 Uhr
Zitat von kami-kaTze:
Ich halte dies für eine Sicherheitslücke da mir ja jeder von aussen E-mail an dieses Adressen senden könnte.

Hi,
hast du das denn schonmal ausprobiert?

Gruß,
Christian
Bitte warten ..
Mitglied: kami-kaTze
15.08.2012 um 19:28 Uhr
Hallo Christian,

ja die adressen sind erreichbar und es werden objekte in den Ordner abgelegt...
Allerdings habe ich die Adresse zur Zeit im Proxy vor dem Exchange gesperrt..
Trotzdem wüsste ich gerne ob die E-Mail Aktivierung im 2010 Exchange noch benötigt wird.

Ich will in einem Produktivsystem nicht unbedingt ausprobieren was passiert wenn ich es einfach ausschalte ^^

Grüße
Bitte warten ..
Mitglied: Chris79
13.08.2013 um 16:37 Uhr
Hallo zusammen,

habe dasselbe Problem mit (einigen) öffentlichen Systemordnern, die E-Mail-aktiviert sind. Hatte ebenfalls eine Migration von Exchange 2003 zu 2010 vorgenommen. Besteht denn das Problem immer noch? Kann man die E-Mail-Aktivierung problemlos für diese Systemordner aufgeben?

Gruß, Chris
Bitte warten ..
Mitglied: jsysde
15.08.2013, aktualisiert um 07:57 Uhr
Moin moin.

Zitat von kami-kaTze:
Ist die E-Mail Aktivierung bei diesen Ordnern überhaupt notwendig?
Nö, isse nicht. Siehe hier:
http://social.technet.microsoft.com/Forums/exchange/de-DE/9bcc083a-bc01 ...

[...]Not a single one of the System Folders needs to be mailenabled.
..and you can also delete all of the system folders that Exchange 2010 doesn't use and those would be:
Events Root
EventConfig_oldsite1
EventConfig_MAIL01
OWAScratchPad*
schema-root (including the subfolders)
StoreEvents*
Exchange 2000 running in mixed mode back in the days, used to mailenable all public folders and I would think that is the reason so you have so many of them.[...]

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...