Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Migration Exchange 2003 zu 2010 - E-Mail Aktivierung bei öffentlichen System-Ordnern

Frage Microsoft Exchange Server

Mitglied: kami-kaTze

kami-kaTze (Level 1) - Jetzt verbinden

15.08.2012, aktualisiert 13:31 Uhr, 3130 Aufrufe, 4 Kommentare

Hallo Community,

nach der Migration von Exchnage 2003 auf 2010 ist mir aufgefallen das viele der Öffentlichen Systemordner E-mail aktiviert sind und anahand der Adressrichtlinien eine E-Mail ADresse bekommen haben.
Ist die E-Mail Aktivierung bei diesen Ordnern überhaupt notwendig?

z.B.gibt es unter dem Ordner "schema-root" den Ordner "microsoft" welche automatisch die E-mail Adresse microsoft@domain.tld bekommen hat. Ist dies notwendig?

Ich halte dies für eine Sicherheitslücke da mir ja jeder von aussen E-mail an dieses Adressen senden könnte.

Kann ich die E-Mail aktivierung bei den Systemordner einfach deaktivieren? Hat dies eventuell ungewollte Effekte?

Grüße kami
Mitglied: Wursthupe
15.08.2012 um 19:04 Uhr
Zitat von kami-kaTze:
Ich halte dies für eine Sicherheitslücke da mir ja jeder von aussen E-mail an dieses Adressen senden könnte.

Hi,
hast du das denn schonmal ausprobiert?

Gruß,
Christian
Bitte warten ..
Mitglied: kami-kaTze
15.08.2012 um 19:28 Uhr
Hallo Christian,

ja die adressen sind erreichbar und es werden objekte in den Ordner abgelegt...
Allerdings habe ich die Adresse zur Zeit im Proxy vor dem Exchange gesperrt..
Trotzdem wüsste ich gerne ob die E-Mail Aktivierung im 2010 Exchange noch benötigt wird.

Ich will in einem Produktivsystem nicht unbedingt ausprobieren was passiert wenn ich es einfach ausschalte ^^

Grüße
Bitte warten ..
Mitglied: Chris79
13.08.2013 um 16:37 Uhr
Hallo zusammen,

habe dasselbe Problem mit (einigen) öffentlichen Systemordnern, die E-Mail-aktiviert sind. Hatte ebenfalls eine Migration von Exchange 2003 zu 2010 vorgenommen. Besteht denn das Problem immer noch? Kann man die E-Mail-Aktivierung problemlos für diese Systemordner aufgeben?

Gruß, Chris
Bitte warten ..
Mitglied: jsysde
15.08.2013, aktualisiert um 07:57 Uhr
Moin moin.

Zitat von kami-kaTze:
Ist die E-Mail Aktivierung bei diesen Ordnern überhaupt notwendig?
Nö, isse nicht. Siehe hier:
http://social.technet.microsoft.com/Forums/exchange/de-DE/9bcc083a-bc01 ...

[...]Not a single one of the System Folders needs to be mailenabled.
..and you can also delete all of the system folders that Exchange 2010 doesn't use and those would be:
Events Root
EventConfig_oldsite1
EventConfig_MAIL01
OWAScratchPad*
schema-root (including the subfolders)
StoreEvents*
Exchange 2000 running in mixed mode back in the days, used to mailenable all public folders and I would think that is the reason so you have so many of them.[...]

Cheers,
jsysde
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...